<!DOCTYPE html><html lang="en" class="enhanced-ux"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="preconnect" href="https://polyfill.io/"/><link rel="preconnect" href="//quantcast.mgr.consensu.org"/><link rel="preconnect" href="https://img.buzzfeed.com/buzzfeed-static"/><link rel="preconnect" crossorigin="true" href="https://recsys-api.buzzfeed.com/web"/><link rel="preconnect" href="https://pixiedust.buzzfeed.com"/><link rel="preconnect" crossorigin="true" href="https://abeagle-public.buzzfeed.com"/><link rel="dns-prefetch" href="https://cd.connatix.com/connatix.player"/><link rel="dns-prefetch" href="https://cdn.permutive.com"/><link rel="dns-prefetch" href="https://tagan.adlightning.com"/><script>(function (contentLayer) {var d = document,w = window,n = navigator,wp = w.performance,getCookie;if (w.__trackAbandons || !n || !n.sendBeacon || !wp || !wp.now) return;getCookie = function (cookie) {var re = new RegExp('(?:(?:^|.*;\\s*)' + cookie + '\\s*\\=\\s*([^;]*).*$)|^.*$');return d.cookie.replace(re,'$1');};w.__trackAbandons = function () {d.removeEventListener('visibilitychange',w.__trackAbandons);n.sendBeacon('https://pixiedust.buzzfeed.com/events',w.JSON.stringify([{client_session_id:getCookie('bf-xdomain-session-uuid') || '00000000-0000-0000-0000-000000000000',client_uuid:getCookie('bf_visit') || '00000000-0000-0000-0000-000000000000',context_page_id:contentLayer.context_page_id,context_page_type:contentLayer.context_page_type,destination:contentLayer.destination || 'buzzfeed',event_ts:Math.round(w.Date.now() / 1000),event_uri:w.location.href,event_uuid:'00000000-0000-0000-0000-000000000000',metric_name:'load-abandonment',metric_type:'custom',metric_value:wp.now(),mode:w.matchMedia && w.matchMedia('screen and (max-width:51.9rem)').matches ? 'mobile' :'desktop',page_edition:contentLayer.page_edition,page_session_id:'00000000-0000-0000-0000-000000000000',referrer_uri:d.referrer,source:contentLayer.source,type:'web_performance_metric',viewport_size:{width:w.screen.width,height:w.screen.height }}]));};d.addEventListener('visibilitychange',w.__trackAbandons);})({"context_page_id":"6101695","context_page_type":"buzz","destination":"buzzfeed","page_edition":"en-us","source":"web_bf"});</script><script>
  window.BZFD = {
    Config: {
      bfwInfoCookie: 'bf2-b_info'
    },
    Context: { page: {} }
  };
</script><script>
  window.bfa = function() { };
</script><script>
  (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.wknd.ai/4759/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
  }(document));
</script><script>(function () {
    function makeTCFStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!win.frames[TCF_LOCATOR_NAME];

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');
            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }

        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') {
            gdprApplies = args[3];

            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(payload.command, payload.version, function (retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };

            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }

            event.source.postMessage(returnMsg, '*');
          }, payload.parameter);
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }

        win = win.parent;
      }

      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    }

    ;
    makeTCFStub();

    var uspStubFunction = function () {
      var arg = arguments;

      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function () {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
    } // if a consuming service has defined stubs for `__tcfapi` and `__uspapi`,
    // but hasn't loaded the real CMP within a reasonable amount of time,
    // it indicates a problem that we want to surface in Sentry
    // (the problem being that calls to the APIs made by 3rd parties will be pending forever)


    var cmpLoadThreshold = 10000; // hack to avoid unnecessary transpilation of the stub code
    // (otherwise ~some~ services transpile `new Promise` into something like
    // `new _babel_runtime_corejs2_core_js_promise__WEBPACK_IMPORTED_MODULE_0___default`,
    // which isn't accessible from the closure because the stub is stringified)

    var Promise = window.Promise;
    Promise.race([new Promise(function (resolve) {
      window.__tcfapi('getTCData', 2, resolve);
    }), new Promise(function (_, reject) {
      setTimeout(function () {
        reject('__tcfapi stub is defined, but CMP has not loaded within ' + cmpLoadThreshold + 'ms');
      }, cmpLoadThreshold);
    })]);
    Promise.race([new Promise(function (resolve) {
      window.__uspapi('getUSPData', 1, resolve);
    }), new Promise(function (_, reject) {
      setTimeout(function () {
        reject('__uspapi stub is defined, but CMP has not loaded within ' + cmpLoadThreshold + 'ms');
      }, cmpLoadThreshold);
    })]);
  })();</script><script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.src="javascript:false";t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=default,es2015,es2016,es2017,fetch,NodeList.prototype.forEach,Element.prototype.remove,Element.prototype.classList,Object.values,Object.getOwnPropertyDescriptors,IntersectionObserver,ResizeObserver,MutationObserver,Intl"></script><script>
(function(w,d,s,l,i){
  w[l] = w[l]||[];
  w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' });
  var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l!='dataLayer'?'&l='+l:'';
  j.async = true;
  j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
  f.parentNode.insertBefore(j,f);
})(window, document, 'script', 'dataLayer', 'GTM-55L29GF');</script><link rel="preload" as="script" href="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=default,es2015,es2016,es2017,fetch,NodeList.prototype.forEach,Element.prototype.remove,Element.prototype.classList,Object.values,Object.getOwnPropertyDescriptors,IntersectionObserver,ResizeObserver,MutationObserver,Intl"/><link rel="preload" href="/static-assets/js/vendor.4792cc3246e86208ae7c.js?brotli=allow" as="script"/><link rel="preload" href="/static-assets/js/subbuzzes.662ff028262999ffbce6.js?brotli=allow" as="script"/><link rel="preload" href="https://run.adrizer.com/track.min.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-header-ui/app.6f448b0a605eca5fccf7.js?brotli=allow" as="script"/><meta name="copyright" content="Copyright BuzzFeed, Inc. All rights reserved."/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="BuzzFeed"/><meta name="theme-color" content="#ee3322"/><link rel="shortcut icon" crossorigin="" href="/static-assets/bf-bpage-ui/_next/static/images/favicon-496b7cee633e6a7dca162654e1bb39c9.ico" type="image/x-icon"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><title>Chrissy Teigen Hosted A Lavish &quot;Squid Games&quot; Party</title><meta name="title" content="Chrissy Teigen Hosted A Lavish &quot;Squid Games&quot; Party"/><meta name="description" content="Way to miss the entire point of the show."/><meta property="bf:buzzid" content="6101695"/><meta property="bf:userid" content="10598348"/><link rel="canonical" href="https://www.buzzfeed.com/rachelbrodsky/chrissy-teigen-squid-game-party"/><link rel="image_src" href="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/22/campaign_images/4321525ac169/chrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg"/><meta name="robots" content="all"/><meta property="author" content="Rachel Brodsky"/><link rel="amphtml" href="https://www.buzzfeed.com/amphtml/rachelbrodsky/chrissy-teigen-squid-game-party"/><meta property="pin:media" content="https://img-mkr.buzzfeed.com/buzzfeed-static/static/2021-11/18/22/campaign_images/4321525ac169/chrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg?template=pinterest-vertical-halftone-v1&amp;title=Q2hyaXNzeSBUZWlnZW4gSG9zdGVkIEEgTGF2aXNoICJTcXVpZCBHYW1lIuKAk1RoZW1lZCBQYXJ0eSwgQW5kIFRoZSBJbnRlcm5ldCBJcyBOT1QgUGxlYXNlZA==&amp;color1=bluelight"/><meta property="pin:description" content="Chrissy Teigen Hosted A Lavish &quot;Squid Game&quot;–Themed Party, And The Internet Is NOT Pleased"/><meta property="fb:smart_publish:robots" content="noauto"/><meta property="fb:app_id" content="862012947269736"/><meta property="article:section" content="Celebrity"/><meta property="article:publisher" content="https://www.facebook.com/BuzzFeed"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="buzz pop daily"/><meta property="article:tag" content="chrissy teigen"/><meta property="article:tag" content="freelance-bfdc"/><meta property="article:tag" content="morningstories"/><meta property="article:tag" content="squid game"/><meta property="article:tag" content="chrissy_teigen"/><meta property="og:url" content="https://www.buzzfeed.com/rachelbrodsky/chrissy-teigen-squid-game-party"/><meta property="og:site_name" content="BuzzFeed"/><meta property="og:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/22/campaign_images/4321525ac169/chrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg"/><meta property="og:image:alt" content="Chrissy Teigen"/><meta property="og:title" content="Chrissy Teigen Hosted A Lavish &quot;Squid Game&quot;–Themed Party, And The Internet Is NOT Pleased"/><meta property="og:description" content="Way to miss the entire point of the show."/><meta property="og:type" content="article"/><meta name="twitter:app:id:iphone" content="352969997"/><meta name="twitter:app:url:iphone" content="buzzfeed://buzz/rachelbrodsky/chrissy-teigen-squid-game-party"/><meta name="twitter:app:id:ipad" content="352969997"/><meta name="twitter:app:url:ipad" content="buzzfeed://buzz/rachelbrodsky/chrissy-teigen-squid-game-party"/><meta name="twitter:site" content="@BuzzFeedCeleb"/><meta name="twitter:creator" content="@{twitterAuthorHandle}"/><meta name="twitter:url" content="https://www.buzzfeed.com/rachelbrodsky/chrissy-teigen-squid-game-party"/><meta name="twitter:title" content="Chrissy Teigen Hosted A Lavish &quot;Squid Game&quot;–Themed Party, And The Internet Is NOT Pleased"/><meta name="twitter:description" content="Way to miss the entire point of the show."/><meta name="twitter:app:id:googleplay" content="com.buzzfeed.android"/><meta name="twitter:app:url:googleplay" content="https://www.buzzfeed.com/rachelbrodsky/chrissy-teigen-squid-game-party"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/22/campaign_images/4321525ac169/chrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg"/><meta itemProp="articleSection" content="US"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":true,"mainEntityOfPage":"https://www.buzzfeed.com/rachelbrodsky/chrissy-teigen-squid-game-party","description":"Way to miss the entire point of the show.","headline":"Chrissy Teigen Hosted A Lavish \"Squid Game\"–Themed Party, And The Internet Is NOT Pleased","datePublished":"2021-11-18T16:31:05.000Z","dateModified":"2021-11-19T15:45:21.000Z","author":"[{\"@type\":\"Person\",\"name\":\"Rachel Brodsky\",\"url\":\"https://www.buzzfeed.com/rachelbrodsky\",\"jobTitle\":\"BuzzFeed Contributor\"}]","publisher":{"@type":"Organization","name":"BuzzFeed","url":"https://www.buzzfeed.com","sameAs":["https://www.twitter.com/buzzfeed","https://www.facebook.com/BuzzFeed","https://www.pinterest.com/buzzfeed","https://www.youtube.com/user/buzzfeedvideo"],"logo":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png","width":341,"height":60}},"image":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/22/campaign_images/4321525ac169/chrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg?resize=1200:*","representativeOfPage":true}}</script><script type="application/ld+json" data-schema="Organization">{"@context":"http://schema.org","@type":"Organization","name":"BuzzFeed","url":"https://www.buzzfeed.com","sameAs":["https://www.twitter.com/buzzfeed","https://www.facebook.com/BuzzFeed","https://www.pinterest.com/buzzfeed","https://www.youtube.com/user/buzzfeedvideo"],"logo":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png","width":341,"height":60}}</script><meta name="next-head-count" content="78"/><style data-href="/static-assets/bf-bpage-ui/_next/static/css/8563d7111385ffd86708.css">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</style><style data-href="/static-assets/bf-bpage-ui/_next/static/css/2a73eb9aceef7d493fed.css">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</style><style data-href="/static-assets/bf-bpage-ui/_next/static/css/4a4e2ce598cb0a305045.css">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</style><style>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</style><style>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</style><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/static-assets/bf-bpage-ui/_next/static/chunks/polyfills-60b38f513c9985e953c9.js"></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/webpack-bf7b6ff49d45b5f253ab.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/framework-8d7dd061f8b8a419eb95.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/main-b803a421e6250c22b1ee.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/pages/_app-1f6250e3954323cda142.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/109d8103-3878bce267d225c757e0.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/2edb282b-df78b7c997f1de941e01.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/556-3e3577a89b94b046af50.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/50-5c27dad5b2d33b5b53ff.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/655-72e2f323213f109d8698.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/chunks/pages/%5B...slug%5D-8b0598da923343ea1254.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/N9n0xt9YKGsgFzAYrGUTs/_buildManifest.js" defer=""></script><script src="/static-assets/bf-bpage-ui/_next/static/N9n0xt9YKGsgFzAYrGUTs/_ssgManifest.js" defer=""></script></head><body><div id="__next"><noscript><iframe title="google-tag-manager" src="https://www.googletagmanager.com/ns.html?id=GTM-55L29GF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="DestinationWrapper_buzzfeed__3lUEG"><div class="Ad Ad--pixel  Ad--edit Ad--loading"></div><div class="Ad Ad--awareness-bp  Ad--edit Ad--loading"></div><div><div><div><svg width="0" height="0" style="display: block;"><defs><symbol width="95" height="18" id="bfn-logo"><path d="M1 13.46a.89.89 0 0 0 .34-.83V5.1A.89.89 0 0 0 1 4.24l-.67-.51v-.21h4.86c2.87 0 3.7 1.05 3.7 2.57v.07C8.9 7.37 8 8.34 5.73 8.58c2.65.1 3.72 1.09 3.72 2.74v.08c0 1.94-1.43 2.79-4.12 2.79h-5V14zm2.74-5h1.18c1.11 0 1.52-.37 1.52-2.12v-.23c0-1.66-.36-2.05-1.52-2.05H3.76zm3.07 3.05v-.31C6.84 9.51 6.34 9 4.9 9H3.76v4.1c0 .38.14.55.75.55h.41c1.41 0 1.93-.41 1.93-2.15zm3.38-3.57a.9.9 0 0 0-.36-.83l-.43-.38v-.2h3.06v5.34c0 .63.25 1 .93 1a2.56 2.56 0 0 0 1-.23V8.08a.89.89 0 0 0-.34-.83l-.69-.52v-.2h3.27v6.27a1 1 0 0 0 .36.83l.38.36v.21h-2.63l-.18-1.25a2.81 2.81 0 0 1-2.36 1.37c-1.26 0-2-.88-2-2.27zm11.66-.85h-1.09c-.55 0-.69.05-1 .57L18.17 10H18V6.53h6.12v1.09l-3.92 6h1c.55 0 .69-.05 1-.57l1.65-2.53h.21v3.65H18v-1.08zm7.12 0h-1.09c-.55 0-.69.05-1 .57L25.31 10h-.21V6.53h6.1v1.09l-3.92 6h1c.55 0 .69-.05 1-.57L31 10.53h.23v3.65h-6.15v-1.09zm3.54 6.39a.9.9 0 0 0 .36-.83V5.1a.9.9 0 0 0-.36-.83l-.65-.53v-.22h8.23v3.31h-.21l-1.6-2.14a1.22 1.22 0 0 0-1.22-.63h-1.74v4.46h1c.26 0 .41-.05.69-.38l1.43-1.85h.21v5h-.21L37 9.41a.72.72 0 0 0-.66-.41h-1v3.6a.68.68 0 0 0 .45.68l1.31.72v.21h-5.21V14zm10.49.84c-2 0-3.38-1.53-3.38-3.84a3.82 3.82 0 0 1 3.43-4 2.47 2.47 0 0 1 2.74 2.67v.83h-3.88C42 12 43 12.83 44.24 12.83a3.18 3.18 0 0 0 1.52-.45H46V13a3.84 3.84 0 0 1-3 1.32zm-1.17-5h2v-.91c0-1.15-.22-1.51-.84-1.51s-1.18.68-1.18 2.19zm7.78 5c-2 0-3.33-1.53-3.33-3.84a3.82 3.82 0 0 1 3.43-4 2.47 2.47 0 0 1 2.74 2.67v.83h-3.89c.14 2.09 1.1 2.94 2.33 2.94a3.18 3.18 0 0 0 1.52-.45h.21V13a3.84 3.84 0 0 1-3 1.34zm-1.17-5h2v-.91c0-1.15-.22-1.51-.84-1.51s-1.18.68-1.18 2.19zm4.4 1a3.62 3.62 0 0 1 3.72-3.94 4.3 4.3 0 0 1 1.44.28V5.29c0-.4-.07-.49-.33-.64L56.59 4v-.2L60 3.05h.21v9.74a.87.87 0 0 0 .38.81l.49.38v.21h-2.72l-.18-1.25a2.79 2.79 0 0 1-2.41 1.37c-1.7 0-2.87-1.45-2.87-3.93zm4 2.49a2.41 2.41 0 0 0 1.1-.23V9.29c0-1.78-.59-2.35-1.41-2.35s-1.45.63-1.45 2.5v.21c0 2.38.78 3.17 1.78 3.17zm6.56-8.63l-.36-.33v-.2h3.32L71 11V7.31a2.39 2.39 0 0 0-.44-1.41l-1.27-2.06v-.19h3.35v.21L71.79 6a2.82 2.82 0 0 0-.25 1.26v6.88H70l-5.11-8.2a7.7 7.7 0 0 0-1.44-1.75zm12.4 10.14c-2 0-3.38-1.53-3.38-3.84a3.82 3.82 0 0 1 3.43-4 2.47 2.47 0 0 1 2.74 2.67v.83h-3.91c.14 2.09 1.1 2.94 2.33 2.94a3.18 3.18 0 0 0 1.52-.45h.21V13a3.84 3.84 0 0 1-2.94 1.32zm-1.17-5h2v-.91c0-1.15-.22-1.51-.84-1.51s-1.18.68-1.18 2.19zm3.81-2.52l-.11-.11v-.16h3.61v.21l-.29.26a.68.68 0 0 0-.22.75l1.11 4 .93-3.42L83 6.72v-.21h2.28l1.51 5.31.62-2.12a1.71 1.71 0 0 0 0-1l-.59-2v-.17h2.72v.21l-.27.36A6.73 6.73 0 0 0 88 9.63l-1.32 4.56h-1.44l-1.49-4.93-1.33 4.93H81l-1.64-5.72a2.85 2.85 0 0 0-.93-1.63zm10.74 4.26h.21L90.6 13c.43.68.74.85 1.28.85.69 0 1.13-.34 1.13-.79a1.27 1.27 0 0 0-.69-1.11l-1.61-1.05a2.56 2.56 0 0 1-1.3-2.16c0-1.23 1-2.26 2.81-2.26a9.88 9.88 0 0 1 2.24.27V9.4h-.21l-1-1.56c-.48-.74-.82-.9-1.29-.9-.63 0-1 .33-1 .78s.15.68.69 1l1.51.9a2.54 2.54 0 0 1 1.56 2.28v.05c0 1.42-1.43 2.39-2.95 2.39a12.43 12.43 0 0 1-2.55-.3z"></path><path d="M64.59 14.32a1.83 1.83 0 0 1-1.87-1.87 1.87 1.87 0 0 1 3.73 0 1.83 1.83 0 0 1-1.87 1.87z"></path></symbol><symbol width="32" height="18" id="tasty-logo"><path d="M6.49 2.41a.82.82 0 0 0-.23-.54 1.16 1.16 0 0 0-.54-.24 2.64 2.64 0 0 0-.58-.08 5.38 5.38 0 0 0-.58.07c-.2 0-1 .14-1.16.18s-.94.23-1.18.28-.4.12-.61.16-1.07.22-1.22.28A.55.55 0 0 0 0 3a1.32 1.32 0 0 0 .06.69c.07.17.26.2.46.24a2.14 2.14 0 0 0 .56.07h.53c.16 0 .5-.08.53 0a3.61 3.61 0 0 1 0 .61v9.27c0 .18-.06.33-.08.56s0 .39 0 .57a1.43 1.43 0 0 0 .11.54c.08.19.2.33.39.27a5.71 5.71 0 0 0 .44-.19.79.79 0 0 1 .5-.1c.35 0 .41.08.64-.38a1.42 1.42 0 0 0 .16-.52 3.85 3.85 0 0 0 0-.55c0-.18-.1-.92-.12-1.08s-.09-.94-.09-1.13v-1.72c0-.19.07-1.51.07-1.71V7.27v-.59c0-.2 0-1 .06-1.17s0-.39 0-.59V3.78c0-.25.41-.1.48-.13s.82-.06 1-.08a2.19 2.19 0 0 0 .49-.07c.16-.06.24-.27.28-.5a1.77 1.77 0 0 0 0-.58"></path><path d="M12 14.91c0-.19-.05-.38-.06-.56s0-.38 0-.56-.08-1-.11-1.13-.14-.92-.17-1.11-.07-.36-.1-.55 0-.37-.06-.55-.15-.92-.17-1.11 0-.38 0-.57-.08-.94-.09-1.13-.05-.94-.07-1.13 0-.38 0-.57 0-.38-.07-.56-.07-.37-.11-.56-.19-.92-.24-1.11-.31-.93-.4-1.09a1.53 1.53 0 0 0-.35-.47.74.74 0 0 0-.57-.15 1.23 1.23 0 0 0-.54.15 1.21 1.21 0 0 0-.47.36 2.55 2.55 0 0 0-.23.56c-.07.19-.17.37-.23.57s-.12.4-.19.58-.13.34-.19.58-.08.38-.13.59l-.13.55c0 .19-.09.43-.13.63s-.1.57-.14.77-.15.83-.19 1-.09.42-.12.59-.12 1-.14 1.22-.06.45-.09.65-.05.37-.09.57-.17 1-.2 1.22S6 13.54 6 13.7s0 .32-.08.49-.06.32-.1.49a2.42 2.42 0 0 0-.09.83A.82.82 0 0 0 6 16a.92.92 0 0 0 .63.15c.3 0 1.1-.24 1.31-.56a4 4 0 0 0 .15-1.06 4.85 4.85 0 0 1 .06-.76c0-.06.28 0 .65 0h.6a2.91 2.91 0 0 1 .67 0 4 4 0 0 1 0 .74v1.2a1.67 1.67 0 0 0 0 .49.65.65 0 0 0 .31.37 1.29 1.29 0 0 0 1.21-.14.86.86 0 0 0 .31-.43 8 8 0 0 0 .1-1.09m-2.09-2.74a5.87 5.87 0 0 1-1 0c-.25 0-.53 0-.55-.06a6.17 6.17 0 0 1 .07-.68c0-.21.05-.73.08-1s0-.38 0-.59.09-1 .12-1.18.08-.39.11-.58l.09-.59c0-.21.18-1 .22-1.14.08-.32.17-.64.24-.64a1.71 1.71 0 0 1 .13.68c0 .2.13 1.55.15 1.86s.07 1 .09 1.21.07.4.08.6 0 .4.06.6 0 .41 0 .59.13.91 0 .93"></path><path d="M15.23 5.63a2.8 2.8 0 0 1-.17-.63 4.18 4.18 0 0 1 0-1 3.63 3.63 0 0 1 .3-.75 1.39 1.39 0 0 1 .39-.4.33.33 0 0 1 .49.13 2.39 2.39 0 0 1 0 1.07 5.28 5.28 0 0 0-.18.53 1 1 0 0 0 .16.52.93.93 0 0 0 .31.27 1.31 1.31 0 0 0 .38.21.61.61 0 0 0 .44-.15.76.76 0 0 0 .31-.43 1.7 1.7 0 0 0 .1-.48v-.54-.54a5.11 5.11 0 0 0 0-.55 2.91 2.91 0 0 0-.15-.53 1.46 1.46 0 0 0-.29-.47 1.58 1.58 0 0 0-.42-.35 3.93 3.93 0 0 0-.51-.18 11.07 11.07 0 0 0-1.12-.33 1.46 1.46 0 0 0-.6 0 1.32 1.32 0 0 0-.5.34 1.48 1.48 0 0 0-.36.4 4.43 4.43 0 0 0-.24.54c-.07.18-.32.94-.36 1.13a5 5 0 0 0-.09.55 10.86 10.86 0 0 0 0 1.11c0 .18.08.41.11.59a9.54 9.54 0 0 0 .34 1.06c.06.16.17.34.26.54s.13.39.2.58.4.9.48 1.08.18.38.25.54.45.94.55 1.14.17.41.25.62a4 4 0 0 1 .21.63c0 .14.22.86.23 1a2.2 2.2 0 0 1-.19 1c-.13.19-.21.27-.42.26a.57.57 0 0 1-.48-.43 1.94 1.94 0 0 1-.05-.67v-.57a3.8 3.8 0 0 0-.09-.56 1.5 1.5 0 0 0-.19-.52.69.69 0 0 0-.42-.36 1.22 1.22 0 0 0-.59.05.88.88 0 0 0-.51.27 1.1 1.1 0 0 0-.27.55s0 .93.05 1.14.09.36.13.55a4.82 4.82 0 0 0 .17.54 7.54 7.54 0 0 0 .51 1 3.23 3.23 0 0 0 .37.42 3.18 3.18 0 0 0 .44.33 4.66 4.66 0 0 0 1 .43 1.82 1.82 0 0 0 1.12-.15 2.1 2.1 0 0 0 .48-.3 4.79 4.79 0 0 0 .71-.89 3.66 3.66 0 0 0 .24-.53 7.07 7.07 0 0 0 .17-1.09 5 5 0 0 0-.06-.56c0-.18-.13-.35-.17-.54s-.09-.36-.15-.54-.12-.35-.18-.53-.13-.34-.21-.52-.35-.86-.43-1l-.23-.51-.24-.51c-.08-.17-.11-.36-.19-.53l-.24-.51c-.08-.17-.17-.33-.25-.5s-.13-.35-.2-.52-.13-.35-.2-.52-.15-.34-.22-.52"></path><path d="M23.71 2.39a1.16 1.16 0 0 0 .1-.51 1 1 0 0 0-.18-.49.82.82 0 0 0-.53-.19h-3.58a2.68 2.68 0 0 0-.52 0 .57.57 0 0 0-.44.24 1.35 1.35 0 0 0-.2.47 2.12 2.12 0 0 0 .05.52.83.83 0 0 0 .17.46c.11.13.37.13.64.1a3.5 3.5 0 0 1 .86 0c.06 0 0 .27.07.53a4.58 4.58 0 0 1 0 .56v1.73c0 .2-.08.88-.09 1.07s0 .38 0 .57V8c0 .19-.05.43-.06.62s-.13 1.43-.14 1.61 0 .9 0 1.08v.59c0 .18-.07.94-.07 1.12s-.07.91-.09 1.05a1.83 1.83 0 0 0 0 .51 1.2 1.2 0 0 0 .16.48.62.62 0 0 0 .59.16 3.76 3.76 0 0 0 .58-.15 4.13 4.13 0 0 1 .57-.17.53.53 0 0 0 .51-.26 1.17 1.17 0 0 0 .09-.59c0-.19-.06-.39-.08-.61s0-.39 0-.58v-.58-.58-.59-.59V9.4v-.64-.63-.54-1-.63-.55-.86-.7c0-.17-.06-.67-.06-.8s.27-.08.58-.09.37 0 .53 0a1.42 1.42 0 0 0 .53-.06.69.69 0 0 0 .3-.45"></path><path d="M31.62 6.73a.46.46 0 0 0-.44-.17 1.15 1.15 0 0 0-.47.2 4 4 0 0 0-.44.29l-.41.34c-.14.12-.25.27-.38.38A2.22 2.22 0 0 1 29 8a5.7 5.7 0 0 0-.51.27c-.07 0 0-.54 0-.7s.05-.39.1-.63.07-.35.12-.56l.13-.6c.05-.25.08-.44.11-.58s.06-.33.11-.54.07-.35.11-.54.08-.36.11-.54.05-.38.07-.55a4.12 4.12 0 0 0 0-.55 1.78 1.78 0 0 0 0-.56.55.55 0 0 0-.43-.34 1.57 1.57 0 0 0-.55 0 .85.85 0 0 0-.43.33c-.12.13-.24.19-.29.38a2.37 2.37 0 0 0 0 .48c0 .19-.06.36-.06.54s0 .61-.06.8-.12.69-.15.87-.06.74-.1 1a2.7 2.7 0 0 1-.18.89.71.71 0 0 1-.57.26.86.86 0 0 1-.57-.24c-.13-.1-.13-.51-.14-.78a4.55 4.55 0 0 1 .06-.64c0-.22 0-.44.06-.64s.08-.51.1-.63.16-.84.2-1 .12-.33.15-.5.05-.37.07-.52.06-.46 0-.51a.82.82 0 0 0-.52-.22 1.39 1.39 0 0 0-.55.11c-.2.06-.4.12-.48.28a2.54 2.54 0 0 0-.17.54c0 .16-.17.91-.2 1.1s-.14.92-.17 1.11 0 .38 0 .56 0 .38-.06.56-.06.37-.07.55 0 1 0 1.12a1.46 1.46 0 0 0 .14.54 2.35 2.35 0 0 0 .28.43 1.24 1.24 0 0 0 .35.27 1.81 1.81 0 0 0 .52.2l.52.1.52.06a2.86 2.86 0 0 0 .79 0 2.82 2.82 0 0 1-.62.42l-.47.24-.47.23-.47.23-.5.23c-.17.08-.34.16-.5.25a3.83 3.83 0 0 0-.43.32 4.43 4.43 0 0 0-.51.46 3.71 3.71 0 0 0-.46.91 3.42 3.42 0 0 0-.1.58 4.14 4.14 0 0 0 0 .6 4.69 4.69 0 0 0 .09.59 8.78 8.78 0 0 0 .37 1.09 4.47 4.47 0 0 0 .32.55 3 3 0 0 0 .39.43 2.35 2.35 0 0 0 .46.37 4 4 0 0 0 1.09.38 4 4 0 0 0 1.15-.09 2.43 2.43 0 0 0 .86-.64 5.26 5.26 0 0 0 .39-.46 9.6 9.6 0 0 0 .52-1 3.89 3.89 0 0 0 .19-.62 4.41 4.41 0 0 0 .1-.62v-.62-.63-.59c0-.2-.06-.4-.05-.59s0-.54 0-.61.32-.29.49-.41.9-.54 1.08-.65a4.33 4.33 0 0 0 .5-.38c.11-.09.29-.21.45-.35a5.79 5.79 0 0 0 .74-.85.73.73 0 0 0 0-.55 1.2 1.2 0 0 0-.35-.47zm-4.4 7a3.49 3.49 0 0 1-.24.58 1.32 1.32 0 0 1-.35.45 1 1 0 0 1-.53.17 1.36 1.36 0 0 1-.54-.07 1.07 1.07 0 0 1-.48-.25 1 1 0 0 1-.22-.5 1.24 1.24 0 0 1 0-.54 3.3 3.3 0 0 1 .49-1 3.42 3.42 0 0 1 .4-.39c.13-.1.25-.2.4-.3l.46-.28c.21-.11.66-.47.69-.36s0 .26 0 .82a4.8 4.8 0 0 1 0 .55v.54a3.32 3.32 0 0 1-.08.58z"></path></symbol><symbol width="48" height="18" id="goodful-logo"><path d="M6.88 5.94c-.26 1.73-2.19 4.45-3.44 4.45-.83 0-1.4-.8-1.4-2C2 5.56 4.14 2.61 5.67 2.61a.92.92 0 0 1 1 .94 2.4 2.4 0 0 1-.14.81c-.24.58 1.31.91 1.43.46a5.69 5.69 0 0 0 .26-1.53 2.16 2.16 0 0 0-2.3-2.12c-3.18 0-5.6 3.89-5.6 7.36 0 1.83 1 3.33 2.82 3.33 2.16 0 4-2.64 4.54-5.22zm22.28 3.4c-.2 1.48-1 2.48-1.46 2.48-.34 0-.48-.7-.5-1.36a45.31 45.31 0 0 1 1.15-8.65c0-.66-1.58-.66-1.61.22a34.24 34.24 0 0 0-1 8.37c.09 1.77.86 2.7 1.85 2.7 1.74 0 2.37-2.5 2.6-3.76zM45 13.25c1 0 1.94-1.25 2.42-3 .11-.3-.38-.59-.74-.47-.52 1.55-1 2-1.39 2s-.58-.66-.55-1.81a32.65 32.65 0 0 1 .5-4.82c.34-1.89.49-2.73.94-2.73.23 0 .45.25.45.83 0 1.75-1.25 4.28-2.9 5l.49 1.19c1.94-1 3.63-4.14 3.63-6.12 0-1.47-.73-2.16-1.69-2.16s-2 .75-2.49 3.62c-.19 1.15-.58 4.56-.58 5.3-.01 2.36.84 3.17 1.91 3.17zm-1.73-4.87c-.27 1-1.42 3.11-2.22 3.11-.38 0-.52-.41-.52-1.64a18.77 18.77 0 0 1 .66-4.07c0-.33-1.47-.31-1.52 0a20.44 20.44 0 0 0-.67 4.1c0 2 .74 2.81 1.85 2.81 2.15 0 3.27-3.33 3.46-4.31zm-3.62-2.49c-.67 2.81-1.57 5-2.33 5-.27 0-.53-.19-.53-.75a20.66 20.66 0 0 1 .66-4.39c0-.33-1.49-.31-1.53 0a23.47 23.47 0 0 0-.67 4.42c0 1.45.83 2.06 1.64 2.06 1.79 0 2.74-2.42 3.43-5.62zm-21.45.52c-1.66 0-2.62 1.77-2.62 3.48s.68 3.45 2.47 3.45c1.33 0 2.58-1.58 2.58-4.44 0-1.06-.5-1.91-1.22-1.91A1.53 1.53 0 0 0 18 8.64a2.5 2.5 0 0 0 2.49 2.66 3.6 3.6 0 0 0 2.61-1.93c.16-.25-.61-.67-.69-.56-.56.91-1.39 1.44-2.07 1.17l-1.07-1.45a2.23 2.23 0 0 1 .11.7c0 1.23-.39 2.91-1.22 2.91-.61 0-1-1-1-2.27s.39-2.37 1.53-2.37a.93.93 0 0 0 .53-.7 1.34 1.34 0 0 0-1.02-.39zm-6.11-.11C10.7 6.29 9.54 8 9.54 10.12c0 1.63 1 3.36 2.58 3.36s2.71-2 2.71-4.44c0-.89-.53-1.89-1.27-1.89a1.29 1.29 0 0 0-1.33 1.42 1.85 1.85 0 0 0 2 1.84c1.58 0 2.6-1.39 3-3.09 0-.14-1 .08-1 .16-.61 1.19-1.53 1.87-2.11 1.69l-1-.64.53.84c0 1.45-.5 2.89-1.49 2.89-.67 0-1.11-.84-1.11-2.23 0-1.15.55-2.56 1.27-2.56a2.93 2.93 0 0 1 .58.16c.26.06.75-.47.64-.62a1.68 1.68 0 0 0-1.45-.72zM6.86 5A30.3 30.3 0 0 1 6 13.16c-.31 1.4-1.42 3.42-2.37 3.42a.54.54 0 0 1-.5-.58c0-1.16 1.72-2.28 3.43-2.8 2.07-.6 3.79-1.58 4.08-3.66L10 8.26a3.91 3.91 0 0 1-3.25 3.54c-2.42.58-5 2-5 4.28a1.72 1.72 0 0 0 1.75 1.77c2.41 0 3.81-2.72 4.31-5.42a35.27 35.27 0 0 0 .63-7.69c0-.29-1.58.01-1.58.26zm18.82 4.64c-.16 1.25-.74 2.69-1.6 2.69-.59 0-.86-.7-.86-1.39 0-1.22.67-3.2 1.64-3.2a1.08 1.08 0 0 1 1 .89l.31-1.15a1.4 1.4 0 0 0-1.32-.89c-2 0-3 2.58-3 4.36 0 1.36.64 2.69 2.08 2.69s2.38-1.85 2.58-3.1c-.04.04-.83-.95-.83-.9zm11.13-3.7l-.9-.14c-.66 2.2-1.72 4.2-3.42 4.35-.11 0 .17 1.33.61 1.17 1.9-.54 3.29-2.74 3.71-5.38zm-4.19 5.5l-.92-1a5.64 5.64 0 0 1 1.17 3.3c0 1.53-.67 2.77-1.24 2.77s-1-.55-1-4.62c0-.52 0-1.37.08-1.94.2-3.11.75-5.48 1.49-5.48.36 0 .63.42.63.91 0 1.42-1.46 3.52-2.51 3.52l.53.84C32.38 9.67 34 6.91 34 5.42c0-1.77-1.13-2.33-1.85-2.33-1.75 0-2.82 1.84-3.08 6.67 0 .64-.11 1.55-.11 2.16 0 3.52.49 5.91 2.47 5.91 1.21 0 2.72-1.28 2.72-4.45 0-1.56-1-4.37-2.77-4.37-.67 0-1.11.3-1.11 1.42.02.57 1.11 1.44 2.35 1z"></path></symbol><symbol id="bringme-logo" viewBox="0 0 75 29"><path d="M74.81,12.15A1.64,1.64,0,0,0,74.09,11L61.29,2.2h0a.94.94,0,0,0-1,0,.94.94,0,0,0-.49.82V4.89l-16,3.38V2.1A2.07,2.07,0,0,0,43,.49,2.1,2.1,0,0,0,41.28.06L.81,8.53A.94.94,0,0,0,.19,9a1,1,0,0,0-.08.76l3,8.89a.55.55,0,0,1,0,.36l-3,9.34a.89.89,0,0,0,.19.88.86.86,0,0,0,.84.27l32-6.58h0l.7-.15v6.32a.5.5,0,0,0,.51.51h.11l25.34-5.4v2.39a.88.88,0,0,0,1.52.6l13-13.7A1.6,1.6,0,0,0,74.81,12.15ZM4.1,19.31a1.63,1.63,0,0,0,0-1l-3-8.79L41.49,1.07a1,1,0,0,1,1.27,1V8.9s0,.08,0,.11V19.76l-8.49,1.87L1.2,28.45ZM41.74,21l-6.85,6.87V22.52Zm31.89-8.24L60.86,26.2V24a.91.91,0,0,0-1.09-.88L35.92,28.23l7.69-7.73a.47.47,0,0,0,.14-.37h0V9.32L60.08,5.89A.93.93,0,0,0,60.86,5V3.15l12.65,8.67h0a.61.61,0,0,1,.27.44A.62.62,0,0,1,73.63,12.76Z"></path><path d="M35,17a2.54,2.54,0,0,0,3,1.5,4.08,4.08,0,0,0,2.64-1.84,1.5,1.5,0,0,0,.2-.72c0-.72,0-1.44,0-2.16s0-1.53,0-2.29c0-.4-.14-.51-.54-.44l-1.73.32c-1.1.21-1.1.21-1,1.32v0c0,.33.15.43.48.38l.76-.12a.33.33,0,0,1,.42.36c0,.76,0,1.52,0,2.28A1.43,1.43,0,0,1,38,16.8a.94.94,0,0,1-1.19-.56,5.45,5.45,0,0,1-.53-1.53,15.87,15.87,0,0,1-.15-4.46,13.26,13.26,0,0,1,.31-1.87A2.68,2.68,0,0,1,37.17,7a1,1,0,0,1,1.63.21c.09.14.16.3.24.45a.34.34,0,0,0,.51.17l.77-.41a.42.42,0,0,0,.22-.52A2.36,2.36,0,0,0,38.24,5,3.32,3.32,0,0,0,35.5,6.48a7.08,7.08,0,0,0-1.14,3,16.5,16.5,0,0,0-.14,4.38A8.78,8.78,0,0,0,35,17Z"></path><path d="M11.18,17.09c-.21-.12-.15-.28,0-.42a4,4,0,0,0,1.16-3c0-.23-.06-.57-.13-.9A2.18,2.18,0,0,0,9.51,10.9c-.93.14-1.86.32-2.79.5-.39.07-.49.2-.49.59q0,6,.1,12c0,.43.13.52.56.45L9.32,24a3.85,3.85,0,0,0,2.16-1,4.21,4.21,0,0,0,1.08-3.26A2.92,2.92,0,0,0,11.18,17.09ZM8,14.77H8c0-.49,0-1,0-1.47s.11-.49.47-.58l.36-.07c.89-.15,1.41.17,1.52,1a4.69,4.69,0,0,1-.06,1.63c-.25,1-1.05,1.29-1.94,1.34-.26,0-.32-.18-.32-.39C8.05,15.77,8.05,15.27,8,14.77Zm2.56,6A1.76,1.76,0,0,1,9,22.42c-.83.18-.91.12-.91-.72,0-.41,0-.83,0-1.25h0c0-.51,0-1,0-1.53s.11-.58.56-.66l.24,0c1.15-.26,1.61.35,1.75,1.29A4.36,4.36,0,0,1,10.6,20.81Z"></path><path d="M19.05,17a.58.58,0,0,1,.18-.71,3.71,3.71,0,0,0,1-1.52,6.4,6.4,0,0,0,.32-2.6,3.4,3.4,0,0,0-.5-1.75A2.13,2.13,0,0,0,17.92,9.3c-1,.13-2,.35-3,.55-.58.11-.65.22-.65.79,0,1.95,0,3.89.05,5.84s0,3.77.05,5.66c0,.14,0,.28,0,.43,0,.31.15.41.47.36s.56-.1.85-.17.51-.21.52-.67c0-.2,0-.41,0-.61l0-3.42c0-.4.11-.53.48-.62s.54,0,.68.4c.44,1.23.87,2.46,1.3,3.69.16.46.29.53.79.42l.75-.16c.53-.11.59-.23.4-.71C20.09,19.72,19.57,18.35,19.05,17Zm-.91-1.91a2.12,2.12,0,0,1-1.65.75c-.25,0-.31-.18-.31-.39,0-.64,0-1.27,0-1.9s0-1.2,0-1.8c0-.4.1-.52.51-.62l.51-.11a1.12,1.12,0,0,1,1.21.54A3.63,3.63,0,0,1,18.14,15.08Z"></path><path d="M32.63,7c0-.11,0-.22,0-.33a.31.31,0,0,0-.39-.32c-.24,0-.48.08-.73.13-.67.14-.72.2-.71.88,0,2.15,0,4.31,0,6.46h0c0,.21-.31.28-.38.09h0c-.39-1-.76-2-1.13-3L28.15,7.73c-.17-.46-.3-.52-.78-.43l-.64.13c-.53.11-.62.21-.61.75,0,2,0,3.91.05,5.87,0,1.06,0,2.12,0,3.18l0,2.87a.42.42,0,0,0,.51.41c.21,0,.42-.09.63-.13.66-.14.7-.19.7-.86,0-2.29,0-4.57,0-6.86h0a.21.21,0,0,1,.39-.08h0c.48,1.26,1,2.53,1.42,3.79.34.94.69,1.87,1,2.8.14.36.28.43.66.36l.55-.12c.63-.13.67-.17.66-.81C32.7,14.71,32.66,10.84,32.63,7Z"></path><path d="M24.19,14.52c0-1.92,0-3.83-.05-5.75,0-.13,0-.27,0-.4A.34.34,0,0,0,23.71,8l-.7.13c-.67.13-.72.18-.71.86,0,3.86.06,7.71.1,11.57,0,.11,0,.22,0,.33a.32.32,0,0,0,.4.34c.28,0,.55-.08.82-.14.54-.1.61-.18.61-.73C24.22,18.44,24.21,16.48,24.19,14.52Z"></path><path d="M61.16,19.23c-.71.14-1.42.29-2.13.41-.42.08-.53,0-.53-.44,0-1,0-2.06,0-3.09,0-.41.1-.52.52-.6l1.6-.3c1-.2,1-.21,1-1.25,0-.42-.12-.5-.54-.42l-2,.38c-.43.08-.56,0-.57-.44,0-.94,0-1.88,0-2.82,0-.41.1-.52.51-.6l1.75-.34c1-.19,1-.13,1-1.22,0-.45-.13-.54-.57-.46l-3.82.75c-.53.1-.58.17-.58.69l0,5.76c0,2,0,3.92,0,5.88,0,.45.12.54.57.46l3.4-.66c1-.2,1-.1,1-1.23C61.73,19.23,61.62,19.15,61.16,19.23Z"></path><path d="M64,7.48A1.48,1.48,0,0,0,62.7,9.11l.89,7.39a.52.52,0,0,0,1,0L65.57,9A1.4,1.4,0,0,0,64,7.48Z"></path><path d="M55.13,13.52c0-1.21,0-2.42,0-3.63,0-.4-.14-.52-.54-.45s-.77.17-1.15.22a.79.79,0,0,0-.75.72c-.52,2.3-1.07,4.59-1.6,6.88a3.13,3.13,0,0,1-.16.52c0,.06-.09.13-.14.13s-.12-.06-.14-.11a4.5,4.5,0,0,1-.16-.48q-.83-3.09-1.66-6.18c-.12-.46-.24-.53-.7-.45L47,10.92c-.54.11-.59.19-.59.73l0,5.76,0,5.25c0,.24,0,.48,0,.71s.14.41.44.37l.71-.14c.59-.12.64-.18.64-.78l0-6.54c0-.2,0-.4,0-.6a.45.45,0,0,1,.1-.23c.09,0,.13.11.16.18s.11.34.16.51l1.14,4.35c.18.71.37,1.42.56,2.13.06.2.16.37.41.35a.47.47,0,0,0,.46-.37l.06-.2,1.62-7.06a5.16,5.16,0,0,1,.2-.67c0-.05.07-.08.12-.12s.08.08.09.13a5.46,5.46,0,0,1,0,.57c0,2.15,0,4.29,0,6.44,0,.13,0,.26,0,.39a.29.29,0,0,0,.37.31l.75-.14c.59-.11.66-.18.66-.79C55.16,18.82,55.14,16.17,55.13,13.52Z"></path><path d="M64.12,18.09a1.07,1.07,0,0,0-1,1.06,1,1,0,0,0,1,1,1.07,1.07,0,0,0,1-1.06A1,1,0,0,0,64.12,18.09Z"></path></symbol><symbol width="48" height="18" id="asis-logo"><path d="M38.29 13.8h1.8V2.71h-1.8V13.8z"></path><path d="M44.59 5.45a3.6 3.6 0 0 1 3.14 1.48l-1.15 1.15a2.39 2.39 0 0 0-2.08-1c-.77 0-1.29.29-1.29.8s.63.75 1.86 1 2.68.72 2.68 2.51S46.44 14 44.55 14A3.85 3.85 0 0 1 41 12.35l1.17-1.16a2.67 2.67 0 0 0 2.45 1.21c.81 0 1.36-.26 1.36-.88s-.57-.78-1.75-1-2.79-.73-2.79-2.53c0-1.53 1.17-2.49 3.13-2.49"></path><path d="M5.8 5.18l1.84 4.67H4zm-.87-2.43L.22 13.84H2.3l.85-2 .09-.22h5.13l.09.22.85 2h2.08L6.68 2.75z"></path><path d="M15.63 8.93c-1.23-.28-1.86-.42-1.86-1s.52-.8 1.29-.8a2.39 2.39 0 0 1 2.08 1L18.3 7a3.6 3.6 0 0 0-3.14-1.48c-2 0-3.13 1-3.13 2.49 0 1.79 1.56 2.27 2.79 2.53s1.75.41 1.75 1-.55.88-1.36.88a2.67 2.67 0 0 1-2.45-1.21l-1.17 1.16A3.85 3.85 0 0 0 15.11 14c1.89 0 3.2-.8 3.2-2.59S17 9.24 15.63 8.93"></path><path d="M36 2.69l-15.51 9.36v2.14L36 4.83V2.69z"></path></symbol><symbol width="1024" height="1024" id="lol-badge"><path fill="#fe0" d="M955.3 256C814 11.2 500.9-72.7 256 68.7 11.2 210-72.7 523.1 68.7 768 210 1012.8 523.1 1096.7 768 955.3 1012.8 814 1096.7 500.9 955.3 256z"></path><path d="M416 640.9l33.3 57.6-148.9 86-126.1-218.4 66.1-38.2 92.8 160.7 82.8-47.7zm212.5-191.3c38.7 67.1 13.2 143-54.3 181.9-67.4 38.9-145.9 23.2-184.7-43.9s-13.2-143 54.3-181.9c67.5-38.9 146-23.2 184.7 43.9zm-67.1 38.8c-17.6-30.4-52.2-42.8-83.9-24.4-31.8 18.3-38.4 54.5-20.8 84.9 17.6 30.4 52.2 42.8 83.9 24.4s38.4-54.5 20.8-84.9zm182.8-37l-92.8-160.7-66.1 38.2 126.1 218.3 148.9-86-33.3-57.6-82.8 47.8z"></path></symbol><symbol width="200" height="200" id="win-badge"><path fill="#fe0" d="M186.588 50.01c27.61 47.822 11.225 108.973-36.596 136.583-47.822 27.61-108.97 11.226-136.58-36.597-27.61-47.823-11.225-108.974 36.596-136.584 47.822-27.61 108.971-11.225 136.58 36.598"></path><path d="M87.659 140.935l-19.032-18.183 6.312 25.525-15.882 9.171-33.939-32.589 14.989-8.653 17.63 18.561-5.557-25.532 13.046-7.532 19.25 17.625-7.259-24.549 15.072-8.702 11.251 45.688-15.881 9.17"></path><path d="M88.108 73.798c-2.62-4.538-1.079-10.291 3.458-12.91 4.54-2.62 10.291-1.079 12.911 3.458 2.619 4.539 1.079 10.29-3.461 12.91-4.536 2.621-10.287 1.08-12.908-3.458zm29.85 49.643l-22.597-39.138 14.586-8.421 22.594 39.138-14.583 8.421zM165.532 95.973l-12.491-21.635c-2.34-4.051-5.416-4.328-8.899-2.316-3.322 1.917-4.041 4.603-4.462 6.682l13.941 24.146-14.586 8.421-22.596-39.138 14.584-8.421 2.573 4.457c.772-3.903 3.43-9.219 10.316-13.195 9.075-5.239 16.229-2.021 20.157 4.785l16.047 27.794-14.584 8.42"></path></symbol><symbol width="512" height="512" id="trending-badge"><circle fill="#e32" cx="256" cy="256" r="256"></circle><path d="M377.896 247.32l-15.2-107.775-100.934 40.72 40.006 23.1-37.795 65.46-65.46-37.794-64.49 111.71 36.12 20.853 43.638-75.582 65.462 37.795L337.89 224.22l40.006 23.1" fill="#FFF"></path></symbol><symbol id="hamburger" width="16" height="12"><g fill-rule="nonzero"><path d="M0 0h16v2H0zM0 5h16v2H0zM0 10h16v2H0z"></path></g></symbol><symbol id="search-icon" width="38" height="38"><path d="M24.5 1C17.6 1 12 6.6 12 13.5c0 2.7.9 5.2 2.4 7.3L.6 34.6c-.8.8-.8 2 0 2.8.8.8 2 .8 2.8 0l13.8-13.8c2.1 1.5 4.6 2.4 7.3 2.4C31.4 26 37 20.4 37 13.5S31.4 1 24.5 1zm0 21c-4.7 0-8.5-3.8-8.5-8.5S19.8 5 24.5 5 33 8.8 33 13.5 29.2 22 24.5 22z"></path></symbol><symbol id="wishlist-icon" width="38" height="35"><path d="M27.1 5.1c3.8 0 6.9 2.8 6.9 6.2v.1c0 1.6 0 4.9-3.9 8.8L19 31.3l-11.1-11C4 16.3 4 13 4 11.4v-.1c0-3.4 3.1-6.2 6.9-6.2 2.2 0 3.2.6 5.2 2.7l2.8 2.8 2.8-2.8c2.2-2.1 3.1-2.7 5.4-2.7m0-4c-3.7 0-5.6 1.4-8.1 3.8-2.4-2.4-4.3-3.8-8.1-3.8C5.1 1.1 0 5.5 0 11.3c0 1.9-.1 6.6 5.1 11.8L17 35c.4.5 1.2 1 2 1s1.6-.5 2-1l11.9-11.9c5.2-5.2 5.1-9.9 5.1-11.8 0-5.8-5.1-10.2-10.9-10.2z"></path></symbol><symbol id="close-icon" width="38" height="38"><polygon points="30.3,10.5 27.5,7.7 19,16.2 10.5,7.7 7.7,10.5 16.2,19 7.7,27.5 10.5,30.3 19,21.8 27.5,30.3 30.3,27.5 21.8,19 "></polygon></symbol><symbol id="caret-icon" width="38" height="38"><path d="M11.5 36c-.5 0-1-.2-1.4-.6-.8-.8-.8-2 0-2.8L23.7 19 10.1 5.4c-.8-.8-.8-2 0-2.8.8-.8 2-.8 2.8 0L29.3 19 12.9 35.4c-.4.4-.9.6-1.4.6z"></path></symbol><symbol id="settings-icon" width="512" height="512"><path d="M254.993 352.303c-53.193-.41-95.981-43.862-95.571-97.035.41-53.193 43.862-95.981 97.035-95.571 53.193.41 95.981 43.842 95.571 97.035-.39 53.193-43.842 95.981-97.035 95.571m212.965-150.774l21.492-15.792c-11.029-36.698-30.51-69.765-56.14-96.976l-24.4 10.717c-18.739 8.238-40.075 6.364-57.682-4.041-1.347-.8-2.694-1.581-4.041-2.342-17.92-9.994-30.256-27.602-32.501-48l-2.928-26.547c-17.412-4.099-35.527-6.403-54.169-6.539-19.93-.156-39.314 2.147-57.897 6.52l-2.928 26.645c-2.245 20.36-14.543 37.947-32.423 47.961-1.327.742-2.655 1.503-3.963 2.284-17.627 10.443-39.001 12.337-57.76 4.099l-24.498-10.756c-25.61 27.192-45.033 60.259-56.062 97.015l21.414 15.733c16.709 12.259 25.552 32.013 25.357 52.724v.332c-.02 1.542-.02 3.084.02 4.626.371 20.203-9.057 39.314-25.357 51.28l-21.492 15.772c11.029 36.717 30.51 69.765 56.14 96.996l24.4-10.736c18.739-8.218 40.094-6.344 57.702 4.06 1.327.8 2.674 1.562 4.041 2.323 17.9 9.994 30.237 27.621 32.482 48l2.928 26.567c17.412 4.099 35.527 6.422 54.169 6.539 19.95.156 39.314-2.147 57.897-6.52l2.948-26.645c2.225-20.36 14.543-37.947 32.404-47.961 1.327-.742 2.655-1.503 3.963-2.284 17.627-10.443 39.001-12.337 57.76-4.099l24.498 10.756c25.63-27.192 45.053-60.278 56.081-97.035l-21.433-15.714c-16.69-12.278-25.552-32.013-25.337-52.744v-.332c0-1.542 0-3.065-.039-4.607-.371-20.203 9.057-39.314 25.357-51.28"></path></symbol><symbol id="bfo-logo" width="315.7" height="53.2"><path d="M31.8 27.3c2.5.2 4.6 1.2 6.4 3.1 1.8 1.9 2.7 4.5 2.7 7.8 0 4-1.3 7.3-4 9.7-2.7 2.4-6.5 3.6-11.6 3.6H.7V4.1h24.5c4.3 0 7.8 1.2 10.4 3.5 2.6 2.4 3.9 5.5 3.9 9.4 0 3-.8 5.3-2.5 7.1s-3.4 2.7-5.3 2.9l.1.3zm-19.4-3.6h10.2c1.7 0 3.1-.5 4.2-1.5 1-1 1.6-2.2 1.6-3.9 0-1.5-.5-2.6-1.5-3.5s-2.3-1.3-3.8-1.3H12.4v10.2zm10.8 18.4c1.8 0 3.3-.5 4.3-1.4 1-.9 1.5-2.2 1.5-3.9 0-1.6-.5-2.8-1.6-3.7-1-.9-2.4-1.4-4-1.4h-11v10.4h10.8zM81.4 51.5H70.1v-3.4c-2.8 3-6.5 4.5-10.9 4.5-4.2 0-7.5-1.4-10-4.1-2.5-2.7-3.8-6.3-3.8-10.7V16h11.2v19.4c0 2.1.6 3.8 1.7 5.1 1.1 1.3 2.6 1.9 4.4 1.9 2.3 0 4.1-.8 5.4-2.4 1.3-1.6 1.9-4.1 1.9-7.5V16h11.3l.1 35.5zM116.3 51.5h-30v-2.1L100.4 25H86.7v-9h29.4v2.1L102 42.5h14.2v9zM151.1 51.5h-29.9v-2.1l14-24.4h-13.7v-9h29.4v2.1l-14.1 24.4H151l.1 9zM167.9 24.4h20.5v10.2h-20.5v17h-11.7V4.1h34v10.2h-22.3v10.1zM271.3 36.7h-26c.7 4.4 4 6.9 8.9 6.9 3.9 0 7.8-1.5 10.7-3.8l4.3 7.5c-4 3.4-9.1 5.3-15 5.3-11.9 0-20-7.2-20-18.8 0-5.5 1.8-10 5.4-13.5 3.6-3.5 8.1-5.3 13.4-5.3 5.1 0 9.4 1.7 12.9 5.2s5.3 8 5.4 13.7v2.8zm-22.9-11.1c-1.4 1-2.4 2.4-2.9 4.1h14.6c-.5-1.8-1.4-3.2-2.7-4.2-1.3-.9-2.8-1.4-4.4-1.4-1.7 0-3.2.5-4.6 1.5zM229.9 36.7h-26c.7 4.4 4 6.9 8.9 6.9 3.9 0 7.8-1.5 10.7-3.8l4.3 7.5c-4 3.4-9.1 5.3-15 5.3-11.9 0-20-7.2-20-18.8 0-5.5 1.8-10 5.4-13.5 3.6-3.5 8.1-5.3 13.4-5.3 5.1 0 9.4 1.7 12.9 5.2s5.3 8 5.4 13.7v2.8zM207 25.6c-1.4 1-2.4 2.4-2.9 4.1h14.6c-.5-1.8-1.4-3.2-2.7-4.2-1.3-.9-2.8-1.4-4.4-1.4-1.7 0-3.2.5-4.6 1.5zM315 51.5h-11.3v-2.8c-2.9 2.6-6.5 3.9-11 3.9-4.8 0-8.9-1.8-12.3-5.3-3.4-3.5-5.1-8-5.1-13.5s1.7-10 5.1-13.5 7.5-5.3 12.3-5.3c4.5 0 8.2 1.3 11 3.9V.6H315v50.9zm-13.8-11.1c1.7-1.7 2.6-3.9 2.6-6.6 0-2.6-.9-4.8-2.6-6.6-1.7-1.7-3.8-2.6-6.1-2.6-2.5 0-4.5.9-6.1 2.6s-2.4 3.9-2.4 6.6c0 2.7.8 5 2.4 6.7s3.6 2.5 6.1 2.5c2.3 0 4.3-.9 6.1-2.6z"></path></symbol><symbol id="default-user-icon" width="512" height="512"><path d="M256.271 12c-135.09 0-244.271 109.182-244.271 244.271 0 135.09 109.182 244.271 244.271 244.271 135.09 0 244.271-109.182 244.271-244.271 0-135.09-109.182-244.271-244.271-244.271zm168.399 160.997c-12.954 0-27.758-3.701-40.712-14.804-16.655-12.954-22.206-31.459-18.505-55.516 24.057 18.505 44.413 42.562 59.217 70.321zm-168.399-105.481c25.908 0 49.965 5.552 74.022 14.804-18.505 37.011-53.666 62.918-96.228 75.872-44.413 12.954-90.677 5.552-125.837-16.655 33.31-44.413 86.975-74.022 148.043-74.022zm0 377.51c-103.63 0-188.755-85.125-188.755-188.755 0-29.609 7.402-57.367 18.505-81.424 29.609 18.505 64.769 27.758 99.929 27.758 18.505 0 37.011-1.851 55.516-7.402 35.16-9.253 64.769-27.758 86.975-51.815 5.552 16.655 14.804 31.459 29.609 44.413 18.505 14.804 42.562 22.206 64.769 22.206 3.701 0 9.253 0 12.954-1.851 3.701 14.804 5.552 31.459 5.552 48.114 3.701 103.63-81.424 188.755-185.054 188.755zM256.271 385.809c35.16 0 62.918-27.758 62.918-62.918h-127.687c1.851 33.31 29.609 62.918 64.769 62.918zM147.09 230.364h-33.31v31.459c0 18.505 14.804 31.459 31.459 31.459s31.459-14.804 31.459-31.459-12.954-31.459-29.609-31.459zM333.994 261.823c0 18.505 14.804 31.459 31.459 31.459s31.459-14.804 31.459-31.459v-31.459h-31.459c-16.655 0-31.459 12.954-31.459 31.459z"></path></symbol><symbol id="sparkles-icon" width="14" height="14" fill="#E40C78"><path fill="#E40C78" d="M13.11 10.023c-1.628 0-2.724-2.3-2.724-3.95 0 1.65-1.096 3.95-2.725 3.95 1.629 0 2.725 2.318 2.725 3.95 0-1.65 1.113-3.95 2.725-3.95zM8.537 6.375C5.994 6.375 4.268 2.66 4.268 0 4.268 2.66 2.54 6.375 0 6.375c2.541 0 4.268 3.715 4.268 6.376 0-2.66 1.726-6.376 4.268-6.376z"></path></symbol></defs></svg><div id="js-header-container"><header class="header__3OBcH"><a href="#buzz-content" class="skipNav__261Yu">Skip To Content</a><div class="js-sticky-container"><div class="mainNavContainer__1m7kD mainNavContainer__3mRKb js-main-nav
          
        "><div class="wrapper__36hPD"><div class="mainNav__VimfQ"><button type="button" aria-expanded="false" aria-label="open menu to see more links" class="menuToggle__GGVU- menuToggle__3tmWj" aria-controls="js-more-nav"><i><svg viewBox="0 0 16 12" width="16" height="12" aria-hidden><use xlink:href="#hamburger"></use></svg></i></button><a href="https://www.buzzfeed.com" class="logoContainer__3fSgq"><svg viewBox="0 0 315.7 53.2" class="bfo__MfRqr bfoLogo__198yR" role="img" aria-labelledby="js-bfo-logo-title" edition="us"><title id="js-bfo-logo-title">Homepage</title><use xlink:href="#bfo-logo"></use></svg></a><nav class="topicNavWrapper__1oERL wrapper__DtNG9" aria-label="Hot Topics"><ul class="topicNav__WFzIs"><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/quizzes" class="link__1aeEz link__2d6hQ ">Quizzes</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/tvandmovies" class="link__1aeEz link__2d6hQ ">TV &amp; Movies</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/shopping" class="link__1aeEz link__2d6hQ ">Shopping</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/videos" class="link__1aeEz link__2d6hQ ">Videos</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeednews.com" class="link__1aeEz link__2d6hQ ">News</a></li><li class="topicNavItem__i53qs"><a href="https://tasty.co" class="link__1aeEz link__2d6hQ ">Tasty</a></li></ul></nav><div class="navIconToggles__1NrKY "><div class="wishlist__CgoSf"><a aria-controls="js-wishlist-icon" href="/wishlists/new" location="mainNav" label="my_wishlist" class="wishlistLink__3VMHn" aria-label="my wishlist"><svg viewBox="0 0 38 35" class="wishlistIcon__3nSiy wishlistIcon__1wiMV" role="img" aria-labelledby="wishlist-icon"><title id="wishlist-icon"></title><use xlink:href="#wishlist-icon"></use></svg></a></div><a href="https://www.buzzfeed.com/auth/signin" class="navLoginLink__yYYrw link__2d6hQ">Sign In</a><div class="search__1B6FB"><div><a href="https://www.buzzfeed.com/search" class="searchLink__3OXhS"><svg viewBox="0 0 38 38" class="searchIcon__z-gd4 searchIcon__1dTDa" role="img" aria-labelledby="js-search-button-mobile"><title id="js-search-button-mobile">Search BuzzFeed</title><use xlink:href="#search-icon"></use></svg></a><button type="button" class="searchButton__1XY_w" aria-label="open form to search" aria-controls="js-header-search" aria-expanded="false"><svg viewBox="0 0 38 38" class="searchIcon__z-gd4 searchIcon__1dTDa" role="img" aria-labelledby="js-search-button-desktop"><title id="js-search-button-desktop">Search BuzzFeed</title><use xlink:href="#search-icon"></use></svg></button></div></div></div><ul class="badgeBar__1SKBc" aria-label="BuzzFeed badges"><li class="badgeBarItem__3ujdt" style="z-index: 3;"><a href="https://www.buzzfeed.com/lol"><svg viewBox="0 0 1024 1024" brand="bfo" role="img" aria-labelledby="js-badge-feed-title-lol"><title id="js-badge-feed-title-lol">lol Badge Feed</title><use xlink:href="#lol-badge"></use></svg></a></li><li class="badgeBarItem__3ujdt" style="z-index: 2;"><a href="https://www.buzzfeed.com/win"><svg viewBox="0 0 200 200" brand="bfo" role="img" aria-labelledby="js-badge-feed-title-win"><title id="js-badge-feed-title-win">win Badge Feed</title><use xlink:href="#win-badge"></use></svg></a></li><li class="badgeBarItem__3ujdt" style="z-index: 1;"><a href="https://www.buzzfeed.com/trending"><svg viewBox="0 0 512 512" brand="bfo" role="img" aria-labelledby="js-badge-feed-title-trending"><title id="js-badge-feed-title-trending">trending Badge Feed</title><use xlink:href="#trending-badge"></use></svg></a></li></ul></div><section class="moreNav__1ShAb moreNav__3FbPP  withDestinations__yYcfx" id="js-more-nav"><div class="moreNavInner__5Q6Op"><div class="sectionsSection__3nLQk"><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Pop Culture"><h2 class="sectionTitle__2XZFa text__1dl8A">Pop Culture</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/tvandmovies" class="link__HCunz link__2d6hQ">TV &amp; Movies</a></li><li><a href="https://www.buzzfeed.com/celebrity" class="link__HCunz link__2d6hQ">Celebrity</a></li><li><a href="https://www.buzzfeed.com/bestoftheinternet" class="link__HCunz link__2d6hQ">Best of the Internet</a></li><li><a href="https://www.buzzfeed.com/animals" class="link__HCunz link__2d6hQ">Animals</a></li><li><a href="https://www.buzzfeed.com/music" class="link__HCunz link__2d6hQ">Music</a></li><li><a href="https://www.buzzfeed.com/rewind" class="link__HCunz link__2d6hQ">Rewind</a></li><li><a href="https://www.buzzfeed.com/books" class="link__HCunz link__2d6hQ">Books</a></li><li><a href="https://www.buzzfeed.com/lgbtq" class="link__HCunz link__2d6hQ">LGBTQ</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Quizzes"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/quizzes" class="link__HCunz link__2d6hQ">Quizzes</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/quizzes" class="link__HCunz link__2d6hQ">Latest</a></li><li><a href="https://www.buzzfeed.com/trending/quizzes" class="link__HCunz link__2d6hQ">Trending</a></li><li><a href="https://www.buzzfeed.com/quizzes/food" class="link__HCunz link__2d6hQ">Food</a></li><li><a href="https://www.buzzfeed.com/quizzes/love" class="link__HCunz link__2d6hQ">Love</a></li><li><a href="https://www.buzzfeed.com/quizzes/trivia" class="link__HCunz link__2d6hQ">Trivia</a></li><li><a href="https://www.buzzfeed.com/quizparty?utm_source=buzzfeed&amp;utm_campaign=bf_nav_menu" class="link__HCunz link__2d6hQ">Quiz Party</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Shopping"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/shopping" class="link__HCunz link__2d6hQ">Shopping</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/shopping" class="link__HCunz link__2d6hQ">Latest</a></li><li><a href="https://www.buzzfeed.com/giftguide" class="link__HCunz link__2d6hQ">Gift Guides</a></li><li><a href="https://www.buzzfeed.com/shopping/home" class="link__HCunz link__2d6hQ">Home</a></li><li><a href="https://www.buzzfeed.com/shopping/fashion" class="link__HCunz link__2d6hQ">Fashion</a></li><li><a href="https://www.buzzfeed.com/shopping/tech" class="link__HCunz link__2d6hQ">Tech</a></li><li><a href="https://www.buzzfeed.com/shopping/beauty-personal-care" class="link__HCunz link__2d6hQ">Beauty &amp; Personal Care</a></li><li><a href="https://www.buzzfeed.com/shopping/kids" class="link__HCunz link__2d6hQ">Kids</a></li><li><a href="https://www.buzzfeed.com/pets" class="link__HCunz link__2d6hQ">Pets</a></li><li><a href="https://www.buzzfeed.com/shopping/sex-toys" class="link__HCunz link__2d6hQ">Sex Toys</a></li><li><a href="https://www.buzzfeed.com/shopping/sports-fitness" class="link__HCunz link__2d6hQ">Sports &amp; Fitness</a></li><li><a href="https://www.buzzfeed.com/shopping/stores" class="link__HCunz link__2d6hQ">Stores</a></li><li><a href="https://www.buzzfeed.com/shopping/subscriptions" class="link__HCunz link__2d6hQ">Subscriptions</a></li><li><a href="https://bzfd.it/38X2aeN" class="link__HCunz link__2d6hQ">BuzzFeed Merch</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Video"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/videos" class="link__HCunz link__2d6hQ">Video</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/videos" class="link__HCunz link__2d6hQ">Latest</a></li><li><a href="https://www.buzzfeed.com/cocoabutter" class="link__HCunz link__2d6hQ">Cocoa Butter<span class="navLabel__3iKIM badge__EbO-C">NEW!</span></a></li><li><a href="https://www.buzzfeed.com/mominprogress" class="link__HCunz link__2d6hQ">Mom In Progress</a></li><li><a href="https://www.buzzfeed.com/worthit" class="link__HCunz link__2d6hQ">Worth It</a></li><li><a href="https://www.buzzfeed.com/unsolved" class="link__HCunz link__2d6hQ">Unsolved True Crime</a></li><li><a href="https://www.buzzfeed.com/unsolved" class="link__HCunz link__2d6hQ">Unsolved Supernatural</a></li><li><a href="https://www.buzzfeed.com/multiplayerbybuzzfeed" class="link__HCunz link__2d6hQ">Multiplayer</a></li><li><a href="https://www.buzzfeed.com/perolike" class="link__HCunz link__2d6hQ">Pero Like</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Lifestyle"><h2 class="sectionTitle__2XZFa text__1dl8A">Lifestyle</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/asis" class="link__HCunz link__2d6hQ">As/Is: Style</a></li><li><a href="https://www.buzzfeed.com/bringme" class="link__HCunz link__2d6hQ">BringMe: Travel</a></li><li><a href="https://www.buzzfeed.com/goodful" class="link__HCunz link__2d6hQ">Goodful: Wellness</a></li><li><a href="https://www.buzzfeed.com/nifty" class="link__HCunz link__2d6hQ">Nifty: DIY</a></li><li><a href="https://www.buzzfeed.com/parents" class="link__HCunz link__2d6hQ">Parents</a></li><li><a href="https://www.buzzfeed.com/food" class="link__HCunz link__2d6hQ">Food</a></li><li><a href="https://www.buzzfeed.com/weddings" class="link__HCunz link__2d6hQ">Weddings</a></li><li><a href="https://www.buzzfeed.com/sex-and-love" class="link__HCunz link__2d6hQ">Sex And Love<span class="navLabel__3iKIM badge__EbO-C">NEW!</span></a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Community"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/community" class="link__HCunz link__2d6hQ">Community</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/community/about" class="link__HCunz link__2d6hQ">What is Community?</a></li><li><a href="https://community.buzzfeed.com" class="link__HCunz link__2d6hQ">Join Community!</a></li><li><a href="https://www.buzzfeed.com/community" class="link__HCunz link__2d6hQ">Featured Posts</a></li><li><a href="https://www.buzzfeed.com/community/leaderboard" class="link__HCunz link__2d6hQ">Leaderboard</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Gift Guides"><h2 class="sectionTitle__2XZFa text__1dl8A">Gift Guides</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/badge/amazing-gifts-for-everyone" class="link__HCunz link__2d6hQ">Amazing Gifts For Everyone</a></li><li><a href="https://www.buzzfeed.com/badge/covetable-holiday-gifts" class="link__HCunz link__2d6hQ">Covetable Holiday Gifts</a></li><li><a href="https://www.buzzfeed.com/badge/gifts-for-your-entire-list" class="link__HCunz link__2d6hQ">Gifts For Your Entire List</a></li><li><a href="https://www.buzzfeed.com/badge/gifts-kids-will-totally-love" class="link__HCunz link__2d6hQ">Gifts Kids Will Totally Love</a></li><li><a href="https://www.buzzfeed.com/badge/totally-amazing-kitchen-finds" class="link__HCunz link__2d6hQ">Totally Amazing Kitchen Finds</a></li><li><a href="https://www.buzzfeed.com/badge/Ultimate-Gifts-for-Kids" class="link__HCunz link__2d6hQ">Ultimate Gifts For Kids</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="From Our Partners"><h2 class="sectionTitle__2XZFa text__1dl8A">From Our Partners</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/topic/sciencewillwin" class="link__HCunz link__2d6hQ">Science Will Win</a></li><li><a href="https://www.buzzfeed.com/badge/Hey-Bae" class="link__HCunz link__2d6hQ">Hey Bae</a></li><li><a href="https://www.buzzfeed.com/badge/study-break" class="link__HCunz link__2d6hQ">Study Break</a></li><li><a href="https://www.buzzfeed.com/badge/beauty-and-style-buzz" class="link__HCunz link__2d6hQ">Beauty &amp; Style Buzz</a></li><li><a href="https://www.buzzfeed.com/badge/holidaysmakeusfeelgood" class="link__HCunz link__2d6hQ">Holidays Make Us Feel Good</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="About"><h2 class="sectionTitle__2XZFa text__1dl8A">About</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/about" class="link__HCunz link__2d6hQ">About Us</a></li><li><a href="https://advertise.buzzfeed.com" class="link__HCunz link__2d6hQ">Advertise</a></li><li><a href="https://bzfd.com" class="link__HCunz link__2d6hQ">Investor Relations</a></li><li><a href="https://www.buzzfeed.com/about/jobs" class="link__HCunz link__2d6hQ">Jobs</a></li><li><a href="https://www.buzzfeed.com/newsletters?origin=nav" class="link__HCunz link__2d6hQ">Newsletters</a></li></ul></nav><div class="section__1MiZw footerSectionContainer__3FTZq"><div class="footerSection__2ydsr"><div class="footerSubSection__2_sE_"><div class="editionSelect__31uLC"><label class="text__1dl8A" for="js-header-edition-select">Edition</label><select id="js-header-edition-select" class="select__3CYXv" value="us"><option data-bfa="@a:Main-Nav;@d:US;" value="us">US</option><option data-bfa="@a:Main-Nav;@d:UK;" value="uk">UK</option><option data-bfa="@a:Main-Nav;@d:Australia;" value="au">Australia</option><option data-bfa="@a:Main-Nav;@d:Brasil;" value="br">Brasil</option><option data-bfa="@a:Main-Nav;@d:Canada;" value="ca">Canada</option><option data-bfa="@a:Main-Nav;@d:Deutschland;" value="de">Deutschland</option><option data-bfa="@a:Main-Nav;@d:India;" value="in">India</option><option data-bfa="@a:Main-Nav;@d:Japan;" value="ja-jp">Japan</option><option data-bfa="@a:Main-Nav;@d:Latam;" value="mx">Latam</option></select></div></div><div id="CCPAModule" class="CCPAConsentModule__29dUx"><div class="ccpaCopy__2PhBT text__1dl8A">California residents can opt out of &quot;sales&quot; of personal data.</div><button type="button" class="smallSecondaryButton__30f4z secondaryButton__2eG-m">Do Not Sell My Personal Information</button></div></div><div class="footerNav__3t6w-"><ul><li class="copyright__1Ooxv text__1dl8A">  © 2021 BuzzFeed, Inc </li><li><a href="https://www.buzzfeed.com/press" class="link__HCunz link__2d6hQ">Press</a></li><li><a href="https://www.buzzfeed.com/rss" class="link__HCunz link__2d6hQ">RSS</a></li><li><a href="https://www.buzzfeed.com/about/privacy" class="link__HCunz link__2d6hQ">Privacy</a></li><li><a href="https://www.buzzfeed.com/consent-preferences" class="link__HCunz link__2d6hQ">Consent Preferences</a></li><li><a href="https://www.buzzfeed.com/about/useragreement" class="link__HCunz link__2d6hQ">User Terms</a></li><li><a href="https://www.buzzfeed.com/about/accessibility" class="link__HCunz link__2d6hQ">Accessibility Statement</a></li><li><a href="https://www.buzzfeed.com/about/privacy#adchoices" class="link__HCunz link__2d6hQ">Ad Choices</a></li><li><a href="https://www.buzzfeed.com/help" class="link__HCunz link__2d6hQ">Help</a></li><li><a href="https://www.buzzfeed.com/about/contact" class="link__HCunz link__2d6hQ">Contact</a></li><li><a href="https://www.buzzfeed.com/archive" class="link__HCunz link__2d6hQ">Sitemap</a></li></ul></div></div></div><nav class="section__1MiZw destinationsSection__oGK0H" aria-label="Browse Brands"><ul class="sectionItems__1tEqP"><li class="destinationItem__sw0jG"><a href="https://www.buzzfeednews.com" class="destinationLink__3BrxC"><i class="bfnLogo__82I0_"><svg width="95" height="18" viewBox="0 0 95 18" role="img" aria-labelledby="js-destination-item-bfn-more"><title id="js-destination-item-bfn-more">BuzzFeed News</title><use xlink:href="#bfn-logo"></use></svg></i><span>Reporting on what you care about. We hold major institutions accountable and expose wrongdoing.</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.tasty.co" class="destinationLink__3BrxC"><i class="tastyLogo__2XBtV"><svg width="32" height="18" viewBox="0 0 32 18" role="img" aria-labelledby="js-destination-item-tasty-more"><title id="js-destination-item-tasty-more">BuzzFeed Tasty</title><use xlink:href="#tasty-logo"></use></svg></i><span>Search, watch, and cook every single Tasty recipe and video ever - all in one place!</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.buzzfeed.com/goodful" class="destinationLink__3BrxC"><i class="goodfulLogo__3nZNd"><svg width="48" height="18" viewBox="0 0 48 18" role="img" aria-labelledby="js-destination-item-goodful-more"><title id="js-destination-item-goodful-more">BuzzFeed Goodful</title><use xlink:href="#goodful-logo"></use></svg></i><span>Self care and ideas to help you live a healthier, happier life.</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.buzzfeed.com/bringme" class="destinationLink__3BrxC"><i class="bringmeLogo__2_dtK"><svg width="48" height="18" role="img" aria-labelledby="js-destination-item-bringme-more"><title id="js-destination-item-bringme-more">BuzzFeed Bring Me</title><use xlink:href="#bringme-logo"></use></svg></i><span>Obsessed with travel? Discover unique things to do, places to eat, and sights to see in the best destinations around the world with Bring Me!</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.buzzfeed.com/asis" class="destinationLink__3BrxC"><i class="asisLogo__ZFs3D"><svg width="48" height="18" viewBox="0 0 48 18" role="img" aria-labelledby="js-destination-item-asis-more"><title id="js-destination-item-asis-more">BuzzFeed As Is</title><use xlink:href="#asis-logo"></use></svg></i><span>Something for everyone interested in hair, makeup, style, and body positivity.</span></a></li></ul></nav></div></section></div><div class="js-main-nav-flyout"></div></div></div></header></div><script>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</script></div></div></div><main id="buzz-content" class="post_main__2529y"><div class="post_article__1b9cd post_default__3GFxk"><div class="post_content__1ww4g"><article><div class="headline_headline__4hF-3 "><div class="headline_container__3DLzR"><ul class="headline-badges_badgeList__IQDx2"><li><a class="headline-badges_badge__2AOWq" href="/badge/lol"><img src="data:image/svg+xml;base64,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" alt="lol badge"/></a></li><li><a class="headline-badges_badge__2AOWq" href="/badge/wtf"><img src="data:image/svg+xml;base64,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" alt="WTF badge"/></a></li><li><div class="headline-badges_trendingBadgeContainer__3hV-0"><div class="headline-badges_badge__2AOWq"><a class="headline-badges_trendingLink__3ioTw" href="/badge/trending"><svg viewBox="0 0 512 512" role="img" aria-labelledby="buzz-trending-badge"><title id="buzz-trending-badge">Trending badge</title><circle cx="250" cy="250" r="250" fill="#E32"></circle><path d="M383.7767,251.45855 L367.5385,136.3119 L259.69355,179.82015 L302.4393,204.4977 L262.06035,274.4342 L192.1208,234.05525 L123.2152,353.4048 L161.8099,375.6881 L208.4322,294.93325 L278.37175,335.3122 L341.034,226.781 L383.7767,251.45855 Z" fill="#FFF"></path></svg></a></div><div class="headline-badges_trendingText__1DTTi"><div class="headline-badges_trendingTitle__2y63q">Trending</div></div></div></li></ul></div><div class="headline_container__3DLzR"><nav aria-label="Breadcrumb" class="headline_breadcrumbContainer__2nmUp"><ol><li class="headline-breadcrumb_breadcrumbItem__51iUY"><a class="metadata-link" href="/celebrity">Celebrity</a></li></ol><span class="bold headline_middot__3BGu4">·</span></nav><span class="headline-timestamp_timestamp__2Srm8"><time dateTime="2021-11-18T16:31:05.000Z">Posted<!-- --> <!-- -->23 hours ago</time></span></div><div class="headline_container__3DLzR "><h1 class="headline_title__nRZqw">Chrissy Teigen Hosted A Lavish "Squid Game"–Themed Party, And The Internet Is NOT Pleased</h1><p class="headline_description__1cmV6">Way to miss the entire point of the show.</p></div><div class="headline-byline_adaptiveBylineContainer__3vH-M"><div><a href="/rachelbrodsky" class="headline-byline_headlineByline__3g5pf"><div class="headline-byline_bylineContainer__3oFoJ"><div class="headline-byline_avatar__S-JVO "><picture><source srcSet="https://img.buzzfeed.com/buzzfeed-static/static/user_images/Qn7yeXJFQ_large.jpg?crop=400%3A400%3B0%2C0&amp;downsize=60:*&amp;output-format=auto&amp;output-quality=auto"/><img alt="Rachel Brodsky" height="" loading="eager" src="https://img.buzzfeed.com/buzzfeed-static/static/user_images/Qn7yeXJFQ_large.jpg?crop=400%3A400%3B0%2C0&amp;downsize=60:*&amp;output-format=jpg&amp;output-quality=auto" width=""/></picture></div><div><span class="headline-byline_text__2aSey ">by </span><span class="metadata-link headline-byline_bylineName__2PmuZ">Rachel Brodsky</span><p>BuzzFeed Contributor</p></div></div></a></div></div></div><div class="action-bar_actionBar__24eUD"><div></div><div role="group" aria-label="Share" class="post_shareTop__i9Gfy"><ul class="share-bar_shareBar__394AC share-bar_pagelevel__2ja7c "><li><div class="shareButton__Qwddr facebook__1CNms large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_top_share_bar__3DZs7"><a aria-label="Share On Facebook" class="shareLink__3GGa8" href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharefacebook&amp;app_id=862012947269736"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Facebook</title><path d="M38,19.12A19,19,0,1,0,16,38V24.64H11.21V19.12H16V14.9c0-4.79,2.84-7.43,7.18-7.43a29.21,29.21,0,0,1,4.25.37v4.7H25.07a2.76,2.76,0,0,0-3.1,3v3.59h5.27l-.84,5.52H22V38A19.08,19.08,0,0,0,38,19.12Z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr pinterest__2XzXt large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_top_share_bar__3DZs7"><a aria-label="Share On Pinterest" class="shareLink__3GGa8" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharepinterest&amp;description=Chrissy%20Teigen%20Hosted%20A%20Lavish%20%22Squid%20Game%22%E2%80%93Themed%20Party%2C%20And%20The%20Internet%20Is%20NOT%20Pleased&amp;media=https%3A%2F%2Fimg-mkr.buzzfeed.com%2Fbuzzfeed-static%2Fstatic%2F2021-11%2F18%2F22%2Fcampaign_images%2F4321525ac169%2Fchrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg%3Ftemplate%3Dpinterest-vertical-dots-v1%26title%3DQ2hyaXNzeSBUZWlnZW4gSG9zdGVkIEEgTGF2aXNoICJTcXVpZCBHYW1lIuKAk1RoZW1lZCBQYXJ0eSwgQW5kIFRoZSBJbnRlcm5ldCBJcyBOT1QgUGxlYXNlZA%3D%3D%26color1%3Dbluelight"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Pinterest</title><path d="M19 0C8.5 0 0 8.5 0 19c0 7.8 4.7 14.5 11.4 17.4-.1-1.3 0-2.9.3-4.4.4-1.5 2.4-10.4 2.4-10.4s-.6-1.2-.6-3c0-2.8 1.6-4.9 3.7-4.9 1.7 0 2.6 1.3 2.6 2.9 0 1.7-1.1 4.3-1.7 6.7-.5 2 1 3.7 3 3.7 3.6 0 6-4.6 6-10.1 0-4.2-2.8-7.3-7.9-7.3-5.8 0-9.4 4.3-9.4 9.1 0 1.7.5 2.8 1.3 3.7.4.4.4.6.3 1.1-.1.3-.3 1.2-.4 1.5-.1.5-.5.7-1 .5-2.7-1.1-3.9-4-3.9-7.3 0-5.4 4.6-11.9 13.6-11.9 7.3 0 12 5.3 12 10.9 0 7.5-4.1 13-10.3 13-2 0-4-1.1-4.6-2.4L15.5 33c-.4 1.5-1.2 2.9-1.9 4.1 1.7.5 3.5.8 5.4.8 10.5 0 19-8.5 19-19C38 8.5 29.5 0 19 0"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr twitter__2yyOE large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_top_share_bar__3DZs7"><a aria-label="Share On Twitter" class="shareLink__3GGa8" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharetwitter&amp;text=Chrissy%20Teigen%20Hosted%20A%20Lavish%20%22Squid%20Game%22%E2%80%93Themed%20Party%2C%20And%20The%20Internet%20Is%20NOT%20Pleased&amp;via=RachelBrods"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Twitter</title><path d="M37.9 8c-1.4.6-2.9 1-4.4 1.2 1.6-1 2.8-2.5 3.4-4.3-1.5.9-3.1 1.5-4.9 1.9-1.4-1.5-3.4-2.4-5.6-2.4-4.3 0-7.7 3.5-7.7 7.7 0 .6.1 1.2.2 1.8-6.4-.3-12.1-3.4-15.9-8.1-.7 1.1-1 2.5-1 3.9 0 2.7 1.2 5 3.2 6.4-1.3 0-2.3-.4-3.7-1v.1c0 3.7 2.9 6.9 6.4 7.6-.9.2-1.4.3-2.1.3-.5 0-.9 0-1.4-.1 1 3.1 3.9 5.3 7.2 5.4-2.6 2.1-6 3.3-9.6 3.3-.6 0-1.2 0-1.8-.1C3.6 33.7 7.7 35 12 35c14.2 0 22-11.8 22-22v-1c1.5-1.1 2.8-2.5 3.9-4"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr email__31fFX large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_top_share_bar__3DZs7"><a aria-label="Email" class="shareLink__3GGa8" href="mailto:?body=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfshareemail%0A%0AGet%20the%20BuzzFeed%20App%3A%20https%3A%2F%2Fbzfd.it%2Fbfmobileapps&amp;subject=Chrissy%20Teigen%20Hosted%20A%20Lavish%20%22Squid%20Game%22%E2%80%93Themed%20Party%2C%20And%20The%20Internet%20Is%20NOT%20Pleased"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Mail</title><path d="M0 7v24h38V7H0zm33.3 4l-11.9 8.1c-1.5 1-3.4 1-4.9 0L4.7 11h28.6zM4 27V14.2l10.9 7.4c1.3.9 2.7 1.3 4.1 1.3s2.9-.4 4.1-1.3L34 14.2V27H4z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr copy__YNF7L large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_top_share_bar__3DZs7"><a aria-label="Copy Link" class="shareLink__3GGa8" href=""><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Link</title><path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"></path></svg></div></div></a></div></li></ul></div></div><div><div class="
          buzz--list
          buzz--Celebrity
          
          subbuzzes-wrapper
          subbuzzes--buzzfeed
        "><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199305" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Guess what? It's a new day, and the Internet is not pleased with Chrissy Teigen.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199305
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" subbuzz__media--full-width-container">
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
          "

          
          >

          
          

          
            

<picture>
  <source media="(min-width: 52rem)" srcset="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/9e039a64b94b/sub-buzz-3191-1637247608-8.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 1600w" width="625" height="938">
  
  <source srcset="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/9e039a64b94b/sub-buzz-3191-1637247608-8.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 800w" width="990" height="1485">
  

  <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/9e039a64b94b/sub-buzz-3191-1637247608-8.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto"
    alt="Chrissy Teigen"
    class="subbuzz-picture js-subbuzz__media js-pinnable xs-col-12 xs-block"
    width="625"
    height="938"
    
    >
</picture>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Bravo / NBCU Photo Bank via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>
<div class="subbuzz subbuzz-instagram
  
  
  
  
  xs-mb4 xs-relative "
  
  
  
  data-module="embed-instagram">
  
  <div id="128199314" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Why? Well, Chrissy recently hosted a huge <i>Squid Game</i> party at her house. That would be fine (lots of people dressed as <i>Squid Game</i> characters for Halloween, etc.), except it's the WAY she did it that has people pissed.</span>
    
  </h2>

<figure>
  <script type="text/x-config">
    {
      "id": "128199314"
    }
  </script>
  
  <div
    class="subbuzz__media-container xs-mb1"
    role="presentation"
    data-frame-title="Instagram"
    data-attribution-title="View on enhanced page"
    data-cls-content-id="128199314"
    data-cls-content-type="subbuzz"
    style="
      --cls-ratio-mobile: 181.15183246073298%;
      --cls-height-desktop: 947px;
    ">
    <div class="cls-min-size">
      <div data-cls-target>
        <blockquote 
                    class="js-instagram__container instagram__container xs-m0 xs-border-none xs-col-12"
                    style="padding-top: 100%;">
          


<a class="subbuzz__media-link" href="https://instagram.com/p/CWO5Plhv4hv/" target="_blank">
  <img
    class="subbuzz__media-image"
    src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
    alt="Instagram"
    style="background-image: url(data:image/png;base64,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);">

  <div class="subbuzz__media-cta xs-absolute xs-b0 xs-col-12 xs-p2 xs-text-center text-gray-lighter">
    
      View this photo on Instagram
    
  </div>
</a>
        </blockquote>
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @chrissyteigen / Via <a href="https://instagram.com/p/CWO5Plhv4hv/#author_chrissyteigen" target="_blank">Instagram: @chrissyteigen</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  </div>
</figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  data-keywords="fast fashion"
  
  data-module="subbuzz-image">
  
  <div id="128199346" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">First of all, Chrissy and husband John Legend went ALL OUT, hiring pricey party planners to turn their decadent mansion — not to be confused with their last one, which just <a href="https://www.buzzfeed.com/marissamuller/chrissy-teigen-selling-sunset-home">sold</a> for almost $17 million — into the show's set. There was a maze staircase, bunk beds, and large piggy banks stuffed with cash.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199346
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" subbuzz__media--full-width-container">
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
          "

          
          >

          
          

          
            

<picture>
  <source media="(min-width: 52rem)" srcset="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1693-1637247902-7.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 1600w" width="625" height="796">
  
  <source srcset="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1693-1637247902-7.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 800w" width="990" height="1261">
  

  <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1693-1637247902-7.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto"
    alt=""
    class="subbuzz-picture js-subbuzz__media js-pinnable xs-col-12 xs-block"
    width="625"
    height="796"
    
    >
</picture>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @chrissyteigen / Via <a href="https://instagram.com/p/CWO5Plhv4hv/#author_chrissyteigen" target="_blank">Instagram: @chrissyteigen</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
    

<div class="subbuzz__description
  ">
  <p>"Where do I even begin!! what an absolutely epic night. my dream came true of watching my friends fight to the death! dunk tank, musical chairs, hide and seek followed by a very riveting final game of pin the tail on the donkey," Chrissy captioned.</p>
</div>
  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>
<div class="subbuzz subbuzz-instagram
  
  
  
  
  xs-mb4 xs-relative "
  
  
  
  data-module="embed-instagram">
  
  <div id="128199711" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Staircase....</span>
    
  </h2>

<figure>
  <script type="text/x-config">
    {
      "id": "128199711"
    }
  </script>
  
  <div
    class="subbuzz__media-container xs-mb1"
    role="presentation"
    data-frame-title="Instagram"
    data-attribution-title="View on enhanced page"
    data-cls-content-id="128199711"
    data-cls-content-type="subbuzz"
    style="
      --cls-ratio-mobile: 123.29842931937173%;
      --cls-height-desktop: 601px;
    ">
    <div class="cls-min-size">
      <div data-cls-target>
        <blockquote 
                    class="js-instagram__container instagram__container xs-m0 xs-border-none xs-col-12"
                    style="padding-top: 100%;">
          


<a class="subbuzz__media-link" href="https://instagram.com/p/CWV2sfMLIqp/" target="_blank">
  <img
    class="subbuzz__media-image"
    src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
    alt="Instagram"
    style="background-image: url(data:image/png;base64,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);">

  <div class="subbuzz__media-cta xs-absolute xs-b0 xs-col-12 xs-p2 xs-text-center text-gray-lighter">
    
      View this photo on Instagram
    
  </div>
</a>
        </blockquote>
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @wifeoftheparty / @jorgemezaphotos / Via <a href="https://instagram.com/p/CWV2sfMLIqp/#author_wifeoftheparty" target="_blank">Instagram: @wifeoftheparty</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  </div>
</figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>
<div class="subbuzz subbuzz-instagram
  
  
  
  
  xs-mb4 xs-relative "
  
  
  
  data-module="embed-instagram">
  
  <div id="128199715" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text"><i>Squid Game</i> "guards" used as...waiters.</span>
    
  </h2>

<figure>
  <script type="text/x-config">
    {
      "id": "128199715"
    }
  </script>
  
  <div
    class="subbuzz__media-container xs-mb1"
    role="presentation"
    data-frame-title="Instagram"
    data-attribution-title="View on enhanced page"
    data-cls-content-id="128199715"
    data-cls-content-type="subbuzz"
    style="
      --cls-ratio-mobile: 123.29842931937173%;
      --cls-height-desktop: 601px;
    ">
    <div class="cls-min-size">
      <div data-cls-target>
        <blockquote 
                    class="js-instagram__container instagram__container xs-m0 xs-border-none xs-col-12"
                    style="padding-top: 100%;">
          


<a class="subbuzz__media-link" href="https://instagram.com/p/CWRmLzNvrHe/" target="_blank">
  <img
    class="subbuzz__media-image"
    src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
    alt="Instagram"
    style="background-image: url(data:image/png;base64,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);">

  <div class="subbuzz__media-cta xs-absolute xs-b0 xs-col-12 xs-p2 xs-text-center text-gray-lighter">
    
      View this photo on Instagram
    
  </div>
</a>
        </blockquote>
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @wifeoftheparty / @jorgemezaphotos / Via <a href="https://instagram.com/p/CWRmLzNvrHe/#author_wifeoftheparty" target="_blank">Instagram: @wifeoftheparty</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  </div>
</figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199353" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">A lot of celebs were there, like Shay Mitchell, who posed on the bunk beds, as well as Jesse Tyler Ferguson.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199353
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1701-1637247977-2.jpg" alt="Shay Mitchell" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 125.76%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Shay Mitchell"
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1701-1637247977-2.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1701-1637247977-2.jpg?resize=990:1245"
  data-crop="125.76"
  data-mobile-crop="125.76"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @ShayMitchell / Via <a href="https://www.instagram.com/p/CWRbp9EvZry/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  data-keywords="cleaning"
  
  data-module="subbuzz-image">
  
  <div id="128201648" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">The party also included childlike games such as a dunk tank, musical chairs, hide and seek, and pin the tail on the donkey. And the winner of the "games" got <a data-affiliate="true" data-skimlinks-tracking="6101695" data-vars-affiliate="news.sky.com" data-vars-href="https://news.sky.com/story/chrissy-teigen-criticised-for-tone-deaf-squid-game-themed-party-with-celebrity-friends-12471243" data-vars-keywords="cleaning" data-vars-link-id="17437214" data-vars-name="prizes" data-vars-price.value="0" data-vars-retailers="news.sky" data-vars-subbuzz-id="128201648" data-vars-subbuzz-pos="7" data-vars-text="prizes" href="https://news.sky.com/story/chrissy-teigen-criticised-for-tone-deaf-squid-game-themed-party-with-celebrity-friends-12471243" rel="nofollow" target="_blank">prizes</a>. Like a flight to Napa Valley and dinner for two at French Laundry.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128201648
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/17/asset/60ea6bde03af/sub-buzz-567-1637257128-1.jpg" alt="Shay Mitchell" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 126.46%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Shay Mitchell"
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/17/asset/60ea6bde03af/sub-buzz-567-1637257128-1.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/17/asset/60ea6bde03af/sub-buzz-567-1637257128-1.jpg?resize=990:1252"
  data-crop="126.40"
  data-mobile-crop="126.46"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @ShayMitchell / Via <a data-vars-affiliate="news.sky.com" data-vars-href="https://www.instagram.com/p/CWRbp9EvZry/" data-vars-keywords="cleaning" data-vars-name="instagram.com" data-vars-price.value="0" href="https://www.instagram.com/p/CWRbp9EvZry/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199365" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">A lot of social media users, though, were quick to point out that simply by hosting such a lavish party, Chrissy had missed the entire point of the show.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199365
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1753-1637248618-23.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 43.13%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1753-1637248618-23.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1753-1637248618-23.jpg?resize=990:427"
  data-crop="43.20"
  data-mobile-crop="43.13"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @chrissyteigen / Via <a href="https://www.instagram.com/p/CWO5Plhv4hv/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199639" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">And there's plenty more where that came from.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199639
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/19f738d55640/sub-buzz-3287-1637249462-5.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 30.51%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/19f738d55640/sub-buzz-3287-1637249462-5.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/19f738d55640/sub-buzz-3287-1637249462-5.jpg?resize=990:302"
  data-crop="30.40"
  data-mobile-crop="30.51"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @chrissyteigen / Via <a href="https://www.instagram.com/p/CWO5Plhv4hv/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199648" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Yup.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199648
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/66aaa358660d/sub-buzz-1676-1637249555-1.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 20.71%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/66aaa358660d/sub-buzz-1676-1637249555-1.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/66aaa358660d/sub-buzz-1676-1637249555-1.jpg?resize=990:205"
  data-crop="20.64"
  data-mobile-crop="20.71"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @chrissyteigen / Via <a href="https://www.instagram.com/p/CWO5Plhv4hv/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199681" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Yeah, so, if you can't see why this was a bad look, let's talk about the premise of <i>Squid Game</i>. The show is about debt-ridden people agreeing to play a deadly series of "games." The winner (who has a VERY slim chance of winning, btw) gets the equivalent of about $40 million. And it's all for the enjoyment of ultra-wealthy "VIPs." It's basically a portrait of wealth inequality, which is a major global issue.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199681
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1790-1637250201-1.jpg" alt="Chrissy Teigen" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 124.55%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Chrissy Teigen"
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1790-1637250201-1.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/71081b350cb7/sub-buzz-1790-1637250201-1.jpg?resize=990:1233"
  data-crop="124.48"
  data-mobile-crop="124.55"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @ChrissyTeigen / Via <a href="https://www.instagram.com/p/CWO5Plhv4hv/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199892" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">So you can probably see why people think a super-wealthy celeb hosting an ultra-lavish <i>Squid Game</i> party looks hella insensitive.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199892
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1808-1637250319-19.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 125.25%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1808-1637250319-19.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1808-1637250319-19.jpg?resize=990:1240"
  data-crop="125.28"
  data-mobile-crop="125.25"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @ChrissyTeigen / Via <a href="https://www.instagram.com/p/CWO5Plhv4hv/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128199943" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Chrissy also limited comments on her Insta post.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128199943
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1833-1637250463-2.jpg" alt="Chrissy Teigen" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 85.66%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Chrissy Teigen"
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1833-1637250463-2.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/7638ab0f5a73/sub-buzz-1833-1637250463-2.jpg?resize=990:848"
  data-crop="85.60"
  data-mobile-crop="85.66"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Bellocqimages / GC Images / Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="128200081" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">And look, I get it. <i>Squid Game</i> was/is a global sensation. Lots of people dressed in tracksuits for Halloween. But CHRISSY, you essentially are one of the ultra-rich people from the show. Maybe don't spend $$$$ to cosplay a situation where lower-middle-class people are forced to become the worst versions of themselves and/or brutally murdered for a slim chance of winning a cash prize. OK?</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 128200081
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/19f738d55640/sub-buzz-3345-1637250928-14.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 66.77%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/19f738d55640/sub-buzz-3345-1637250928-14.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2021-11/18/15/asset/19f738d55640/sub-buzz-3345-1637250928-14.jpg?resize=990:661"
  data-crop="66.72"
  data-mobile-crop="66.77"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @wifeoftheparty / @jorgemezaphotos / Via <a href="https://www.instagram.com/p/CWV2sfMLIqp/" target="_blank">instagram.com</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div></div></div><div style="width:100%;height:1px;clear:both"></div></article><div class="Ad Ad--subbuzz  Ad--edit Ad--loading"></div><div role="group" aria-label="Share This Article" class="post_shareBottom__2dXxA "><h2 class="share-bar_heading__2otD_">Share This Article</h2><ul class="share-bar_shareBar__394AC share-bar_pagelevel__2ja7c "><li><div class="shareButton__Qwddr facebook__1CNms large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_bottom_share_bar__15K-i"><a aria-label="Share On Facebook" class="shareLink__3GGa8" href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharefacebook&amp;app_id=862012947269736"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Facebook</title><path d="M38,19.12A19,19,0,1,0,16,38V24.64H11.21V19.12H16V14.9c0-4.79,2.84-7.43,7.18-7.43a29.21,29.21,0,0,1,4.25.37v4.7H25.07a2.76,2.76,0,0,0-3.1,3v3.59h5.27l-.84,5.52H22V38A19.08,19.08,0,0,0,38,19.12Z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr pinterest__2XzXt large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_bottom_share_bar__15K-i"><a aria-label="Share On Pinterest" class="shareLink__3GGa8" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharepinterest&amp;description=Chrissy%20Teigen%20Hosted%20A%20Lavish%20%22Squid%20Game%22%E2%80%93Themed%20Party%2C%20And%20The%20Internet%20Is%20NOT%20Pleased&amp;media=https%3A%2F%2Fimg-mkr.buzzfeed.com%2Fbuzzfeed-static%2Fstatic%2F2021-11%2F18%2F22%2Fcampaign_images%2F4321525ac169%2Fchrissy-teigen-hosted-a-lavish-squid-gamethemed-p-2-1343-1637274987-16_dblbig.jpg%3Ftemplate%3Dpinterest-vertical-dots-v1%26title%3DQ2hyaXNzeSBUZWlnZW4gSG9zdGVkIEEgTGF2aXNoICJTcXVpZCBHYW1lIuKAk1RoZW1lZCBQYXJ0eSwgQW5kIFRoZSBJbnRlcm5ldCBJcyBOT1QgUGxlYXNlZA%3D%3D%26color1%3Dbluelight"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Pinterest</title><path d="M19 0C8.5 0 0 8.5 0 19c0 7.8 4.7 14.5 11.4 17.4-.1-1.3 0-2.9.3-4.4.4-1.5 2.4-10.4 2.4-10.4s-.6-1.2-.6-3c0-2.8 1.6-4.9 3.7-4.9 1.7 0 2.6 1.3 2.6 2.9 0 1.7-1.1 4.3-1.7 6.7-.5 2 1 3.7 3 3.7 3.6 0 6-4.6 6-10.1 0-4.2-2.8-7.3-7.9-7.3-5.8 0-9.4 4.3-9.4 9.1 0 1.7.5 2.8 1.3 3.7.4.4.4.6.3 1.1-.1.3-.3 1.2-.4 1.5-.1.5-.5.7-1 .5-2.7-1.1-3.9-4-3.9-7.3 0-5.4 4.6-11.9 13.6-11.9 7.3 0 12 5.3 12 10.9 0 7.5-4.1 13-10.3 13-2 0-4-1.1-4.6-2.4L15.5 33c-.4 1.5-1.2 2.9-1.9 4.1 1.7.5 3.5.8 5.4.8 10.5 0 19-8.5 19-19C38 8.5 29.5 0 19 0"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr twitter__2yyOE large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_bottom_share_bar__15K-i"><a aria-label="Share On Twitter" class="shareLink__3GGa8" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharetwitter&amp;text=Chrissy%20Teigen%20Hosted%20A%20Lavish%20%22Squid%20Game%22%E2%80%93Themed%20Party%2C%20And%20The%20Internet%20Is%20NOT%20Pleased&amp;via=RachelBrods"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Twitter</title><path d="M37.9 8c-1.4.6-2.9 1-4.4 1.2 1.6-1 2.8-2.5 3.4-4.3-1.5.9-3.1 1.5-4.9 1.9-1.4-1.5-3.4-2.4-5.6-2.4-4.3 0-7.7 3.5-7.7 7.7 0 .6.1 1.2.2 1.8-6.4-.3-12.1-3.4-15.9-8.1-.7 1.1-1 2.5-1 3.9 0 2.7 1.2 5 3.2 6.4-1.3 0-2.3-.4-3.7-1v.1c0 3.7 2.9 6.9 6.4 7.6-.9.2-1.4.3-2.1.3-.5 0-.9 0-1.4-.1 1 3.1 3.9 5.3 7.2 5.4-2.6 2.1-6 3.3-9.6 3.3-.6 0-1.2 0-1.8-.1C3.6 33.7 7.7 35 12 35c14.2 0 22-11.8 22-22v-1c1.5-1.1 2.8-2.5 3.9-4"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr email__31fFX large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_bottom_share_bar__15K-i"><a aria-label="Email" class="shareLink__3GGa8" href="mailto:?body=https%3A%2F%2Fwww.buzzfeed.com%2Frachelbrodsky%2Fchrissy-teigen-squid-game-party%3Futm_source%3Ddynamic%26utm_campaign%3Dbfshareemail%0A%0AGet%20the%20BuzzFeed%20App%3A%20https%3A%2F%2Fbzfd.it%2Fbfmobileapps&amp;subject=Chrissy%20Teigen%20Hosted%20A%20Lavish%20%22Squid%20Game%22%E2%80%93Themed%20Party%2C%20And%20The%20Internet%20Is%20NOT%20Pleased"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Mail</title><path d="M0 7v24h38V7H0zm33.3 4l-11.9 8.1c-1.5 1-3.4 1-4.9 0L4.7 11h28.6zM4 27V14.2l10.9 7.4c1.3.9 2.7 1.3 4.1 1.3s2.9-.4 4.1-1.3L34 14.2V27H4z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr copy__YNF7L large__21RL4 share-bar_shareButton__ZyltW share-bar_pagelevel__2ja7c share-bar_bottom_share_bar__15K-i"><a aria-label="Copy Link" class="shareLink__3GGa8" href=""><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Link</title><path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"></path></svg></div></div></a></div></li></ul></div><div></div><div class="Ad Ad--story-bpage  Ad--edit Ad--loading"></div><div></div><div></div><div class="newsletter-signup-standard_container__1RfT7  newsletter-signup-container_container__2U4y6"><h2 class="newsletter-title_title__38U-Y"><span>BuzzFeed Daily</span></h2><p>Keep up with the latest daily buzz with the BuzzFeed Daily newsletter!</p><form class=" newsletter-form_form__3m8lv"><div></div><fieldset class="newsletter-form_fieldset__2NoOy "><legend class="newsletter-form_legend__1Nq4p">Newsletter signup form</legend><input type="hidden" name="categories" value="daily" style="display:none" aria-hidden="true"/><div class="newsletter-form_submitBox__2ZQMO "><input type="email" class="newsletter-form_input__1bfYl" id="newsletter-email-signup-498" name="email" placeholder="Your email address (required)" aria-label="Your email address (required)" size="15" required=""/><label class="newsletter-form_label__3QyY2" for="newsletter-email-signup-498">Your email address (required)</label><button class="newsletter-form_button__2jERT null" type="submit">Sign up</button></div></fieldset></form></div><div id="comments" class="post_comments__2G7Uw"></div></div><section class="sidebar_sidebar__3ktdF " aria-label="Promoted content"><div class="sidebar-paginated_container__FJaIb " style="top:0px"></div></section></div><div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>