<!DOCTYPE html><html lang="en" class="enhanced-ux"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="preconnect" href="https://polyfill.io/"/><link rel="preconnect" href="//quantcast.mgr.consensu.org"/><link rel="preconnect" href="https://img.buzzfeed.com/buzzfeed-static"/><link rel="preconnect" crossorigin="true" href="https://recsys-api.buzzfeed.com/web"/><link rel="preconnect" href="https://pixiedust.buzzfeed.com"/><link rel="preconnect" crossorigin="true" href="https://abeagle-public.buzzfeed.com"/><link rel="dns-prefetch" href="https://cdn.permutive.com"/><link rel="dns-prefetch" href="https://tagan.adlightning.com"/><script>(function (buzz) {var d = document,w = window,n = navigator,wp = w.performance,os,osMap,getCookie;if (w.__trackAbandons || !n || !n.sendBeacon || !wp || !wp.now) return;osMap = {'Win':'Windows','Mac':'MacOs','X11':'Unix','Linux':'Linux' };os = navigator.appVersion.match(/Win|Mac|X11|Linux/);getCookie = function (cookie) {var re = new RegExp('(?:(?:^|.*;\\s*)' + cookie + '\\s*\\=\\s*([^;]*).*$)|^.*$');return d.cookie.replace(re,'$1');};w.__trackAbandons = function () {d.removeEventListener('visibilitychange',w.__trackAbandons);n.sendBeacon('https://pixiedust.buzzfeed.com/events',w.JSON.stringify([{client_session_id:getCookie('bf-xdomain-session-uuid') || '00000000-0000-0000-0000-000000000000',client_uuid:getCookie('bf_visit') || '00000000-0000-0000-0000-000000000000',context_page_id:buzz.id,context_page_type:'buzz',destination:'buzzfeed',event_ts:Math.round(w.Date.now() / 1000),event_uri:w.location.href,event_uuid:'00000000-0000-0000-0000-000000000000',metric_name:'load-abandonment',metric_type:'custom',metric_value:wp.now(),mode:w.matchMedia && w.matchMedia('screen and (max-width:51.9rem)').matches ? 'mobile' :'desktop',os:os ? osMap[os[0]] :'Unknown',page_edition:buzz.country_code,page_session_id:'00000000-0000-0000-0000-000000000000',referrer_uri:d.referrer,source:'web_bf',type:'web_performance_metric',viewport_size:{width:w.screen.width,height:w.screen.height }}]));};d.addEventListener('visibilitychange',w.__trackAbandons);})({"id":"5806076","country_code":"en-us"});</script><script>
  window.BZFD = {
    Config: {
      bfwInfoCookie: 'bf2-b_info'
    },
    Context: { page: {} }
  };
</script><script>
  window.bfa = function() { };
</script><script>(function () {
    var uspTries = 0;
    var uspTriesLimit = 3;

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!win.frames[TCF_LOCATOR_NAME];

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');
            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }

        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') {
            gdprApplies = args[3];

            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(payload.command, payload.version, function (retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };

            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }

            event.source.postMessage(returnMsg, '*');
          }, payload.parameter);
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }

        win = win.parent;
      }

      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    }

    ; // if (typeof module !== 'undefined') {
    //   module.exports = makeStub;
    // } else {

    makeStub(); // }

    var uspStubFunction = function () {
      var arg = arguments;

      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function () {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function () {
      uspTries++;

      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();</script><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=default,es2015,es2016,es2017,fetch,NodeList.prototype.forEach,Element.prototype.remove,Element.prototype.classList,Object.values,Object.getOwnPropertyDescriptors,IntersectionObserver,ResizeObserver,MutationObserver,Intl"></script><link rel="preload" as="script" href="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=default,es2015,es2016,es2017,fetch,NodeList.prototype.forEach,Element.prototype.remove,Element.prototype.classList,Object.values,Object.getOwnPropertyDescriptors,IntersectionObserver,ResizeObserver,MutationObserver,Intl"/><link rel="preload" href="/static-assets/js/vendor.4792cc3246e86208ae7c.js?brotli=allow" as="script"/><link rel="preload" href="/static-assets/js/subbuzzes.ad6af6a151ba25ae208e.js?brotli=allow" as="script"/><link rel="preload" href="https://run.adrizer.com/track.min.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-header-ui/app.770aed2bc513b99cadaf.js?brotli=allow" as="script"/><script src="/static-assets/js/vendor.4792cc3246e86208ae7c.js?brotli=allow" async=""></script><script src="/static-assets/js/subbuzzes.ad6af6a151ba25ae208e.js?brotli=allow" async=""></script><meta name="copyright" content="Copyright BuzzFeed, Inc. All rights reserved."/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="BuzzFeed"/><meta name="theme-color" content="#ee3322"/><link rel="shortcut icon" crossorigin="" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/img/favicon.5a0c77a8815cfcc67c710199054a55c6.ico" type="image/x-icon"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><title> Asian Girl Crying Because She Can&#x27;t Speak Chinese</title><meta name="title" content=" Asian Girl Crying Because She Can&#x27;t Speak Chinese"/><meta name="description" content="&quot;Why am I Chinese if I don&#x27;t know how to learn Chinese?&quot;"/><meta property="bf:buzzid" content="5806076"/><meta property="bf:userid" content="4699382"/><link rel="canonical" href="https://www.buzzfeed.com/kristatorres/tiktok-asian-girl-crying-cultural-assimilation"/><link rel="image_src" href="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/21/campaign_images/ee9670eac0cc/this-viral-tiktok-of-an-asian-girl-crying-because-2-10050-1608069499-1_dblbig.jpg"/><meta name="robots" content="all"/><meta property="author" content="Krista Torres"/><meta property="pin:media" content="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/21/campaign_images/ee9670eac0cc/this-viral-tiktok-of-an-asian-girl-crying-because-2-10050-1608069499-1_dblbig.jpg"/><meta property="pin:description" content="This Viral TikTok Of An Asian Girl Crying Because She Can&#x27;t Speak Chinese Has Started An Important Conversation About Cultural Assimilation"/><meta property="fb:smart_publish:robots" content="noauto"/><meta property="fb:app_id" content="862012947269736"/><meta property="article:section" content="Parents"/><meta property="article:publisher" content="https://www.facebook.com/BuzzFeed"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="2020-sprint"/><meta property="article:tag" content="asian"/><meta property="article:tag" content="bestofinternet-tiktok"/><meta property="article:tag" content="chinese"/><meta property="article:tag" content="chinese language"/><meta property="article:tag" content="cultural assimilation"/><meta property="article:tag" content="trendingnews"/><meta property="og:url" content="https://www.buzzfeed.com/kristatorres/tiktok-asian-girl-crying-cultural-assimilation"/><meta property="og:site_name" content="BuzzFeed"/><meta property="og:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/0/enhanced/3209d7137d51/original-8543-1607993226-2.jpg?crop=1581:830;0,0%26downsize=1250:*"/><meta property="og:image:alt" content="Image of the TikTok and Leanne."/><meta property="og:title" content="This Viral TikTok Of An Asian Girl Crying Because She Can&#x27;t Speak Chinese Has Started An Important Conversation About Cultural Assimilation"/><meta property="og:description" content="&quot;Why am I Chinese if I don&#x27;t know how to learn Chinese?&quot;"/><meta property="og:type" content="article"/><meta name="twitter:app:id:iphone" content="352969997"/><meta name="twitter:app:url:iphone" content="buzzfeed://buzz/kristatorres/tiktok-asian-girl-crying-cultural-assimilation"/><meta name="twitter:app:id:ipad" content="352969997"/><meta name="twitter:app:url:ipad" content="buzzfeed://buzz/kristatorres/tiktok-asian-girl-crying-cultural-assimilation"/><meta name="twitter:site" content="@buzzfeedparents"/><meta name="twitter:creator" content=""/><meta name="twitter:url" content="https://www.buzzfeed.com/kristatorres/tiktok-asian-girl-crying-cultural-assimilation"/><meta name="twitter:title" content="This Viral TikTok Of An Asian Girl Crying Because She Can&#x27;t Speak Chinese Has Started An Important Conversation About Cultural Assimilation"/><meta name="twitter:description" content="&quot;Why am I Chinese if I don&#x27;t know how to learn Chinese?&quot;"/><meta name="twitter:app:id:googleplay" content="com.buzzfeed.android"/><meta name="twitter:app:url:googleplay" content="https://www.buzzfeed.com/kristatorres/tiktok-asian-girl-crying-cultural-assimilation"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/0/enhanced/cbec2487a9ee/original-8511-1607993040-22.jpg?crop=1245:622;1,64%26downsize=1250:*"/><meta itemProp="articleSection" content="US"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":true,"mainEntityOfPage":"https://www.buzzfeed.com/kristatorres/tiktok-asian-girl-crying-cultural-assimilation","description":"\"Why am I Chinese if I don't know how to learn Chinese?\"","headline":"This Viral TikTok Of An Asian Girl Crying Because She Can't Speak Chinese Has Started An Important Conversation About Cultural Assimilation","datePublished":"2020-12-15T21:58:22.000Z","dateModified":"2020-12-15T21:58:24.000Z","author":"[{\"@type\":\"Person\",\"name\":\"Krista Torres\",\"url\":\"https://www.buzzfeed.com/kristatorres\",\"jobTitle\":\"BuzzFeed Staff\"}]","publisher":{"@type":"Organization","name":"BuzzFeed","url":"https://www.buzzfeed.com","sameAs":["https://www.twitter.com/buzzfeed","https://www.facebook.com/BuzzFeed","https://www.pinterest.com/buzzfeed","https://www.youtube.com/user/buzzfeedvideo"],"logo":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png","width":341,"height":60}},"image":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/21/campaign_images/ee9670eac0cc/this-viral-tiktok-of-an-asian-girl-crying-because-2-10050-1608069499-1_dblbig.jpg?resize=1200:*","representativeOfPage":true}}</script><script type="application/ld+json" data-schema="Organization">{"@context":"http://schema.org","@type":"Organization","name":"BuzzFeed","url":"https://www.buzzfeed.com","sameAs":["https://www.twitter.com/buzzfeed","https://www.facebook.com/BuzzFeed","https://www.pinterest.com/buzzfeed","https://www.youtube.com/user/buzzfeedvideo"],"logo":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png","width":341,"height":60}}</script><meta name="next-head-count" content="76"/><style data-href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/css/styles.c2ce10eb.chunk.css">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</style><style data-href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/css/5e47dffadcfdffe4e3cfbf2f3915b09b076dd9db_CSS.f62a43ae.chunk.css">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</style><style>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</style><style>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</style><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/o7uHZB_XGed5Lnsy8S3my/pages/_app.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/o7uHZB_XGed5Lnsy8S3my/pages/%5B...slug%5D.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/runtime/webpack-5d969045da103c8af06c.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/framework.2ded95d368bd366701ef.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/68f504b0.bbe27c81e67dd2bde7f1.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/67297fbca31c3eaea5f5606ce87f638df3a86590.a026dbb241bc78e2c381.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/6a0fff3e069979908fc38d0541db6c5a8e23a14b.439b364479638bc5527a.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/0ef89127d0e5a6b381ee1299f6b803198a880603.28e264375f40804a593f.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/c27f5549ae8803c5fce42c1bf3b030ae5e58819f.30835227a45db418a401.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/85846c45d16af7ee6c6cd50fa3e697692c21c8c7.ce3cd99045a68319fb1e.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/styles.2e10afe5425ad3119608.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/runtime/main-09bbbc04599ff85cff50.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/d7d6c54e.7ab5542be44d1d3b8a43.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/2edb282b.9d0d9f11a4cf055c702f.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/cef39f20.59fd3f4c7b0076056324.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/5e47dffadcfdffe4e3cfbf2f3915b09b076dd9db.eee4ad8ecc8160d3203f.js?brotli=allow" as="script"/><link rel="preload" href="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/5e47dffadcfdffe4e3cfbf2f3915b09b076dd9db_CSS.c3e0d77a914e49ba43f7.js?brotli=allow" as="script"/></head><body><div id="__next"><div class="Ad Ad--awareness-bp "></div><div><div><div><svg width="0" height="0" style="display: block;"><defs><symbol width="95" height="18" id="bfn-logo"><path d="M1 13.46a.89.89 0 0 0 .34-.83V5.1A.89.89 0 0 0 1 4.24l-.67-.51v-.21h4.86c2.87 0 3.7 1.05 3.7 2.57v.07C8.9 7.37 8 8.34 5.73 8.58c2.65.1 3.72 1.09 3.72 2.74v.08c0 1.94-1.43 2.79-4.12 2.79h-5V14zm2.74-5h1.18c1.11 0 1.52-.37 1.52-2.12v-.23c0-1.66-.36-2.05-1.52-2.05H3.76zm3.07 3.05v-.31C6.84 9.51 6.34 9 4.9 9H3.76v4.1c0 .38.14.55.75.55h.41c1.41 0 1.93-.41 1.93-2.15zm3.38-3.57a.9.9 0 0 0-.36-.83l-.43-.38v-.2h3.06v5.34c0 .63.25 1 .93 1a2.56 2.56 0 0 0 1-.23V8.08a.89.89 0 0 0-.34-.83l-.69-.52v-.2h3.27v6.27a1 1 0 0 0 .36.83l.38.36v.21h-2.63l-.18-1.25a2.81 2.81 0 0 1-2.36 1.37c-1.26 0-2-.88-2-2.27zm11.66-.85h-1.09c-.55 0-.69.05-1 .57L18.17 10H18V6.53h6.12v1.09l-3.92 6h1c.55 0 .69-.05 1-.57l1.65-2.53h.21v3.65H18v-1.08zm7.12 0h-1.09c-.55 0-.69.05-1 .57L25.31 10h-.21V6.53h6.1v1.09l-3.92 6h1c.55 0 .69-.05 1-.57L31 10.53h.23v3.65h-6.15v-1.09zm3.54 6.39a.9.9 0 0 0 .36-.83V5.1a.9.9 0 0 0-.36-.83l-.65-.53v-.22h8.23v3.31h-.21l-1.6-2.14a1.22 1.22 0 0 0-1.22-.63h-1.74v4.46h1c.26 0 .41-.05.69-.38l1.43-1.85h.21v5h-.21L37 9.41a.72.72 0 0 0-.66-.41h-1v3.6a.68.68 0 0 0 .45.68l1.31.72v.21h-5.21V14zm10.49.84c-2 0-3.38-1.53-3.38-3.84a3.82 3.82 0 0 1 3.43-4 2.47 2.47 0 0 1 2.74 2.67v.83h-3.88C42 12 43 12.83 44.24 12.83a3.18 3.18 0 0 0 1.52-.45H46V13a3.84 3.84 0 0 1-3 1.32zm-1.17-5h2v-.91c0-1.15-.22-1.51-.84-1.51s-1.18.68-1.18 2.19zm7.78 5c-2 0-3.33-1.53-3.33-3.84a3.82 3.82 0 0 1 3.43-4 2.47 2.47 0 0 1 2.74 2.67v.83h-3.89c.14 2.09 1.1 2.94 2.33 2.94a3.18 3.18 0 0 0 1.52-.45h.21V13a3.84 3.84 0 0 1-3 1.34zm-1.17-5h2v-.91c0-1.15-.22-1.51-.84-1.51s-1.18.68-1.18 2.19zm4.4 1a3.62 3.62 0 0 1 3.72-3.94 4.3 4.3 0 0 1 1.44.28V5.29c0-.4-.07-.49-.33-.64L56.59 4v-.2L60 3.05h.21v9.74a.87.87 0 0 0 .38.81l.49.38v.21h-2.72l-.18-1.25a2.79 2.79 0 0 1-2.41 1.37c-1.7 0-2.87-1.45-2.87-3.93zm4 2.49a2.41 2.41 0 0 0 1.1-.23V9.29c0-1.78-.59-2.35-1.41-2.35s-1.45.63-1.45 2.5v.21c0 2.38.78 3.17 1.78 3.17zm6.56-8.63l-.36-.33v-.2h3.32L71 11V7.31a2.39 2.39 0 0 0-.44-1.41l-1.27-2.06v-.19h3.35v.21L71.79 6a2.82 2.82 0 0 0-.25 1.26v6.88H70l-5.11-8.2a7.7 7.7 0 0 0-1.44-1.75zm12.4 10.14c-2 0-3.38-1.53-3.38-3.84a3.82 3.82 0 0 1 3.43-4 2.47 2.47 0 0 1 2.74 2.67v.83h-3.91c.14 2.09 1.1 2.94 2.33 2.94a3.18 3.18 0 0 0 1.52-.45h.21V13a3.84 3.84 0 0 1-2.94 1.32zm-1.17-5h2v-.91c0-1.15-.22-1.51-.84-1.51s-1.18.68-1.18 2.19zm3.81-2.52l-.11-.11v-.16h3.61v.21l-.29.26a.68.68 0 0 0-.22.75l1.11 4 .93-3.42L83 6.72v-.21h2.28l1.51 5.31.62-2.12a1.71 1.71 0 0 0 0-1l-.59-2v-.17h2.72v.21l-.27.36A6.73 6.73 0 0 0 88 9.63l-1.32 4.56h-1.44l-1.49-4.93-1.33 4.93H81l-1.64-5.72a2.85 2.85 0 0 0-.93-1.63zm10.74 4.26h.21L90.6 13c.43.68.74.85 1.28.85.69 0 1.13-.34 1.13-.79a1.27 1.27 0 0 0-.69-1.11l-1.61-1.05a2.56 2.56 0 0 1-1.3-2.16c0-1.23 1-2.26 2.81-2.26a9.88 9.88 0 0 1 2.24.27V9.4h-.21l-1-1.56c-.48-.74-.82-.9-1.29-.9-.63 0-1 .33-1 .78s.15.68.69 1l1.51.9a2.54 2.54 0 0 1 1.56 2.28v.05c0 1.42-1.43 2.39-2.95 2.39a12.43 12.43 0 0 1-2.55-.3z"></path><path d="M64.59 14.32a1.83 1.83 0 0 1-1.87-1.87 1.87 1.87 0 0 1 3.73 0 1.83 1.83 0 0 1-1.87 1.87z"></path></symbol><symbol width="32" height="18" id="tasty-logo"><path d="M6.49 2.41a.82.82 0 0 0-.23-.54 1.16 1.16 0 0 0-.54-.24 2.64 2.64 0 0 0-.58-.08 5.38 5.38 0 0 0-.58.07c-.2 0-1 .14-1.16.18s-.94.23-1.18.28-.4.12-.61.16-1.07.22-1.22.28A.55.55 0 0 0 0 3a1.32 1.32 0 0 0 .06.69c.07.17.26.2.46.24a2.14 2.14 0 0 0 .56.07h.53c.16 0 .5-.08.53 0a3.61 3.61 0 0 1 0 .61v9.27c0 .18-.06.33-.08.56s0 .39 0 .57a1.43 1.43 0 0 0 .11.54c.08.19.2.33.39.27a5.71 5.71 0 0 0 .44-.19.79.79 0 0 1 .5-.1c.35 0 .41.08.64-.38a1.42 1.42 0 0 0 .16-.52 3.85 3.85 0 0 0 0-.55c0-.18-.1-.92-.12-1.08s-.09-.94-.09-1.13v-1.72c0-.19.07-1.51.07-1.71V7.27v-.59c0-.2 0-1 .06-1.17s0-.39 0-.59V3.78c0-.25.41-.1.48-.13s.82-.06 1-.08a2.19 2.19 0 0 0 .49-.07c.16-.06.24-.27.28-.5a1.77 1.77 0 0 0 0-.58"></path><path d="M12 14.91c0-.19-.05-.38-.06-.56s0-.38 0-.56-.08-1-.11-1.13-.14-.92-.17-1.11-.07-.36-.1-.55 0-.37-.06-.55-.15-.92-.17-1.11 0-.38 0-.57-.08-.94-.09-1.13-.05-.94-.07-1.13 0-.38 0-.57 0-.38-.07-.56-.07-.37-.11-.56-.19-.92-.24-1.11-.31-.93-.4-1.09a1.53 1.53 0 0 0-.35-.47.74.74 0 0 0-.57-.15 1.23 1.23 0 0 0-.54.15 1.21 1.21 0 0 0-.47.36 2.55 2.55 0 0 0-.23.56c-.07.19-.17.37-.23.57s-.12.4-.19.58-.13.34-.19.58-.08.38-.13.59l-.13.55c0 .19-.09.43-.13.63s-.1.57-.14.77-.15.83-.19 1-.09.42-.12.59-.12 1-.14 1.22-.06.45-.09.65-.05.37-.09.57-.17 1-.2 1.22S6 13.54 6 13.7s0 .32-.08.49-.06.32-.1.49a2.42 2.42 0 0 0-.09.83A.82.82 0 0 0 6 16a.92.92 0 0 0 .63.15c.3 0 1.1-.24 1.31-.56a4 4 0 0 0 .15-1.06 4.85 4.85 0 0 1 .06-.76c0-.06.28 0 .65 0h.6a2.91 2.91 0 0 1 .67 0 4 4 0 0 1 0 .74v1.2a1.67 1.67 0 0 0 0 .49.65.65 0 0 0 .31.37 1.29 1.29 0 0 0 1.21-.14.86.86 0 0 0 .31-.43 8 8 0 0 0 .1-1.09m-2.09-2.74a5.87 5.87 0 0 1-1 0c-.25 0-.53 0-.55-.06a6.17 6.17 0 0 1 .07-.68c0-.21.05-.73.08-1s0-.38 0-.59.09-1 .12-1.18.08-.39.11-.58l.09-.59c0-.21.18-1 .22-1.14.08-.32.17-.64.24-.64a1.71 1.71 0 0 1 .13.68c0 .2.13 1.55.15 1.86s.07 1 .09 1.21.07.4.08.6 0 .4.06.6 0 .41 0 .59.13.91 0 .93"></path><path d="M15.23 5.63a2.8 2.8 0 0 1-.17-.63 4.18 4.18 0 0 1 0-1 3.63 3.63 0 0 1 .3-.75 1.39 1.39 0 0 1 .39-.4.33.33 0 0 1 .49.13 2.39 2.39 0 0 1 0 1.07 5.28 5.28 0 0 0-.18.53 1 1 0 0 0 .16.52.93.93 0 0 0 .31.27 1.31 1.31 0 0 0 .38.21.61.61 0 0 0 .44-.15.76.76 0 0 0 .31-.43 1.7 1.7 0 0 0 .1-.48v-.54-.54a5.11 5.11 0 0 0 0-.55 2.91 2.91 0 0 0-.15-.53 1.46 1.46 0 0 0-.29-.47 1.58 1.58 0 0 0-.42-.35 3.93 3.93 0 0 0-.51-.18 11.07 11.07 0 0 0-1.12-.33 1.46 1.46 0 0 0-.6 0 1.32 1.32 0 0 0-.5.34 1.48 1.48 0 0 0-.36.4 4.43 4.43 0 0 0-.24.54c-.07.18-.32.94-.36 1.13a5 5 0 0 0-.09.55 10.86 10.86 0 0 0 0 1.11c0 .18.08.41.11.59a9.54 9.54 0 0 0 .34 1.06c.06.16.17.34.26.54s.13.39.2.58.4.9.48 1.08.18.38.25.54.45.94.55 1.14.17.41.25.62a4 4 0 0 1 .21.63c0 .14.22.86.23 1a2.2 2.2 0 0 1-.19 1c-.13.19-.21.27-.42.26a.57.57 0 0 1-.48-.43 1.94 1.94 0 0 1-.05-.67v-.57a3.8 3.8 0 0 0-.09-.56 1.5 1.5 0 0 0-.19-.52.69.69 0 0 0-.42-.36 1.22 1.22 0 0 0-.59.05.88.88 0 0 0-.51.27 1.1 1.1 0 0 0-.27.55s0 .93.05 1.14.09.36.13.55a4.82 4.82 0 0 0 .17.54 7.54 7.54 0 0 0 .51 1 3.23 3.23 0 0 0 .37.42 3.18 3.18 0 0 0 .44.33 4.66 4.66 0 0 0 1 .43 1.82 1.82 0 0 0 1.12-.15 2.1 2.1 0 0 0 .48-.3 4.79 4.79 0 0 0 .71-.89 3.66 3.66 0 0 0 .24-.53 7.07 7.07 0 0 0 .17-1.09 5 5 0 0 0-.06-.56c0-.18-.13-.35-.17-.54s-.09-.36-.15-.54-.12-.35-.18-.53-.13-.34-.21-.52-.35-.86-.43-1l-.23-.51-.24-.51c-.08-.17-.11-.36-.19-.53l-.24-.51c-.08-.17-.17-.33-.25-.5s-.13-.35-.2-.52-.13-.35-.2-.52-.15-.34-.22-.52"></path><path d="M23.71 2.39a1.16 1.16 0 0 0 .1-.51 1 1 0 0 0-.18-.49.82.82 0 0 0-.53-.19h-3.58a2.68 2.68 0 0 0-.52 0 .57.57 0 0 0-.44.24 1.35 1.35 0 0 0-.2.47 2.12 2.12 0 0 0 .05.52.83.83 0 0 0 .17.46c.11.13.37.13.64.1a3.5 3.5 0 0 1 .86 0c.06 0 0 .27.07.53a4.58 4.58 0 0 1 0 .56v1.73c0 .2-.08.88-.09 1.07s0 .38 0 .57V8c0 .19-.05.43-.06.62s-.13 1.43-.14 1.61 0 .9 0 1.08v.59c0 .18-.07.94-.07 1.12s-.07.91-.09 1.05a1.83 1.83 0 0 0 0 .51 1.2 1.2 0 0 0 .16.48.62.62 0 0 0 .59.16 3.76 3.76 0 0 0 .58-.15 4.13 4.13 0 0 1 .57-.17.53.53 0 0 0 .51-.26 1.17 1.17 0 0 0 .09-.59c0-.19-.06-.39-.08-.61s0-.39 0-.58v-.58-.58-.59-.59V9.4v-.64-.63-.54-1-.63-.55-.86-.7c0-.17-.06-.67-.06-.8s.27-.08.58-.09.37 0 .53 0a1.42 1.42 0 0 0 .53-.06.69.69 0 0 0 .3-.45"></path><path d="M31.62 6.73a.46.46 0 0 0-.44-.17 1.15 1.15 0 0 0-.47.2 4 4 0 0 0-.44.29l-.41.34c-.14.12-.25.27-.38.38A2.22 2.22 0 0 1 29 8a5.7 5.7 0 0 0-.51.27c-.07 0 0-.54 0-.7s.05-.39.1-.63.07-.35.12-.56l.13-.6c.05-.25.08-.44.11-.58s.06-.33.11-.54.07-.35.11-.54.08-.36.11-.54.05-.38.07-.55a4.12 4.12 0 0 0 0-.55 1.78 1.78 0 0 0 0-.56.55.55 0 0 0-.43-.34 1.57 1.57 0 0 0-.55 0 .85.85 0 0 0-.43.33c-.12.13-.24.19-.29.38a2.37 2.37 0 0 0 0 .48c0 .19-.06.36-.06.54s0 .61-.06.8-.12.69-.15.87-.06.74-.1 1a2.7 2.7 0 0 1-.18.89.71.71 0 0 1-.57.26.86.86 0 0 1-.57-.24c-.13-.1-.13-.51-.14-.78a4.55 4.55 0 0 1 .06-.64c0-.22 0-.44.06-.64s.08-.51.1-.63.16-.84.2-1 .12-.33.15-.5.05-.37.07-.52.06-.46 0-.51a.82.82 0 0 0-.52-.22 1.39 1.39 0 0 0-.55.11c-.2.06-.4.12-.48.28a2.54 2.54 0 0 0-.17.54c0 .16-.17.91-.2 1.1s-.14.92-.17 1.11 0 .38 0 .56 0 .38-.06.56-.06.37-.07.55 0 1 0 1.12a1.46 1.46 0 0 0 .14.54 2.35 2.35 0 0 0 .28.43 1.24 1.24 0 0 0 .35.27 1.81 1.81 0 0 0 .52.2l.52.1.52.06a2.86 2.86 0 0 0 .79 0 2.82 2.82 0 0 1-.62.42l-.47.24-.47.23-.47.23-.5.23c-.17.08-.34.16-.5.25a3.83 3.83 0 0 0-.43.32 4.43 4.43 0 0 0-.51.46 3.71 3.71 0 0 0-.46.91 3.42 3.42 0 0 0-.1.58 4.14 4.14 0 0 0 0 .6 4.69 4.69 0 0 0 .09.59 8.78 8.78 0 0 0 .37 1.09 4.47 4.47 0 0 0 .32.55 3 3 0 0 0 .39.43 2.35 2.35 0 0 0 .46.37 4 4 0 0 0 1.09.38 4 4 0 0 0 1.15-.09 2.43 2.43 0 0 0 .86-.64 5.26 5.26 0 0 0 .39-.46 9.6 9.6 0 0 0 .52-1 3.89 3.89 0 0 0 .19-.62 4.41 4.41 0 0 0 .1-.62v-.62-.63-.59c0-.2-.06-.4-.05-.59s0-.54 0-.61.32-.29.49-.41.9-.54 1.08-.65a4.33 4.33 0 0 0 .5-.38c.11-.09.29-.21.45-.35a5.79 5.79 0 0 0 .74-.85.73.73 0 0 0 0-.55 1.2 1.2 0 0 0-.35-.47zm-4.4 7a3.49 3.49 0 0 1-.24.58 1.32 1.32 0 0 1-.35.45 1 1 0 0 1-.53.17 1.36 1.36 0 0 1-.54-.07 1.07 1.07 0 0 1-.48-.25 1 1 0 0 1-.22-.5 1.24 1.24 0 0 1 0-.54 3.3 3.3 0 0 1 .49-1 3.42 3.42 0 0 1 .4-.39c.13-.1.25-.2.4-.3l.46-.28c.21-.11.66-.47.69-.36s0 .26 0 .82a4.8 4.8 0 0 1 0 .55v.54a3.32 3.32 0 0 1-.08.58z"></path></symbol><symbol width="48" height="18" id="goodful-logo"><path d="M6.88 5.94c-.26 1.73-2.19 4.45-3.44 4.45-.83 0-1.4-.8-1.4-2C2 5.56 4.14 2.61 5.67 2.61a.92.92 0 0 1 1 .94 2.4 2.4 0 0 1-.14.81c-.24.58 1.31.91 1.43.46a5.69 5.69 0 0 0 .26-1.53 2.16 2.16 0 0 0-2.3-2.12c-3.18 0-5.6 3.89-5.6 7.36 0 1.83 1 3.33 2.82 3.33 2.16 0 4-2.64 4.54-5.22zm22.28 3.4c-.2 1.48-1 2.48-1.46 2.48-.34 0-.48-.7-.5-1.36a45.31 45.31 0 0 1 1.15-8.65c0-.66-1.58-.66-1.61.22a34.24 34.24 0 0 0-1 8.37c.09 1.77.86 2.7 1.85 2.7 1.74 0 2.37-2.5 2.6-3.76zM45 13.25c1 0 1.94-1.25 2.42-3 .11-.3-.38-.59-.74-.47-.52 1.55-1 2-1.39 2s-.58-.66-.55-1.81a32.65 32.65 0 0 1 .5-4.82c.34-1.89.49-2.73.94-2.73.23 0 .45.25.45.83 0 1.75-1.25 4.28-2.9 5l.49 1.19c1.94-1 3.63-4.14 3.63-6.12 0-1.47-.73-2.16-1.69-2.16s-2 .75-2.49 3.62c-.19 1.15-.58 4.56-.58 5.3-.01 2.36.84 3.17 1.91 3.17zm-1.73-4.87c-.27 1-1.42 3.11-2.22 3.11-.38 0-.52-.41-.52-1.64a18.77 18.77 0 0 1 .66-4.07c0-.33-1.47-.31-1.52 0a20.44 20.44 0 0 0-.67 4.1c0 2 .74 2.81 1.85 2.81 2.15 0 3.27-3.33 3.46-4.31zm-3.62-2.49c-.67 2.81-1.57 5-2.33 5-.27 0-.53-.19-.53-.75a20.66 20.66 0 0 1 .66-4.39c0-.33-1.49-.31-1.53 0a23.47 23.47 0 0 0-.67 4.42c0 1.45.83 2.06 1.64 2.06 1.79 0 2.74-2.42 3.43-5.62zm-21.45.52c-1.66 0-2.62 1.77-2.62 3.48s.68 3.45 2.47 3.45c1.33 0 2.58-1.58 2.58-4.44 0-1.06-.5-1.91-1.22-1.91A1.53 1.53 0 0 0 18 8.64a2.5 2.5 0 0 0 2.49 2.66 3.6 3.6 0 0 0 2.61-1.93c.16-.25-.61-.67-.69-.56-.56.91-1.39 1.44-2.07 1.17l-1.07-1.45a2.23 2.23 0 0 1 .11.7c0 1.23-.39 2.91-1.22 2.91-.61 0-1-1-1-2.27s.39-2.37 1.53-2.37a.93.93 0 0 0 .53-.7 1.34 1.34 0 0 0-1.02-.39zm-6.11-.11C10.7 6.29 9.54 8 9.54 10.12c0 1.63 1 3.36 2.58 3.36s2.71-2 2.71-4.44c0-.89-.53-1.89-1.27-1.89a1.29 1.29 0 0 0-1.33 1.42 1.85 1.85 0 0 0 2 1.84c1.58 0 2.6-1.39 3-3.09 0-.14-1 .08-1 .16-.61 1.19-1.53 1.87-2.11 1.69l-1-.64.53.84c0 1.45-.5 2.89-1.49 2.89-.67 0-1.11-.84-1.11-2.23 0-1.15.55-2.56 1.27-2.56a2.93 2.93 0 0 1 .58.16c.26.06.75-.47.64-.62a1.68 1.68 0 0 0-1.45-.72zM6.86 5A30.3 30.3 0 0 1 6 13.16c-.31 1.4-1.42 3.42-2.37 3.42a.54.54 0 0 1-.5-.58c0-1.16 1.72-2.28 3.43-2.8 2.07-.6 3.79-1.58 4.08-3.66L10 8.26a3.91 3.91 0 0 1-3.25 3.54c-2.42.58-5 2-5 4.28a1.72 1.72 0 0 0 1.75 1.77c2.41 0 3.81-2.72 4.31-5.42a35.27 35.27 0 0 0 .63-7.69c0-.29-1.58.01-1.58.26zm18.82 4.64c-.16 1.25-.74 2.69-1.6 2.69-.59 0-.86-.7-.86-1.39 0-1.22.67-3.2 1.64-3.2a1.08 1.08 0 0 1 1 .89l.31-1.15a1.4 1.4 0 0 0-1.32-.89c-2 0-3 2.58-3 4.36 0 1.36.64 2.69 2.08 2.69s2.38-1.85 2.58-3.1c-.04.04-.83-.95-.83-.9zm11.13-3.7l-.9-.14c-.66 2.2-1.72 4.2-3.42 4.35-.11 0 .17 1.33.61 1.17 1.9-.54 3.29-2.74 3.71-5.38zm-4.19 5.5l-.92-1a5.64 5.64 0 0 1 1.17 3.3c0 1.53-.67 2.77-1.24 2.77s-1-.55-1-4.62c0-.52 0-1.37.08-1.94.2-3.11.75-5.48 1.49-5.48.36 0 .63.42.63.91 0 1.42-1.46 3.52-2.51 3.52l.53.84C32.38 9.67 34 6.91 34 5.42c0-1.77-1.13-2.33-1.85-2.33-1.75 0-2.82 1.84-3.08 6.67 0 .64-.11 1.55-.11 2.16 0 3.52.49 5.91 2.47 5.91 1.21 0 2.72-1.28 2.72-4.45 0-1.56-1-4.37-2.77-4.37-.67 0-1.11.3-1.11 1.42.02.57 1.11 1.44 2.35 1z"></path></symbol><symbol id="bringme-logo" viewBox="0 0 75 29"><path d="M74.81,12.15A1.64,1.64,0,0,0,74.09,11L61.29,2.2h0a.94.94,0,0,0-1,0,.94.94,0,0,0-.49.82V4.89l-16,3.38V2.1A2.07,2.07,0,0,0,43,.49,2.1,2.1,0,0,0,41.28.06L.81,8.53A.94.94,0,0,0,.19,9a1,1,0,0,0-.08.76l3,8.89a.55.55,0,0,1,0,.36l-3,9.34a.89.89,0,0,0,.19.88.86.86,0,0,0,.84.27l32-6.58h0l.7-.15v6.32a.5.5,0,0,0,.51.51h.11l25.34-5.4v2.39a.88.88,0,0,0,1.52.6l13-13.7A1.6,1.6,0,0,0,74.81,12.15ZM4.1,19.31a1.63,1.63,0,0,0,0-1l-3-8.79L41.49,1.07a1,1,0,0,1,1.27,1V8.9s0,.08,0,.11V19.76l-8.49,1.87L1.2,28.45ZM41.74,21l-6.85,6.87V22.52Zm31.89-8.24L60.86,26.2V24a.91.91,0,0,0-1.09-.88L35.92,28.23l7.69-7.73a.47.47,0,0,0,.14-.37h0V9.32L60.08,5.89A.93.93,0,0,0,60.86,5V3.15l12.65,8.67h0a.61.61,0,0,1,.27.44A.62.62,0,0,1,73.63,12.76Z"></path><path d="M35,17a2.54,2.54,0,0,0,3,1.5,4.08,4.08,0,0,0,2.64-1.84,1.5,1.5,0,0,0,.2-.72c0-.72,0-1.44,0-2.16s0-1.53,0-2.29c0-.4-.14-.51-.54-.44l-1.73.32c-1.1.21-1.1.21-1,1.32v0c0,.33.15.43.48.38l.76-.12a.33.33,0,0,1,.42.36c0,.76,0,1.52,0,2.28A1.43,1.43,0,0,1,38,16.8a.94.94,0,0,1-1.19-.56,5.45,5.45,0,0,1-.53-1.53,15.87,15.87,0,0,1-.15-4.46,13.26,13.26,0,0,1,.31-1.87A2.68,2.68,0,0,1,37.17,7a1,1,0,0,1,1.63.21c.09.14.16.3.24.45a.34.34,0,0,0,.51.17l.77-.41a.42.42,0,0,0,.22-.52A2.36,2.36,0,0,0,38.24,5,3.32,3.32,0,0,0,35.5,6.48a7.08,7.08,0,0,0-1.14,3,16.5,16.5,0,0,0-.14,4.38A8.78,8.78,0,0,0,35,17Z"></path><path d="M11.18,17.09c-.21-.12-.15-.28,0-.42a4,4,0,0,0,1.16-3c0-.23-.06-.57-.13-.9A2.18,2.18,0,0,0,9.51,10.9c-.93.14-1.86.32-2.79.5-.39.07-.49.2-.49.59q0,6,.1,12c0,.43.13.52.56.45L9.32,24a3.85,3.85,0,0,0,2.16-1,4.21,4.21,0,0,0,1.08-3.26A2.92,2.92,0,0,0,11.18,17.09ZM8,14.77H8c0-.49,0-1,0-1.47s.11-.49.47-.58l.36-.07c.89-.15,1.41.17,1.52,1a4.69,4.69,0,0,1-.06,1.63c-.25,1-1.05,1.29-1.94,1.34-.26,0-.32-.18-.32-.39C8.05,15.77,8.05,15.27,8,14.77Zm2.56,6A1.76,1.76,0,0,1,9,22.42c-.83.18-.91.12-.91-.72,0-.41,0-.83,0-1.25h0c0-.51,0-1,0-1.53s.11-.58.56-.66l.24,0c1.15-.26,1.61.35,1.75,1.29A4.36,4.36,0,0,1,10.6,20.81Z"></path><path d="M19.05,17a.58.58,0,0,1,.18-.71,3.71,3.71,0,0,0,1-1.52,6.4,6.4,0,0,0,.32-2.6,3.4,3.4,0,0,0-.5-1.75A2.13,2.13,0,0,0,17.92,9.3c-1,.13-2,.35-3,.55-.58.11-.65.22-.65.79,0,1.95,0,3.89.05,5.84s0,3.77.05,5.66c0,.14,0,.28,0,.43,0,.31.15.41.47.36s.56-.1.85-.17.51-.21.52-.67c0-.2,0-.41,0-.61l0-3.42c0-.4.11-.53.48-.62s.54,0,.68.4c.44,1.23.87,2.46,1.3,3.69.16.46.29.53.79.42l.75-.16c.53-.11.59-.23.4-.71C20.09,19.72,19.57,18.35,19.05,17Zm-.91-1.91a2.12,2.12,0,0,1-1.65.75c-.25,0-.31-.18-.31-.39,0-.64,0-1.27,0-1.9s0-1.2,0-1.8c0-.4.1-.52.51-.62l.51-.11a1.12,1.12,0,0,1,1.21.54A3.63,3.63,0,0,1,18.14,15.08Z"></path><path d="M32.63,7c0-.11,0-.22,0-.33a.31.31,0,0,0-.39-.32c-.24,0-.48.08-.73.13-.67.14-.72.2-.71.88,0,2.15,0,4.31,0,6.46h0c0,.21-.31.28-.38.09h0c-.39-1-.76-2-1.13-3L28.15,7.73c-.17-.46-.3-.52-.78-.43l-.64.13c-.53.11-.62.21-.61.75,0,2,0,3.91.05,5.87,0,1.06,0,2.12,0,3.18l0,2.87a.42.42,0,0,0,.51.41c.21,0,.42-.09.63-.13.66-.14.7-.19.7-.86,0-2.29,0-4.57,0-6.86h0a.21.21,0,0,1,.39-.08h0c.48,1.26,1,2.53,1.42,3.79.34.94.69,1.87,1,2.8.14.36.28.43.66.36l.55-.12c.63-.13.67-.17.66-.81C32.7,14.71,32.66,10.84,32.63,7Z"></path><path d="M24.19,14.52c0-1.92,0-3.83-.05-5.75,0-.13,0-.27,0-.4A.34.34,0,0,0,23.71,8l-.7.13c-.67.13-.72.18-.71.86,0,3.86.06,7.71.1,11.57,0,.11,0,.22,0,.33a.32.32,0,0,0,.4.34c.28,0,.55-.08.82-.14.54-.1.61-.18.61-.73C24.22,18.44,24.21,16.48,24.19,14.52Z"></path><path d="M61.16,19.23c-.71.14-1.42.29-2.13.41-.42.08-.53,0-.53-.44,0-1,0-2.06,0-3.09,0-.41.1-.52.52-.6l1.6-.3c1-.2,1-.21,1-1.25,0-.42-.12-.5-.54-.42l-2,.38c-.43.08-.56,0-.57-.44,0-.94,0-1.88,0-2.82,0-.41.1-.52.51-.6l1.75-.34c1-.19,1-.13,1-1.22,0-.45-.13-.54-.57-.46l-3.82.75c-.53.1-.58.17-.58.69l0,5.76c0,2,0,3.92,0,5.88,0,.45.12.54.57.46l3.4-.66c1-.2,1-.1,1-1.23C61.73,19.23,61.62,19.15,61.16,19.23Z"></path><path d="M64,7.48A1.48,1.48,0,0,0,62.7,9.11l.89,7.39a.52.52,0,0,0,1,0L65.57,9A1.4,1.4,0,0,0,64,7.48Z"></path><path d="M55.13,13.52c0-1.21,0-2.42,0-3.63,0-.4-.14-.52-.54-.45s-.77.17-1.15.22a.79.79,0,0,0-.75.72c-.52,2.3-1.07,4.59-1.6,6.88a3.13,3.13,0,0,1-.16.52c0,.06-.09.13-.14.13s-.12-.06-.14-.11a4.5,4.5,0,0,1-.16-.48q-.83-3.09-1.66-6.18c-.12-.46-.24-.53-.7-.45L47,10.92c-.54.11-.59.19-.59.73l0,5.76,0,5.25c0,.24,0,.48,0,.71s.14.41.44.37l.71-.14c.59-.12.64-.18.64-.78l0-6.54c0-.2,0-.4,0-.6a.45.45,0,0,1,.1-.23c.09,0,.13.11.16.18s.11.34.16.51l1.14,4.35c.18.71.37,1.42.56,2.13.06.2.16.37.41.35a.47.47,0,0,0,.46-.37l.06-.2,1.62-7.06a5.16,5.16,0,0,1,.2-.67c0-.05.07-.08.12-.12s.08.08.09.13a5.46,5.46,0,0,1,0,.57c0,2.15,0,4.29,0,6.44,0,.13,0,.26,0,.39a.29.29,0,0,0,.37.31l.75-.14c.59-.11.66-.18.66-.79C55.16,18.82,55.14,16.17,55.13,13.52Z"></path><path d="M64.12,18.09a1.07,1.07,0,0,0-1,1.06,1,1,0,0,0,1,1,1.07,1.07,0,0,0,1-1.06A1,1,0,0,0,64.12,18.09Z"></path></symbol><symbol width="48" height="18" id="asis-logo"><path d="M38.29 13.8h1.8V2.71h-1.8V13.8z"></path><path d="M44.59 5.45a3.6 3.6 0 0 1 3.14 1.48l-1.15 1.15a2.39 2.39 0 0 0-2.08-1c-.77 0-1.29.29-1.29.8s.63.75 1.86 1 2.68.72 2.68 2.51S46.44 14 44.55 14A3.85 3.85 0 0 1 41 12.35l1.17-1.16a2.67 2.67 0 0 0 2.45 1.21c.81 0 1.36-.26 1.36-.88s-.57-.78-1.75-1-2.79-.73-2.79-2.53c0-1.53 1.17-2.49 3.13-2.49"></path><path d="M5.8 5.18l1.84 4.67H4zm-.87-2.43L.22 13.84H2.3l.85-2 .09-.22h5.13l.09.22.85 2h2.08L6.68 2.75z"></path><path d="M15.63 8.93c-1.23-.28-1.86-.42-1.86-1s.52-.8 1.29-.8a2.39 2.39 0 0 1 2.08 1L18.3 7a3.6 3.6 0 0 0-3.14-1.48c-2 0-3.13 1-3.13 2.49 0 1.79 1.56 2.27 2.79 2.53s1.75.41 1.75 1-.55.88-1.36.88a2.67 2.67 0 0 1-2.45-1.21l-1.17 1.16A3.85 3.85 0 0 0 15.11 14c1.89 0 3.2-.8 3.2-2.59S17 9.24 15.63 8.93"></path><path d="M36 2.69l-15.51 9.36v2.14L36 4.83V2.69z"></path></symbol><symbol width="1024" height="1024" id="lol-badge"><path fill="#fe0" d="M955.3 256C814 11.2 500.9-72.7 256 68.7 11.2 210-72.7 523.1 68.7 768 210 1012.8 523.1 1096.7 768 955.3 1012.8 814 1096.7 500.9 955.3 256z"></path><path d="M416 640.9l33.3 57.6-148.9 86-126.1-218.4 66.1-38.2 92.8 160.7 82.8-47.7zm212.5-191.3c38.7 67.1 13.2 143-54.3 181.9-67.4 38.9-145.9 23.2-184.7-43.9s-13.2-143 54.3-181.9c67.5-38.9 146-23.2 184.7 43.9zm-67.1 38.8c-17.6-30.4-52.2-42.8-83.9-24.4-31.8 18.3-38.4 54.5-20.8 84.9 17.6 30.4 52.2 42.8 83.9 24.4s38.4-54.5 20.8-84.9zm182.8-37l-92.8-160.7-66.1 38.2 126.1 218.3 148.9-86-33.3-57.6-82.8 47.8z"></path></symbol><symbol width="200" height="200" id="win-badge"><path fill="#fe0" d="M186.588 50.01c27.61 47.822 11.225 108.973-36.596 136.583-47.822 27.61-108.97 11.226-136.58-36.597-27.61-47.823-11.225-108.974 36.596-136.584 47.822-27.61 108.971-11.225 136.58 36.598"></path><path d="M87.659 140.935l-19.032-18.183 6.312 25.525-15.882 9.171-33.939-32.589 14.989-8.653 17.63 18.561-5.557-25.532 13.046-7.532 19.25 17.625-7.259-24.549 15.072-8.702 11.251 45.688-15.881 9.17"></path><path d="M88.108 73.798c-2.62-4.538-1.079-10.291 3.458-12.91 4.54-2.62 10.291-1.079 12.911 3.458 2.619 4.539 1.079 10.29-3.461 12.91-4.536 2.621-10.287 1.08-12.908-3.458zm29.85 49.643l-22.597-39.138 14.586-8.421 22.594 39.138-14.583 8.421zM165.532 95.973l-12.491-21.635c-2.34-4.051-5.416-4.328-8.899-2.316-3.322 1.917-4.041 4.603-4.462 6.682l13.941 24.146-14.586 8.421-22.596-39.138 14.584-8.421 2.573 4.457c.772-3.903 3.43-9.219 10.316-13.195 9.075-5.239 16.229-2.021 20.157 4.785l16.047 27.794-14.584 8.42"></path></symbol><symbol width="512" height="512" id="trending-badge"><circle fill="#e32" cx="256" cy="256" r="256"></circle><path d="M377.896 247.32l-15.2-107.775-100.934 40.72 40.006 23.1-37.795 65.46-65.46-37.794-64.49 111.71 36.12 20.853 43.638-75.582 65.462 37.795L337.89 224.22l40.006 23.1" fill="#FFF"></path></symbol><symbol id="hamburger" width="16" height="12"><g fill-rule="nonzero"><path d="M0 0h16v2H0zM0 5h16v2H0zM0 10h16v2H0z"></path></g></symbol><symbol id="search-icon" width="38" height="38"><path d="M24.5 1C17.6 1 12 6.6 12 13.5c0 2.7.9 5.2 2.4 7.3L.6 34.6c-.8.8-.8 2 0 2.8.8.8 2 .8 2.8 0l13.8-13.8c2.1 1.5 4.6 2.4 7.3 2.4C31.4 26 37 20.4 37 13.5S31.4 1 24.5 1zm0 21c-4.7 0-8.5-3.8-8.5-8.5S19.8 5 24.5 5 33 8.8 33 13.5 29.2 22 24.5 22z"></path></symbol><symbol id="close-icon" width="38" height="38"><polygon points="30.3,10.5 27.5,7.7 19,16.2 10.5,7.7 7.7,10.5 16.2,19 7.7,27.5 10.5,30.3 19,21.8 27.5,30.3 30.3,27.5 21.8,19 "></polygon></symbol><symbol id="caret-icon" width="38" height="38"><path d="M11.5 36c-.5 0-1-.2-1.4-.6-.8-.8-.8-2 0-2.8L23.7 19 10.1 5.4c-.8-.8-.8-2 0-2.8.8-.8 2-.8 2.8 0L29.3 19 12.9 35.4c-.4.4-.9.6-1.4.6z"></path></symbol><symbol id="settings-icon" width="512" height="512"><path d="M254.993 352.303c-53.193-.41-95.981-43.862-95.571-97.035.41-53.193 43.862-95.981 97.035-95.571 53.193.41 95.981 43.842 95.571 97.035-.39 53.193-43.842 95.981-97.035 95.571m212.965-150.774l21.492-15.792c-11.029-36.698-30.51-69.765-56.14-96.976l-24.4 10.717c-18.739 8.238-40.075 6.364-57.682-4.041-1.347-.8-2.694-1.581-4.041-2.342-17.92-9.994-30.256-27.602-32.501-48l-2.928-26.547c-17.412-4.099-35.527-6.403-54.169-6.539-19.93-.156-39.314 2.147-57.897 6.52l-2.928 26.645c-2.245 20.36-14.543 37.947-32.423 47.961-1.327.742-2.655 1.503-3.963 2.284-17.627 10.443-39.001 12.337-57.76 4.099l-24.498-10.756c-25.61 27.192-45.033 60.259-56.062 97.015l21.414 15.733c16.709 12.259 25.552 32.013 25.357 52.724v.332c-.02 1.542-.02 3.084.02 4.626.371 20.203-9.057 39.314-25.357 51.28l-21.492 15.772c11.029 36.717 30.51 69.765 56.14 96.996l24.4-10.736c18.739-8.218 40.094-6.344 57.702 4.06 1.327.8 2.674 1.562 4.041 2.323 17.9 9.994 30.237 27.621 32.482 48l2.928 26.567c17.412 4.099 35.527 6.422 54.169 6.539 19.95.156 39.314-2.147 57.897-6.52l2.948-26.645c2.225-20.36 14.543-37.947 32.404-47.961 1.327-.742 2.655-1.503 3.963-2.284 17.627-10.443 39.001-12.337 57.76-4.099l24.498 10.756c25.63-27.192 45.053-60.278 56.081-97.035l-21.433-15.714c-16.69-12.278-25.552-32.013-25.337-52.744v-.332c0-1.542 0-3.065-.039-4.607-.371-20.203 9.057-39.314 25.357-51.28"></path></symbol><symbol id="bfo-logo" width="315.7" height="53.2"><path d="M31.8 27.3c2.5.2 4.6 1.2 6.4 3.1 1.8 1.9 2.7 4.5 2.7 7.8 0 4-1.3 7.3-4 9.7-2.7 2.4-6.5 3.6-11.6 3.6H.7V4.1h24.5c4.3 0 7.8 1.2 10.4 3.5 2.6 2.4 3.9 5.5 3.9 9.4 0 3-.8 5.3-2.5 7.1s-3.4 2.7-5.3 2.9l.1.3zm-19.4-3.6h10.2c1.7 0 3.1-.5 4.2-1.5 1-1 1.6-2.2 1.6-3.9 0-1.5-.5-2.6-1.5-3.5s-2.3-1.3-3.8-1.3H12.4v10.2zm10.8 18.4c1.8 0 3.3-.5 4.3-1.4 1-.9 1.5-2.2 1.5-3.9 0-1.6-.5-2.8-1.6-3.7-1-.9-2.4-1.4-4-1.4h-11v10.4h10.8zM81.4 51.5H70.1v-3.4c-2.8 3-6.5 4.5-10.9 4.5-4.2 0-7.5-1.4-10-4.1-2.5-2.7-3.8-6.3-3.8-10.7V16h11.2v19.4c0 2.1.6 3.8 1.7 5.1 1.1 1.3 2.6 1.9 4.4 1.9 2.3 0 4.1-.8 5.4-2.4 1.3-1.6 1.9-4.1 1.9-7.5V16h11.3l.1 35.5zM116.3 51.5h-30v-2.1L100.4 25H86.7v-9h29.4v2.1L102 42.5h14.2v9zM151.1 51.5h-29.9v-2.1l14-24.4h-13.7v-9h29.4v2.1l-14.1 24.4H151l.1 9zM167.9 24.4h20.5v10.2h-20.5v17h-11.7V4.1h34v10.2h-22.3v10.1zM271.3 36.7h-26c.7 4.4 4 6.9 8.9 6.9 3.9 0 7.8-1.5 10.7-3.8l4.3 7.5c-4 3.4-9.1 5.3-15 5.3-11.9 0-20-7.2-20-18.8 0-5.5 1.8-10 5.4-13.5 3.6-3.5 8.1-5.3 13.4-5.3 5.1 0 9.4 1.7 12.9 5.2s5.3 8 5.4 13.7v2.8zm-22.9-11.1c-1.4 1-2.4 2.4-2.9 4.1h14.6c-.5-1.8-1.4-3.2-2.7-4.2-1.3-.9-2.8-1.4-4.4-1.4-1.7 0-3.2.5-4.6 1.5zM229.9 36.7h-26c.7 4.4 4 6.9 8.9 6.9 3.9 0 7.8-1.5 10.7-3.8l4.3 7.5c-4 3.4-9.1 5.3-15 5.3-11.9 0-20-7.2-20-18.8 0-5.5 1.8-10 5.4-13.5 3.6-3.5 8.1-5.3 13.4-5.3 5.1 0 9.4 1.7 12.9 5.2s5.3 8 5.4 13.7v2.8zM207 25.6c-1.4 1-2.4 2.4-2.9 4.1h14.6c-.5-1.8-1.4-3.2-2.7-4.2-1.3-.9-2.8-1.4-4.4-1.4-1.7 0-3.2.5-4.6 1.5zM315 51.5h-11.3v-2.8c-2.9 2.6-6.5 3.9-11 3.9-4.8 0-8.9-1.8-12.3-5.3-3.4-3.5-5.1-8-5.1-13.5s1.7-10 5.1-13.5 7.5-5.3 12.3-5.3c4.5 0 8.2 1.3 11 3.9V.6H315v50.9zm-13.8-11.1c1.7-1.7 2.6-3.9 2.6-6.6 0-2.6-.9-4.8-2.6-6.6-1.7-1.7-3.8-2.6-6.1-2.6-2.5 0-4.5.9-6.1 2.6s-2.4 3.9-2.4 6.6c0 2.7.8 5 2.4 6.7s3.6 2.5 6.1 2.5c2.3 0 4.3-.9 6.1-2.6z"></path></symbol><symbol id="default-user-icon" width="512" height="512"><path d="M256.271 12c-135.09 0-244.271 109.182-244.271 244.271 0 135.09 109.182 244.271 244.271 244.271 135.09 0 244.271-109.182 244.271-244.271 0-135.09-109.182-244.271-244.271-244.271zm168.399 160.997c-12.954 0-27.758-3.701-40.712-14.804-16.655-12.954-22.206-31.459-18.505-55.516 24.057 18.505 44.413 42.562 59.217 70.321zm-168.399-105.481c25.908 0 49.965 5.552 74.022 14.804-18.505 37.011-53.666 62.918-96.228 75.872-44.413 12.954-90.677 5.552-125.837-16.655 33.31-44.413 86.975-74.022 148.043-74.022zm0 377.51c-103.63 0-188.755-85.125-188.755-188.755 0-29.609 7.402-57.367 18.505-81.424 29.609 18.505 64.769 27.758 99.929 27.758 18.505 0 37.011-1.851 55.516-7.402 35.16-9.253 64.769-27.758 86.975-51.815 5.552 16.655 14.804 31.459 29.609 44.413 18.505 14.804 42.562 22.206 64.769 22.206 3.701 0 9.253 0 12.954-1.851 3.701 14.804 5.552 31.459 5.552 48.114 3.701 103.63-81.424 188.755-185.054 188.755zM256.271 385.809c35.16 0 62.918-27.758 62.918-62.918h-127.687c1.851 33.31 29.609 62.918 64.769 62.918zM147.09 230.364h-33.31v31.459c0 18.505 14.804 31.459 31.459 31.459s31.459-14.804 31.459-31.459-12.954-31.459-29.609-31.459zM333.994 261.823c0 18.505 14.804 31.459 31.459 31.459s31.459-14.804 31.459-31.459v-31.459h-31.459c-16.655 0-31.459 12.954-31.459 31.459z"></path></symbol><symbol id="sparkles-icon" width="14" height="14" fill="#E40C78"><path fill="#E40C78" d="M13.11 10.023c-1.628 0-2.724-2.3-2.724-3.95 0 1.65-1.096 3.95-2.725 3.95 1.629 0 2.725 2.318 2.725 3.95 0-1.65 1.113-3.95 2.725-3.95zM8.537 6.375C5.994 6.375 4.268 2.66 4.268 0 4.268 2.66 2.54 6.375 0 6.375c2.541 0 4.268 3.715 4.268 6.376 0-2.66 1.726-6.376 4.268-6.376z"></path></symbol></defs></svg><div id="js-header-container"><header class="header__3OBcH"><a href="#buzz-content" class="skipNav__261Yu">Skip To Content</a><div class="js-sticky-container"><div class="mainNavContainer__1m7kD mainNavContainer__3mRKb js-main-nav
          
          
        "><div class="wrapper__36hPD"><div class="mainNav__VimfQ"><button type="button" aria-expanded="false" aria-label="open menu to see more links" class="menuToggle__GGVU- menuToggle__3tmWj" aria-controls="js-more-nav"><i><svg viewBox="0 0 16 12" width="16" height="12" aria-hidden><use xlink:href="#hamburger"></use></svg></i></button><a href="https://www.buzzfeed.com" class="logoContainer__3fSgq"><svg viewBox="0 0 315.7 53.2" class="bfo__MfRqr bfoLogo__198yR" role="img" aria-labelledby="js-bfo-logo-title" edition="us"><title id="js-bfo-logo-title">Homepage</title><use xlink:href="#bfo-logo"></use></svg></a><nav class="topicNavWrapper__1oERL wrapper__DtNG9" aria-label="Hot Topics"><ul class="topicNav__WFzIs"><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/quizzes" class="link__1aeEz link__2d6hQ ">Quizzes</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/tvandmovies" class="link__1aeEz link__2d6hQ ">TV &amp; Movies</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/shopping" class="link__1aeEz link__2d6hQ ">Shopping</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeed.com/videos" class="link__1aeEz link__2d6hQ ">Videos</a></li><li class="topicNavItem__i53qs"><a href="https://www.buzzfeednews.com" class="link__1aeEz link__2d6hQ ">News</a></li><li class="topicNavItem__i53qs"><a href="https://tasty.co" class="link__1aeEz link__2d6hQ ">Tasty</a></li></ul></nav><div class="navIconToggles__1NrKY "><a href="https://www.buzzfeed.com/auth/signin" class="navLoginLink__yYYrw link__2d6hQ">Sign In</a><div class="search__1B6FB"><div><a href="https://www.buzzfeed.com/search" class="searchLink__3OXhS"><svg viewBox="0 0 38 38" class="searchIcon__z-gd4 searchIcon__1dTDa" role="img" aria-labelledby="js-search-button-mobile"><title id="js-search-button-mobile">Search BuzzFeed</title><use xlink:href="#search-icon"></use></svg></a><button type="button" class="searchButton__1XY_w" aria-label="open form to search" aria-controls="js-header-search" aria-expanded="false"><svg viewBox="0 0 38 38" class="searchIcon__z-gd4 searchIcon__1dTDa" role="img" aria-labelledby="js-search-button-desktop"><title id="js-search-button-desktop">Search BuzzFeed</title><use xlink:href="#search-icon"></use></svg></button></div></div></div><ul class="badgeBar__1SKBc" aria-label="BuzzFeed badges"><li class="badgeBarItem__3ujdt" style="z-index: 3;"><a href="https://www.buzzfeed.com/lol"><svg viewBox="0 0 1024 1024" brand="bfo" role="img" aria-labelledby="js-badge-feed-title-lol"><title id="js-badge-feed-title-lol">lol Badge Feed</title><use xlink:href="#lol-badge"></use></svg></a></li><li class="badgeBarItem__3ujdt" style="z-index: 2;"><a href="https://www.buzzfeed.com/win"><svg viewBox="0 0 200 200" brand="bfo" role="img" aria-labelledby="js-badge-feed-title-win"><title id="js-badge-feed-title-win">win Badge Feed</title><use xlink:href="#win-badge"></use></svg></a></li><li class="badgeBarItem__3ujdt" style="z-index: 1;"><a href="https://www.buzzfeed.com/trending"><svg viewBox="0 0 512 512" brand="bfo" role="img" aria-labelledby="js-badge-feed-title-trending"><title id="js-badge-feed-title-trending">trending Badge Feed</title><use xlink:href="#trending-badge"></use></svg></a></li></ul></div><section class="moreNav__1ShAb moreNav__3FbPP  withDestinations__yYcfx" id="js-more-nav"><div class="moreNavInner__5Q6Op"><div class="sectionsSection__3nLQk"><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Pop Culture"><h2 class="sectionTitle__2XZFa text__1dl8A">Pop Culture</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/tvandmovies" class="link__HCunz link__2d6hQ">TV &amp; Movies</a></li><li><a href="https://www.buzzfeed.com/celebrity" class="link__HCunz link__2d6hQ">Celebrity</a></li><li><a href="https://www.buzzfeed.com/bestoftheinternet" class="link__HCunz link__2d6hQ">Best of the Internet</a></li><li><a href="https://www.buzzfeed.com/animals" class="link__HCunz link__2d6hQ">Animals</a></li><li><a href="https://www.buzzfeed.com/music" class="link__HCunz link__2d6hQ">Music</a></li><li><a href="https://www.buzzfeed.com/rewind" class="link__HCunz link__2d6hQ">Rewind</a></li><li><a href="https://www.buzzfeed.com/books" class="link__HCunz link__2d6hQ">Books</a></li><li><a href="https://www.buzzfeed.com/lgbtq" class="link__HCunz link__2d6hQ">LGBTQ<span class="navLabel__3iKIM badge__EbO-C">NEW!</span></a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Quizzes"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/quizzes" class="link__HCunz link__2d6hQ">Quizzes</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/quizzes" class="link__HCunz link__2d6hQ">Latest</a></li><li><a href="https://www.buzzfeed.com/trending/quizzes" class="link__HCunz link__2d6hQ">Trending</a></li><li><a href="https://www.buzzfeed.com/quizzes/food" class="link__HCunz link__2d6hQ">Food</a></li><li><a href="https://www.buzzfeed.com/quizzes/love" class="link__HCunz link__2d6hQ">Love</a></li><li><a href="https://www.buzzfeed.com/quizzes/trivia" class="link__HCunz link__2d6hQ">Trivia</a></li><li><a href="https://www.buzzfeed.com/quizparty?utm_source=buzzfeed&amp;utm_campaign=bf_nav_menu" class="link__HCunz link__2d6hQ">Quiz Party</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Shopping"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/shopping" class="link__HCunz link__2d6hQ">Shopping</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/shopping" class="link__HCunz link__2d6hQ">Latest</a></li><li><a href="https://www.buzzfeed.com/giftguide" class="link__HCunz link__2d6hQ">Gift Guides<span class="navLabel__3iKIM badge__EbO-C">NEW!</span></a></li><li><a href="https://www.buzzfeed.com/shopping/deals" class="link__HCunz link__2d6hQ">Deals</a></li><li><a href="https://www.buzzfeed.com/shopping/home" class="link__HCunz link__2d6hQ">Home</a></li><li><a href="https://www.buzzfeed.com/shopping/clothing" class="link__HCunz link__2d6hQ">Clothing</a></li><li><a href="https://www.buzzfeed.com/shopping/gadgets" class="link__HCunz link__2d6hQ">Gadgets</a></li><li><a href="https://www.buzzfeed.com/shopping/beauty" class="link__HCunz link__2d6hQ">Beauty</a></li><li><a href="https://www.buzzfeed.com/pets" class="link__HCunz link__2d6hQ">Pets<span class="navLabel__3iKIM badge__EbO-C">NEW!</span></a></li><li><a href="https://bzfd.it/38X2aeN" class="link__HCunz link__2d6hQ">Merch</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Video"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/videos" class="link__HCunz link__2d6hQ">Video</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/videos" class="link__HCunz link__2d6hQ">Latest</a></li><li><a href="https://www.buzzfeed.com/cocoabutter" class="link__HCunz link__2d6hQ">Cocoa Butter<span class="navLabel__3iKIM badge__EbO-C">NEW!</span></a></li><li><a href="https://www.buzzfeed.com/mominprogress" class="link__HCunz link__2d6hQ">Mom In Progress</a></li><li><a href="https://www.buzzfeed.com/worthit" class="link__HCunz link__2d6hQ">Worth It</a></li><li><a href="https://www.buzzfeed.com/unsolved" class="link__HCunz link__2d6hQ">Unsolved True Crime</a></li><li><a href="https://www.buzzfeed.com/unsolved" class="link__HCunz link__2d6hQ">Unsolved Supernatural</a></li><li><a href="https://www.buzzfeed.com/multiplayerbybuzzfeed" class="link__HCunz link__2d6hQ">Multiplayer</a></li><li><a href="https://www.buzzfeed.com/perolike" class="link__HCunz link__2d6hQ">Pero Like</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Lifestyle"><h2 class="sectionTitle__2XZFa text__1dl8A">Lifestyle</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/asis" class="link__HCunz link__2d6hQ">As/Is: Style</a></li><li><a href="https://www.buzzfeed.com/bringme" class="link__HCunz link__2d6hQ">BringMe: Travel</a></li><li><a href="https://www.buzzfeed.com/goodful" class="link__HCunz link__2d6hQ">Goodful: Wellness</a></li><li><a href="https://www.buzzfeed.com/nifty" class="link__HCunz link__2d6hQ">Nifty: DIY</a></li><li><a href="https://www.buzzfeed.com/parents" class="link__HCunz link__2d6hQ">Parents</a></li><li><a href="https://www.buzzfeed.com/food" class="link__HCunz link__2d6hQ">Food</a></li><li><a href="https://www.buzzfeed.com/weddings" class="link__HCunz link__2d6hQ">Weddings</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Hot Topics"><h2 class="sectionTitle__2XZFa text__1dl8A">Hot Topics</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/tag/top-quizzes-of-2020" class="link__HCunz link__2d6hQ">Top Quizzes Of 2020</a></li><li><a href="https://www.buzzfeed.com/giftguide/last-minute" class="link__HCunz link__2d6hQ">Last-Minute Gift Ideas</a></li><li><a href="https://www.buzzfeednews.com/article/amberjamieson/a-new-york-nurse-became-the-first-us-recipient-of-the-covid" class="link__HCunz link__2d6hQ">The Vaccine Is Here</a></li><li><a href="https://www.buzzfeed.com/tag/2020-in-television" class="link__HCunz link__2d6hQ">2020 In Television</a></li><li><a href="https://www.buzzfeed.com/tag/2020-in-music" class="link__HCunz link__2d6hQ">2020 In Music</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="Community"><h2 class="sectionTitle__2XZFa text__1dl8A"><a href="https://www.buzzfeed.com/community" class="link__HCunz link__2d6hQ">Community</a></h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/community/about" class="link__HCunz link__2d6hQ">What is Community?</a></li><li><a href="https://community.buzzfeed.com" class="link__HCunz link__2d6hQ">Join Community!</a></li><li><a href="https://www.buzzfeed.com/community" class="link__HCunz link__2d6hQ">Featured Posts</a></li><li><a href="https://www.buzzfeed.com/community/leaderboard" class="link__HCunz link__2d6hQ">Leaderboard</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ" aria-label="About"><h2 class="sectionTitle__2XZFa text__1dl8A">About</h2><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/about" class="link__HCunz link__2d6hQ">About Us</a></li><li><a href="https://advertise.buzzfeed.com" class="link__HCunz link__2d6hQ">Advertise</a></li><li><a href="https://www.buzzfeed.com/about/jobs" class="link__HCunz link__2d6hQ">Jobs</a></li><li><a href="https://www.buzzfeed.com/newsletters?origin=nav" class="link__HCunz link__2d6hQ">Newsletters</a></li></ul></nav><nav class="section__1MiZw sectionLinksSection__2PxjQ otherLinksSection__3Q5VU" aria-label="useful information"><ul class="sectionItems__1tEqP"><li><a href="https://www.buzzfeed.com/press" class="link__HCunz link__2d6hQ">Press</a></li><li><a href="https://www.buzzfeed.com/rss" class="link__HCunz link__2d6hQ">RSS</a></li><li><a href="https://www.buzzfeed.com/about/privacy" class="link__HCunz link__2d6hQ">Privacy</a></li><li><a href="https://www.buzzfeed.com/consent-preferences" class="link__HCunz link__2d6hQ">Consent Preferences</a></li><li><a href="https://www.buzzfeed.com/about/useragreement" class="link__HCunz link__2d6hQ">User Terms</a></li><li><a href="https://www.buzzfeed.com/about/accessibility" class="link__HCunz link__2d6hQ">Accessibility Statement</a></li><li><a href="https://www.buzzfeed.com/about/privacy#adchoices" class="link__HCunz link__2d6hQ">Ad Choices</a></li><li><a href="https://www.buzzfeed.com/help" class="link__HCunz link__2d6hQ">Help</a></li><li><a href="https://www.buzzfeed.com/about/contact" class="link__HCunz link__2d6hQ">Contact</a></li><li><a href="https://www.buzzfeed.com/archive" class="link__HCunz link__2d6hQ">Sitemap</a></li></ul></nav><div class="section__1MiZw footerSection__2ydsr"><div id="CCPAModule" class="CCPAConsentModule__29dUx"><div class="ccpaCopy__2PhBT text__1dl8A">California residents can opt out of &quot;sales&quot; of personal data.</div><button type="button" class="smallSecondaryButton__30f4z secondaryButton__2eG-m">Do Not Sell My Personal Information</button></div><div class="footerSubSection__2_sE_"><div class="editionSelect__31uLC"><label class="text__1dl8A" for="js-header-edition-select">Edition</label><select id="js-header-edition-select" class="select__3CYXv" value="us"><option data-bfa="@a:Main-Nav;@d:US;" value="us">US</option><option data-bfa="@a:Main-Nav;@d:UK;" value="uk">UK</option><option data-bfa="@a:Main-Nav;@d:Australia;" value="au">Australia</option><option data-bfa="@a:Main-Nav;@d:Brasil;" value="br">Brasil</option><option data-bfa="@a:Main-Nav;@d:Canada;" value="ca">Canada</option><option data-bfa="@a:Main-Nav;@d:Deutschland;" value="de">Deutschland</option><option data-bfa="@a:Main-Nav;@d:India;" value="in">India</option><option data-bfa="@a:Main-Nav;@d:Japan;" value="ja-jp">Japan</option><option data-bfa="@a:Main-Nav;@d:Latam;" value="mx">Latam</option></select></div><div class="copyright__1Ooxv text__1dl8A">© 2020 BuzzFeed, Inc</div></div></div></div><nav class="section__1MiZw destinationsSection__oGK0H" aria-label="Browse Brands"><ul class="sectionItems__1tEqP"><li class="destinationItem__sw0jG"><a href="https://www.buzzfeednews.com" class="destinationLink__3BrxC"><i class="bfnLogo__82I0_"><svg width="95" height="18" viewBox="0 0 95 18" role="img" aria-labelledby="js-destination-item-bfn-more"><title id="js-destination-item-bfn-more">BuzzFeed News</title><use xlink:href="#bfn-logo"></use></svg></i><span>Reporting on what you care about. We hold major institutions accountable and expose wrongdoing.</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.tasty.co" class="destinationLink__3BrxC"><i class="tastyLogo__2XBtV"><svg width="32" height="18" viewBox="0 0 32 18" role="img" aria-labelledby="js-destination-item-tasty-more"><title id="js-destination-item-tasty-more">BuzzFeed Tasty</title><use xlink:href="#tasty-logo"></use></svg></i><span>Search, watch, and cook every single Tasty recipe and video ever - all in one place!</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.buzzfeed.com/goodful" class="destinationLink__3BrxC"><i class="goodfulLogo__3nZNd"><svg width="48" height="18" viewBox="0 0 48 18" role="img" aria-labelledby="js-destination-item-goodful-more"><title id="js-destination-item-goodful-more">BuzzFeed Goodful</title><use xlink:href="#goodful-logo"></use></svg></i><span>Self care and ideas to help you live a healthier, happier life.</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.buzzfeed.com/bringme" class="destinationLink__3BrxC"><i class="bringmeLogo__2_dtK"><svg width="48" height="18" role="img" aria-labelledby="js-destination-item-bringme-more"><title id="js-destination-item-bringme-more">BuzzFeed Bring Me</title><use xlink:href="#bringme-logo"></use></svg></i><span>Obsessed with travel? Discover unique things to do, places to eat, and sights to see in the best destinations around the world with Bring Me!</span></a></li><li class="destinationItem__sw0jG"><a href="https://www.buzzfeed.com/asis" class="destinationLink__3BrxC"><i class="asisLogo__ZFs3D"><svg width="48" height="18" viewBox="0 0 48 18" role="img" aria-labelledby="js-destination-item-asis-more"><title id="js-destination-item-asis-more">BuzzFeed As Is</title><use xlink:href="#asis-logo"></use></svg></i><span>Something for everyone interested in hair, makeup, style, and body positivity.</span></a></li></ul></nav></div></section></div><div class="js-main-nav-flyout"></div></div><nav class="wrapper__3B1Hn trendingNavWrapper__1povE  "><div class="emojiWrapper__3ELFx"><div class="scrollingWrapper__3VZiC scrollingWrapper__bWL7J"><ul class="trendingNav__1WiRh"><li><a href="https://www.buzzfeed.com/tag/top-quizzes-of-2020" class="link__34FKx link__2d6hQ" url="https://www.buzzfeed.com/tag/top-quizzes-of-2020" name="Top Quizzes Of 2020">Top Quizzes Of 2020</a></li><li><a href="https://www.buzzfeed.com/giftguide/last-minute" class="link__34FKx link__2d6hQ" url="https://www.buzzfeed.com/giftguide/last-minute" name="Last-Minute Gift Ideas">Last-Minute Gift Ideas</a></li><li><a href="https://www.buzzfeednews.com/article/amberjamieson/a-new-york-nurse-became-the-first-us-recipient-of-the-covid" class="link__34FKx link__2d6hQ" url="https://www.buzzfeednews.com/article/amberjamieson/a-new-york-nurse-became-the-first-us-recipient-of-the-covid" name="The Vaccine Is Here">The Vaccine Is Here</a></li><li><a href="https://www.buzzfeed.com/tag/2020-in-television" class="link__34FKx link__2d6hQ" url="https://www.buzzfeed.com/tag/2020-in-television" name="2020 In Television">2020 In Television</a></li><li><a href="https://www.buzzfeed.com/tag/2020-in-music" class="link__34FKx link__2d6hQ" url="https://www.buzzfeed.com/tag/2020-in-music" name="2020 In Music">2020 In Music</a></li></ul></div></div></nav></div></header></div><script>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</script></div></div></div><main id="buzz-content" class="main__1WaNFImq55"><div class="article__3UhoxMZjIh default__1Wrp0h0Ou2"><div class="content__rBlqJK1v6T"><article><div class="headline__2V6cg6yv2y"><div class="container__1xi1X6X2jr"><ul class="badgeList__1LHbcTIq2k"></ul></div><div class="container__1xi1X6X2jr"><nav aria-label="Breadcrumb" class="breadcrumbContainer__3MGXwlDSV3"><ol><li class="breadcrumbItem__3iHtMjln58"><a class="metadata-link" href="/parents">Parents</a></li></ol><span class="bold middot__3mWhYWQBOt">·</span></nav><span class="timestamp__12oPwMqFR8"><time dateTime="2020-12-15T21:58:22.000Z">Posted<!-- --> <!-- -->1 minute ago</time></span></div><div class="container__1xi1X6X2jr "><h1 class="title__2wEoS_Bqpp">This Viral TikTok Of An Asian Girl Crying Because She Can't Speak Chinese Has Started An Important Conversation About Cultural Assimilation</h1><p class="description__1bzzdbaw8q">"Why am I Chinese if I don't know how to learn Chinese?"</p></div><div class="adaptiveBylineContainer__1lhVuCF9th"><div><a href="/kristatorres" class="headlineByline__1xvw0GX5iL"><div class="bylineContainer__1SFDfwq6X5"><div class="avatar__18myM8WuAj "><picture><source type="image/webp" srcSet="https://img.buzzfeed.com/buzzfeed-static/static/2019-04/10/23/user_images/buzzfeed-prod-web-01/kristatorres-v2-10815-1554953470-0_large.jpg?downsize=60:*&amp;output-format=webp&amp;output-quality=auto"/><img alt="Krista Torres" loading="eager" src="https://img.buzzfeed.com/buzzfeed-static/static/2019-04/10/23/user_images/buzzfeed-prod-web-01/kristatorres-v2-10815-1554953470-0_large.jpg?downsize=60:*&amp;output-format=jpg&amp;output-quality=auto"/></picture></div><div><span class="text__16CLiglqRL ">by </span><span class="metadata-link bylineName__8t-CbLgGCD">Krista Torres</span><p>BuzzFeed Staff</p></div></div></a></div></div></div><div class="actionBar__2QSgZuvpTs"><div></div><div role="group" aria-label="Share" class="shareTop__3wO4DsSeyw"><ul class="shareBar__1LkDEJbHxX pagelevel__iT1zf_Mmzu "><li><div class="shareButton__Qwddr facebook__1CNms large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu top_share_bar__1n8-atTmu7"><a aria-label="Share On Facebook" class="shareLink__3GGa8" href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharefacebook&amp;app_id=862012947269736"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Facebook</title><path d="M38,19.12A19,19,0,1,0,16,38V24.64H11.21V19.12H16V14.9c0-4.79,2.84-7.43,7.18-7.43a29.21,29.21,0,0,1,4.25.37v4.7H25.07a2.76,2.76,0,0,0-3.1,3v3.59h5.27l-.84,5.52H22V38A19.08,19.08,0,0,0,38,19.12Z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr pinterest__2XzXt large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu top_share_bar__1n8-atTmu7"><a aria-label="Share On Pinterest" class="shareLink__3GGa8" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharepinterest&amp;description=This%20Viral%20TikTok%20Of%20An%20Asian%20Girl%20Crying%20Because%20She%20Can&#x27;t%20Speak%20Chinese%20Has%20Started%20An%20Important%20Conversation%20About%20Cultural%20Assimilation&amp;media=https%3A%2F%2Fimg.buzzfeed.com%2Fbuzzfeed-static%2Fstatic%2F2020-12%2F15%2F21%2Fcampaign_images%2Fee9670eac0cc%2Fthis-viral-tiktok-of-an-asian-girl-crying-because-2-10050-1608069499-1_dblbig.jpg"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Pinterest</title><path d="M19 0C8.5 0 0 8.5 0 19c0 7.8 4.7 14.5 11.4 17.4-.1-1.3 0-2.9.3-4.4.4-1.5 2.4-10.4 2.4-10.4s-.6-1.2-.6-3c0-2.8 1.6-4.9 3.7-4.9 1.7 0 2.6 1.3 2.6 2.9 0 1.7-1.1 4.3-1.7 6.7-.5 2 1 3.7 3 3.7 3.6 0 6-4.6 6-10.1 0-4.2-2.8-7.3-7.9-7.3-5.8 0-9.4 4.3-9.4 9.1 0 1.7.5 2.8 1.3 3.7.4.4.4.6.3 1.1-.1.3-.3 1.2-.4 1.5-.1.5-.5.7-1 .5-2.7-1.1-3.9-4-3.9-7.3 0-5.4 4.6-11.9 13.6-11.9 7.3 0 12 5.3 12 10.9 0 7.5-4.1 13-10.3 13-2 0-4-1.1-4.6-2.4L15.5 33c-.4 1.5-1.2 2.9-1.9 4.1 1.7.5 3.5.8 5.4.8 10.5 0 19-8.5 19-19C38 8.5 29.5 0 19 0"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr twitter__2yyOE large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu top_share_bar__1n8-atTmu7"><a aria-label="Share On Twitter" class="shareLink__3GGa8" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharetwitter&amp;text=This%20Viral%20TikTok%20Of%20An%20Asian%20Girl%20Crying%20Because%20She%20Can&#x27;t%20Speak%20Chinese%20Has%20Started%20An%20Important%20Conversation%20About%20Cultural%20Assimilation&amp;via=buzzfeed"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Twitter</title><path d="M37.9 8c-1.4.6-2.9 1-4.4 1.2 1.6-1 2.8-2.5 3.4-4.3-1.5.9-3.1 1.5-4.9 1.9-1.4-1.5-3.4-2.4-5.6-2.4-4.3 0-7.7 3.5-7.7 7.7 0 .6.1 1.2.2 1.8-6.4-.3-12.1-3.4-15.9-8.1-.7 1.1-1 2.5-1 3.9 0 2.7 1.2 5 3.2 6.4-1.3 0-2.3-.4-3.7-1v.1c0 3.7 2.9 6.9 6.4 7.6-.9.2-1.4.3-2.1.3-.5 0-.9 0-1.4-.1 1 3.1 3.9 5.3 7.2 5.4-2.6 2.1-6 3.3-9.6 3.3-.6 0-1.2 0-1.8-.1C3.6 33.7 7.7 35 12 35c14.2 0 22-11.8 22-22v-1c1.5-1.1 2.8-2.5 3.9-4"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr email__31fFX large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu top_share_bar__1n8-atTmu7"><a aria-label="Email" class="shareLink__3GGa8" href="mailto:?body=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfshareemail%0A%0AGet%20the%20BuzzFeed%20App%3A%20https%3A%2F%2Fbzfd.it%2Fbfmobileapps&amp;subject=This%20Viral%20TikTok%20Of%20An%20Asian%20Girl%20Crying%20Because%20She%20Can&#x27;t%20Speak%20Chinese%20Has%20Started%20An%20Important%20Conversation%20About%20Cultural%20Assimilation"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Mail</title><path d="M0 7v24h38V7H0zm33.3 4l-11.9 8.1c-1.5 1-3.4 1-4.9 0L4.7 11h28.6zM4 27V14.2l10.9 7.4c1.3.9 2.7 1.3 4.1 1.3s2.9-.4 4.1-1.3L34 14.2V27H4z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr copy__YNF7L large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu top_share_bar__1n8-atTmu7"><a aria-label="Copy Link" class="shareLink__3GGa8" href=""><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Link</title><path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"></path></svg></div></div></a></div></li></ul></div></div><div><div class=" buzz--list"><div class="js-subbuzz-wrapper"><div>

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  
  
  data-module="subbuzz-text">
  
  <div id="126160099" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">The following video of a little girl hysterically crying has gone super viral on TikTok:</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160099
  }
</script>


</div></div><div></div></div><div class="js-subbuzz-wrapper"><div><div class="subbuzz subbuzz-bfp
  
  
  
  xs-mb4 xs-relative "
  
  
  >
  
  <div id="126146338" class="subbuzz-anchor"></div>


<div data-module="bfp">
  <script type="text/x-config">
    {
      "data": {"description": "", "heading": "", "oembed_data": {"author_name": "Leanne", "author_url": "https://www.tiktok.com/@itsmeleanne77", "height": "100%", "html": [{"attributes": [{"key": "class", "value": "tiktok-embed"}, {"key": "cite", "value": "https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001"}, {"key": "data-video-id", "value": "6904362589069856001"}, {"key": "style", "value": "max-width: 605px;min-width: 325px;"}], "children": [{"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "@itsmeleanne77"}, {"key": "href", "value": "https://www.tiktok.com/@itsmeleanne77"}], "children": [{"content": "@itsmeleanne77", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": "and this is how 2 CBC parents (chinese born Canadian) screwed up parenting. ", "type": "text"}, {"attributes": [{"key": "title", "value": "chineseschool"}, {"key": "target", "value": "_blank"}, {"key": "href", "value": "https://www.tiktok.com/tag/chineseschool"}], "children": [{"content": "#chineseschool", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "title", "value": "learnchinese"}, {"key": "target", "value": "_blank"}, {"key": "href", "value": "https://www.tiktok.com/tag/learnchinese"}], "children": [{"content": "#learnchinese", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "title", "value": "chinesecanadian"}, {"key": "target", "value": "_blank"}, {"key": "href", "value": "https://www.tiktok.com/tag/chinesecanadian"}], "children": [{"content": "#chinesecanadian", "type": "text"}], "tagName": "a", "type": "element"}], "tagName": "p", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "\u266c original sound - Leanne"}, {"key": "href", "value": "https://www.tiktok.com/music/original-sound-6904362566588386049"}], "children": [{"content": "\u266c original sound - Leanne", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "section", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "blockquote", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "async", "value": null}, {"key": "src", "value": "https://www.tiktok.com/embed.js"}], "children": [], "tagName": "script", "type": "element"}], "provider_name": "TikTok", "provider_url": "https://www.tiktok.com", "thumbnail_height": 1024, "thumbnail_url": "https://p16-sign-sg.tiktokcdn.com/obj/tos-alisg-p-0037/2241f20c46524d3cae6828f4a1467cd7_1607547194?x-expires=1607738400\u0026x-signature=fdhn%2BmILFafL9Gc33wMBJjiUUmA%3D", "thumbnail_width": 576, "title": "and this is how 2 CBC parents (chinese born Canadian) screwed up parenting. #chineseschool #learnchinese #chinesecanadian", "type": "video", "version": "1.0", "width": "100%"}, "oembed_url": "https://www.tiktok.com/oembed?url=https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001", "type": "oembed", "vendor": "tiktok_v2"},
      "formatName": "client_embed",
      "renderKitUrl": "https://www.buzzfeed.com/static-assets/buzz-format-platform/client_embed/js/render_kit.f5638e1e8be726b2f5ba.js",
      "context": {
        "buzzId": "5806076",
        "clientEventTracking": {"context_page_id": "5806076", "context_page_type": "buzz", "destination": "buzzfeed", "env": "prod", "page_edition": "en-us", "source": "web_bf"},
        "editorialStatus": "Editorial",
        "firstAnswer": "False",
        "teaserMode": "False",
        "subbuzzId": "126146338"
      }
    }
  </script>
  


<blockquote class='tiktok-embed' cite='https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001' data-video-id='6904362589069856001' style='max-width: 605px;min-width: 325px;'> <section> <a target='_blank' title='@itsmeleanne77' href='https://www.tiktok.com/@itsmeleanne77'>@itsmeleanne77</a> <p>and this is how 2 CBC parents (chinese born Canadian) screwed up parenting. <a title='chineseschool' target='_blank' href='https://www.tiktok.com/tag/chineseschool'>#chineseschool</a> <a title='learnchinese' target='_blank' href='https://www.tiktok.com/tag/learnchinese'>#learnchinese</a> <a title='chinesecanadian' target='_blank' href='https://www.tiktok.com/tag/chinesecanadian'>#chinesecanadian</a></p> <a target='_blank' title='♬ original sound - Leanne' href='https://www.tiktok.com/music/original-sound-6904362566588386049'>♬ original sound - Leanne</a> </section> </blockquote> <script async src='https://www.tiktok.com/embed.js'></script>


</div>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160085" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">In the video — which has over 10 millions views — the mom asks her daughter why she's so upset and, through tears, the little girl explains that it is because she can't speak Chinese.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160085
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" subbuzz__media--full-width-container">
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
          "

          
          >

          
          

          
            

<picture>
  <source media="(min-width: 52rem)" srcset="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7888-1607971567-16.png?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 1600w">
  
  <source srcset="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7888-1607971567-16.png?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 800w">
  

  <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7888-1607971567-16.png?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto&amp;output-quality=auto&amp;output-format=auto&amp;downsize=360:*"
    alt=""
    data-bfa="@o:{ignore:[bfaBinder]};"
    class="js-subbuzz__media js-pinnable xs-col-12 xs-block"
    
    >
</picture>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @itsmeleanne77 / <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.tiktok.com" data-vars-href="https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001" data-vars-link-id="0" data-vars-price.value="0" href="https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001" rel="nofollow" target="_blank">tiktok.com</a>
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160213" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">People of all different cultures started immediately relating to the video and were super impressed with how wise the girl was for understanding the value of her heritage at such a young age:</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160213
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7884-1607971805-10.png" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 30.49%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7884-1607971805-10.png"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7884-1607971805-10.png"
  data-crop="30.56"
  data-mobile-crop="30.49"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @itsmeleanne77 / <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.tiktok.com" data-vars-href="https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001" data-vars-link-id="0" data-vars-price.value="0" href="https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001" rel="nofollow" target="_blank">tiktok.com</a>
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160212" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">It also opened up a conversation about cultural assimilation:</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160212
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/7d641bf1d26f/sub-buzz-7838-1607971797-14.png" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 113.97%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/7d641bf1d26f/sub-buzz-7838-1607971797-14.png"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/7d641bf1d26f/sub-buzz-7838-1607971797-14.png"
  data-crop="113.92"
  data-mobile-crop="113.97"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  @itsmeleanne77 / <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.tiktok.com" data-vars-href="https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001" data-vars-link-id="0" data-vars-price.value="0" href="https://www.tiktok.com/@itsmeleanne77/video/6904362589069856001" rel="nofollow" target="_blank">tiktok.com</a>
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160270" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">BuzzFeed reached out to the Canada-based mom, Leanne Lee. She and her husband Benjamin have two children together — 5-year-old Mikayla (who is the girl in the video) and 2-year-old Theodore.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160270
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7906-1607972091-18.png" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 82.02%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7906-1607972091-18.png"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/dc27ebda267d/sub-buzz-7906-1607972091-18.png?resize=990:812"
  data-crop="81.92"
  data-mobile-crop="82.02"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Leanne Lee
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160246" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Before we get into the TikTok, it's important to understand Leanne's upbringing. Leanne told BuzzFeed that the Canadian city she grew up in did not have many Asians and that the few Chinese friends she had all spoke English. "Although my first language was Cantonese, I didn't have many chances to utilize or practice it conversationally. I learned English and French at school, Mandarin on the weekends, and Cantonese at home. But, all I wanted to do was speak English because that's what my friends spoke," she said, adding, "I was also teased for not 'looking' like the 'rest of them.'"</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160246
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/f349a6a5b272/sub-buzz-7817-1607972080-24.png" alt="Selfie of Leanne." class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 161.07%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Selfie of Leanne."
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/f349a6a5b272/sub-buzz-7817-1607972080-24.png"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/f349a6a5b272/sub-buzz-7817-1607972080-24.png"
  data-crop="161.12"
  data-mobile-crop="161.07"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Leanne Lee
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
    

<div class="subbuzz__description
  ">
  <p>"Attending a strict Chinese school on the weekends and not being able to spend Saturday mornings watching cartoons like the rest of my friends made me resent Chinese school, and probably festered a deeper resentment towards being Chinese in general," Leanne said.</p>
</div>
  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160261" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Because Leanne leaned so heavily on the English language, she eventually lost fluency in Chinese language. "My parents recognized that I was quite the independent girl, not really looking for approval from them. So, though they tried to get me to speak Chinese at home and practice my Mandarin, I rejected the languages and conversationally only used English. They always spoke to me in Cantonese — I just responded back in English," she explained.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160261
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/0/asset/7d641bf1d26f/sub-buzz-8438-1607990659-9.jpg" alt="Photo of Leanne." class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 138.48%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Photo of Leanne."
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/0/asset/7d641bf1d26f/sub-buzz-8438-1607990659-9.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/0/asset/7d641bf1d26f/sub-buzz-8438-1607990659-9.jpg?resize=990:1371"
  data-crop="138.56"
  data-mobile-crop="138.48"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Leanne Lee
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
    

<div class="subbuzz__description
  ">
  <p>Leanne also said she became shy to speak and practice Chinese around fluent Chinese-speaking people for fear of being teased.</p>
</div>
  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160263" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Now Leanne only speaks English. After she had Mikayla, she didn't ask her parents — whose native tongue is Cantonese — to teach her daughter the language. "My parents do not live in Canada and only visit in small spurts, so I figured Mikayla wouldn't retain as much," she explained.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160263
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/3209d7137d51/sub-buzz-7889-1607972083-16.jpg" alt="Image of Leanne and Mikayla on the beach." class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 66.67%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Image of Leanne and Mikayla on the beach."
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/3209d7137d51/sub-buzz-7889-1607972083-16.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/3209d7137d51/sub-buzz-7889-1607972083-16.jpg?resize=990:660"
  data-crop="66.72"
  data-mobile-crop="66.67"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Daphne Pattison Photography / Leanne Lee / Via <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.daphnepattisonphotography.com" data-vars-href="https://www.daphnepattisonphotography.com/" data-vars-link-id="0" data-vars-price.value="0" href="https://www.daphnepattisonphotography.com/" rel="nofollow" target="_blank">daphnepattisonphotography.com</a>
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160266" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">And, it wasn't until recently, when Leanne and Mikayla watched <i>Mulan</i> together, that Mikayla expressed an interest in learning Chinese. "I would pause [the movie] every so often to make sure she understood what was happening, and to make sure she understood the impact of Mulan and the history behind her story. I explained to her that she and Mulan were very similar — that they were both Chinese, they were both first born, and they were both brave, honest, and loyal," said Leanne, adding. "The moments leading up to that 51-second video also need to be understood. It was bedtime and we were already 'fighting' to get her to bed. Suddenly, Mikayla launched into this whole speech about wanting to speak Chinese like her grandparents. I was completely taken aback and stunned. I immediately grabbed my phone to start filming because I thought it was a hilarious, sweet, and touching moment."</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160266
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/c5df34772ebd/sub-buzz-7892-1607972085-13.jpg" alt="Image of Mikayla." class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 66.67%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Image of Mikayla."
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/c5df34772ebd/sub-buzz-7892-1607972085-13.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/c5df34772ebd/sub-buzz-7892-1607972085-13.jpg?resize=990:660"
  data-crop="66.72"
  data-mobile-crop="66.67"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Daphne Pattison Photography / Leanne Lee / Via <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.daphnepattisonphotography.com" data-vars-href="https://www.daphnepattisonphotography.com/" data-vars-link-id="0" data-vars-price.value="0" href="https://www.daphnepattisonphotography.com/" rel="nofollow" target="_blank">daphnepattisonphotography.com</a>
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
    

<div class="subbuzz__description
  ">
  <p>Leanne shared the dialogue between her and Mikayla: "She looked at me and said, 'But Mulan can speak Chinese, right?' I told her, 'Yes, not in this movie, but in real life, she would've spoken Chinese.' Mikayla then said, 'She's real?!' and I told her, 'Sort of, yes!' Next Mikayla said, 'That's cooooool. I want to speak Chinese like Mulan!'" After Leanne told Mikayla that her grandparents also spoke Chinese, Mikayla was in complete shock because she didn't realize it.</p>
</div>
  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  
  
  data-module="subbuzz-text">
  
  <div id="126163430" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">"Cultural assimilation is such an important topic because a lot of non-white kids growing up in the '80s and '90s probably felt the same way I did, but no one ever talked about it. This concept was never verbalized to me as a kid, and I'm only learning about it as I grow up and fully embrace my heritage. Obviously, as a 38-year-old woman, I've become much more confident in who I am as a Chinese Canadian. However, knowing what my husband and I know now as parents, we can try to make it a little bit easier on our kids in terms of cultivating a sense of pride in their own culture and heritage, but also acknowledging that they're Canadian born, too," she said.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126163430
  }
</script>


</div></div><div></div></div><div class="js-subbuzz-wrapper"><div><div class="subbuzz subbuzz-bfp
  
  
  
  xs-mb4 xs-relative "
  
  
  >
  
  <div id="126146380" class="subbuzz-anchor"></div>


<div data-module="bfp">
  <script type="text/x-config">
    {
      "data": {"description": "", "heading": "", "oembed_data": {"author_name": "Leanne", "author_url": "https://www.tiktok.com/@itsmeleanne77", "height": "100%", "html": [{"attributes": [{"key": "class", "value": "tiktok-embed"}, {"key": "cite", "value": "https://www.tiktok.com/@itsmeleanne77/video/6905001739229940998"}, {"key": "data-video-id", "value": "6905001739229940998"}, {"key": "style", "value": "max-width: 605px;min-width: 325px;"}], "children": [{"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "@itsmeleanne77"}, {"key": "href", "value": "https://www.tiktok.com/@itsmeleanne77"}], "children": [{"content": "@itsmeleanne77", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": "Reply to @lileeanaa We just hadn\u0027t made the decision yet to let her learn. This moment just sped up our decision making process. ", "type": "text"}, {"attributes": [{"key": "title", "value": "learningchinese"}, {"key": "target", "value": "_blank"}, {"key": "href", "value": "https://www.tiktok.com/tag/learningchinese"}], "children": [{"content": "#learningchinese", "type": "text"}], "tagName": "a", "type": "element"}], "tagName": "p", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "\u266c original sound - Leanne"}, {"key": "href", "value": "https://www.tiktok.com/music/original-sound-6905001718191311622"}], "children": [{"content": "\u266c original sound - Leanne", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "section", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "blockquote", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "async", "value": null}, {"key": "src", "value": "https://www.tiktok.com/embed.js"}], "children": [], "tagName": "script", "type": "element"}], "provider_name": "TikTok", "provider_url": "https://www.tiktok.com", "thumbnail_height": 1024, "thumbnail_url": "https://p16-sign-va.tiktokcdn.com/tos-maliva-p-0068/f23b32ea8a5f4d66a1de5a3452a250ed_1607696037~tplv-dmt-logom:tos-maliva-p-0000/4891f0eeb7c840e8a3045187dafd24e1.image?x-expires=1607738400\u0026x-signature=dYDmKYA9Ivc%2BwyBt9PDAsQbP0XI%3D", "thumbnail_width": 576, "title": "Reply to @lileeanaa We just hadn\u0027t made the decision yet to let her learn. This moment just sped up our decision making process. #learningchinese", "type": "video", "version": "1.0", "width": "100%"}, "oembed_url": "https://www.tiktok.com/oembed?url=https://www.tiktok.com/@itsmeleanne77/video/6905001739229940998", "type": "oembed", "vendor": "tiktok_v2"},
      "formatName": "client_embed",
      "renderKitUrl": "https://www.buzzfeed.com/static-assets/buzz-format-platform/client_embed/js/render_kit.f5638e1e8be726b2f5ba.js",
      "context": {
        "buzzId": "5806076",
        "clientEventTracking": {"context_page_id": "5806076", "context_page_type": "buzz", "destination": "buzzfeed", "env": "prod", "page_edition": "en-us", "source": "web_bf"},
        "editorialStatus": "Editorial",
        "firstAnswer": "False",
        "teaserMode": "False",
        "subbuzzId": "126146380"
      }
    }
  </script>
  


<blockquote class='tiktok-embed' cite='https://www.tiktok.com/@itsmeleanne77/video/6905001739229940998' data-video-id='6905001739229940998' style='max-width: 605px;min-width: 325px;'> <section> <a target='_blank' title='@itsmeleanne77' href='https://www.tiktok.com/@itsmeleanne77'>@itsmeleanne77</a> <p>Reply to @lileeanaa We just hadn't made the decision yet to let her learn. This moment just sped up our decision making process. <a title='learningchinese' target='_blank' href='https://www.tiktok.com/tag/learningchinese'>#learningchinese</a></p> <a target='_blank' title='♬ original sound - Leanne' href='https://www.tiktok.com/music/original-sound-6905001718191311622'>♬ original sound - Leanne</a> </section> </blockquote> <script async src='https://www.tiktok.com/embed.js'></script>


</div>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  
  data-keywords="fast fashion"
  data-module="subbuzz-text">
  
  <div id="126161151" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Leanne added, "I think what non-POC don't understand is the shame that one can feel, or the shame that one can be subjected to, if that person does not speak their 'native' language. In my opinion, native tongue doesn't always necessarily mean your heritage, or even the language you were exposed to at an early age. I would argue that native tongue means the language that you most identified with internally and externally. To me, it's what you're most comfortable speaking and what you use most of the time. That would be English for me. My biggest struggle, growing up as a second-generation POC, is that I felt I was never 'Canadian' enough, but I also never 'Chinese' enough. I'd have pressure from both sides and I felt as though I almost had to 'pick' a side. The non-POC kids would tease me for being Chinese and the fluent, Chinese-speaking relatives would shame me for not being able to speak the language."</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126161151
  }
</script>


</div></div><div></div></div><div class="js-subbuzz-wrapper"><div><div class="subbuzz subbuzz-bfp
  
  
  
  xs-mb4 xs-relative "
  
  
  >
  
  <div id="126146378" class="subbuzz-anchor"></div>


<div data-module="bfp">
  <script type="text/x-config">
    {
      "data": {"description": "", "heading": "", "oembed_data": {"author_name": "Leanne", "author_url": "https://www.tiktok.com/@itsmeleanne77", "height": "100%", "html": [{"attributes": [{"key": "class", "value": "tiktok-embed"}, {"key": "cite", "value": "https://www.tiktok.com/@itsmeleanne77/video/6905048342582136069"}, {"key": "data-video-id", "value": "6905048342582136069"}, {"key": "style", "value": "max-width: 605px;min-width: 325px;"}], "children": [{"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "@itsmeleanne77"}, {"key": "href", "value": "https://www.tiktok.com/@itsmeleanne77"}], "children": [{"content": "@itsmeleanne77", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": "Reply to @meiichimte FYI, I will be brushing up on my Mandarin alongside my daughter. And I\u0027d be so proud when she surpasses me! ", "type": "text"}, {"attributes": [{"key": "title", "value": "learningchinese"}, {"key": "target", "value": "_blank"}, {"key": "href", "value": "https://www.tiktok.com/tag/learningchinese"}], "children": [{"content": "#learningchinese", "type": "text"}], "tagName": "a", "type": "element"}], "tagName": "p", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "\u266c original sound - Leanne"}, {"key": "href", "value": "https://www.tiktok.com/music/original-sound-6905048345035688710"}], "children": [{"content": "\u266c original sound - Leanne", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "section", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "blockquote", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "async", "value": null}, {"key": "src", "value": "https://www.tiktok.com/embed.js"}], "children": [], "tagName": "script", "type": "element"}], "provider_name": "TikTok", "provider_url": "https://www.tiktok.com", "thumbnail_height": 1024, "thumbnail_url": "https://p16-sign-va.tiktokcdn.com/tos-maliva-p-0068/26c40768252f484ebba73a8efb9f6892~tplv-dmt-logom:tos-maliva-p-0000/7a783c582f8945a3969a02111ddf34cf.image?x-expires=1607738400\u0026x-signature=XYeCQNcrvkV6rT8Thet3aKhBxow%3D", "thumbnail_width": 576, "title": "Reply to @meiichimte FYI, I will be brushing up on my Mandarin alongside my daughter. And I\u0027d be so proud when she surpasses me! #learningchinese", "type": "video", "version": "1.0", "width": "100%"}, "oembed_url": "https://www.tiktok.com/oembed?url=https://www.tiktok.com/@itsmeleanne77/video/6905048342582136069", "type": "oembed", "vendor": "tiktok_v2"},
      "formatName": "client_embed",
      "renderKitUrl": "https://www.buzzfeed.com/static-assets/buzz-format-platform/client_embed/js/render_kit.f5638e1e8be726b2f5ba.js",
      "context": {
        "buzzId": "5806076",
        "clientEventTracking": {"context_page_id": "5806076", "context_page_type": "buzz", "destination": "buzzfeed", "env": "prod", "page_edition": "en-us", "source": "web_bf"},
        "editorialStatus": "Editorial",
        "firstAnswer": "False",
        "teaserMode": "False",
        "subbuzzId": "126146378"
      }
    }
  </script>
  


<blockquote class='tiktok-embed' cite='https://www.tiktok.com/@itsmeleanne77/video/6905048342582136069' data-video-id='6905048342582136069' style='max-width: 605px;min-width: 325px;'> <section> <a target='_blank' title='@itsmeleanne77' href='https://www.tiktok.com/@itsmeleanne77'>@itsmeleanne77</a> <p>Reply to @meiichimte FYI, I will be brushing up on my Mandarin alongside my daughter. And I'd be so proud when she surpasses me! <a title='learningchinese' target='_blank' href='https://www.tiktok.com/tag/learningchinese'>#learningchinese</a></p> <a target='_blank' title='♬ original sound - Leanne' href='https://www.tiktok.com/music/original-sound-6905048345035688710'>♬ original sound - Leanne</a> </section> </blockquote> <script async src='https://www.tiktok.com/embed.js'></script>


</div>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  
  
  data-module="subbuzz-text">
  
  <div id="126162447" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Mikayla is now enrolled in Chinese school — and Leanne is relearning Mandarin as well. "I hope my TikTok stirs up and encourages conversations within multicultural households. I hope that young, second-generation immigrants understand that, although language can be a powerful tool to opening doors to cultural and heritage connection, it doesn't necessarily define your identity," she said.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126162447
  }
</script>


</div></div><div></div></div><div class="js-subbuzz-wrapper"><div><div class="subbuzz subbuzz-bfp
  
  
  
  xs-mb4 xs-relative "
  
  
  >
  
  <div id="126161184" class="subbuzz-anchor"></div>


<div data-module="bfp">
  <script type="text/x-config">
    {
      "data": {"description": "", "heading": "", "oembed_data": {"author_name": "Leanne", "author_url": "https://www.tiktok.com/@itsmeleanne77", "height": "100%", "html": [{"attributes": [{"key": "class", "value": "tiktok-embed"}, {"key": "cite", "value": "https://www.tiktok.com/@itsmeleanne77/video/6905346060386864389"}, {"key": "data-video-id", "value": "6905346060386864389"}, {"key": "style", "value": "max-width: 605px;min-width: 325px;"}], "children": [{"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "@itsmeleanne77"}, {"key": "href", "value": "https://www.tiktok.com/@itsmeleanne77"}], "children": [{"content": "@itsmeleanne77", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [], "children": [{"content": "Reply to @foreverfunksociety just a short update on what\u0027s happening since that vid. Thank u for all your concerns and encouragement! ", "type": "text"}, {"attributes": [{"key": "title", "value": "learnchinese"}, {"key": "target", "value": "_blank"}, {"key": "href", "value": "https://www.tiktok.com/tag/learnchinese"}], "children": [{"content": "#learnchinese", "type": "text"}], "tagName": "a", "type": "element"}], "tagName": "p", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "target", "value": "_blank"}, {"key": "title", "value": "\u266c original sound - Leanne"}, {"key": "href", "value": "https://www.tiktok.com/music/original-sound-6905346111997790982"}], "children": [{"content": "\u266c original sound - Leanne", "type": "text"}], "tagName": "a", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "section", "type": "element"}, {"content": " ", "type": "text"}], "tagName": "blockquote", "type": "element"}, {"content": " ", "type": "text"}, {"attributes": [{"key": "async", "value": null}, {"key": "src", "value": "https://www.tiktok.com/embed.js"}], "children": [], "tagName": "script", "type": "element"}], "provider_name": "TikTok", "provider_url": "https://www.tiktok.com", "thumbnail_height": 1024, "thumbnail_url": "https://p16-sign-va.tiktokcdn.com/tos-maliva-p-0068/ced7ff62bc354c28a7f908a6e303e36d_1607776251~tplv-dmt-logom:tos-maliva-p-0000/ee1d28d89fcf4733b151daf89527711b.image?x-expires=1607994000\u0026x-signature=eNG5xWayQV3h%2FO2uzb9ovIi1QfE%3D", "thumbnail_width": 576, "title": "Reply to @foreverfunksociety just a short update on what\u0027s happening since that vid. Thank u for all your concerns and encouragement! #learnchinese", "type": "video", "version": "1.0", "width": "100%"}, "oembed_url": "https://www.tiktok.com/oembed?url=https://www.tiktok.com/@itsmeleanne77/video/6905346060386864389", "type": "oembed", "vendor": "tiktok_v2"},
      "formatName": "client_embed",
      "renderKitUrl": "https://www.buzzfeed.com/static-assets/buzz-format-platform/client_embed/js/render_kit.f5638e1e8be726b2f5ba.js",
      "context": {
        "buzzId": "5806076",
        "clientEventTracking": {"context_page_id": "5806076", "context_page_type": "buzz", "destination": "buzzfeed", "env": "prod", "page_edition": "en-us", "source": "web_bf"},
        "editorialStatus": "Editorial",
        "firstAnswer": "False",
        "teaserMode": "False",
        "subbuzzId": "126161184"
      }
    }
  </script>
  


<blockquote class='tiktok-embed' cite='https://www.tiktok.com/@itsmeleanne77/video/6905346060386864389' data-video-id='6905346060386864389' style='max-width: 605px;min-width: 325px;'> <section> <a target='_blank' title='@itsmeleanne77' href='https://www.tiktok.com/@itsmeleanne77'>@itsmeleanne77</a> <p>Reply to @foreverfunksociety just a short update on what's happening since that vid. Thank u for all your concerns and encouragement! <a title='learnchinese' target='_blank' href='https://www.tiktok.com/tag/learnchinese'>#learnchinese</a></p> <a target='_blank' title='♬ original sound - Leanne' href='https://www.tiktok.com/music/original-sound-6905346111997790982'>♬ original sound - Leanne</a> </section> </blockquote> <script async src='https://www.tiktok.com/embed.js'></script>


</div>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  data-module="subbuzz-image">
  
  <div id="126160267" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Leanne added, "One of the largest struggles second-generation immigrants have is knowing where the balance is and finding solace in accepting that it's OK to identify as fully Chinese, but also fully Canadian, despite only knowing one of those languages. I want my daughter to understand that though she may not speak Chinese — despite her saying, 'Why am I Chinese if I don't speak Chinese?' — it doesn't make her any less Chinese."</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126160267
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/bae355bd64c3/sub-buzz-7815-1607972086-47.jpg" alt="Image of Mikayla outisde." class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container xs-hide"

          
          style="padding-top: 66.67%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt="Image of Mikayla outisde."
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/bae355bd64c3/sub-buzz-7815-1607972086-47.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/14/18/asset/bae355bd64c3/sub-buzz-7815-1607972086-47.jpg?resize=990:660"
  data-crop="66.72"
  data-mobile-crop="66.67"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Daphne Pattison Photography / Leanne Lee / Via <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.daphnepattisonphotography.com" data-vars-href="https://www.daphnepattisonphotography.com/" data-vars-link-id="0" data-vars-price.value="0" href="https://www.daphnepattisonphotography.com/" rel="nofollow" target="_blank">daphnepattisonphotography.com</a>
</span>
  

  
    <div class="js-inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  
  
  data-module="subbuzz-text">
  
  <div id="126163409" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">You can follow Leanne on <a data-affiliate="true" data-skimlinks-tracking="5806076" data-vars-affiliate="www.tiktok.com" data-vars-asin="none" data-vars-href="https://www.tiktok.com/@itsmeleanne77" data-vars-link-id="16122395" data-vars-price.value="0" href="https://www.tiktok.com/@itsmeleanne77" rel="nofollow" target="_blank">TikTok</a> or <a data-vars-affiliate="www.tiktok.com" data-vars-href="https://www.instagram.com/itsmeleanne77/" data-vars-price.value="0" href="https://www.instagram.com/itsmeleanne77/" target="_blank">Instagram</a> for more updates!</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 126163409
  }
</script>


</div></div><div></div></div></div></div><div style="width:100%;height:1px;clear:both"></div></article><div class="Ad Ad--subbuzz "></div><div role="group" aria-label="Share This Article" class="shareBottom__2wlG4S50-n"><h2 class="heading__Fach8WFXS_">Share This Article</h2><ul class="shareBar__1LkDEJbHxX pagelevel__iT1zf_Mmzu "><li><div class="shareButton__Qwddr facebook__1CNms large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu bottom_share_bar__2qB_WODjDB"><a aria-label="Share On Facebook" class="shareLink__3GGa8" href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharefacebook&amp;app_id=862012947269736"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Facebook</title><path d="M38,19.12A19,19,0,1,0,16,38V24.64H11.21V19.12H16V14.9c0-4.79,2.84-7.43,7.18-7.43a29.21,29.21,0,0,1,4.25.37v4.7H25.07a2.76,2.76,0,0,0-3.1,3v3.59h5.27l-.84,5.52H22V38A19.08,19.08,0,0,0,38,19.12Z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr pinterest__2XzXt large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu bottom_share_bar__2qB_WODjDB"><a aria-label="Share On Pinterest" class="shareLink__3GGa8" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharepinterest&amp;description=This%20Viral%20TikTok%20Of%20An%20Asian%20Girl%20Crying%20Because%20She%20Can&#x27;t%20Speak%20Chinese%20Has%20Started%20An%20Important%20Conversation%20About%20Cultural%20Assimilation&amp;media=https%3A%2F%2Fimg.buzzfeed.com%2Fbuzzfeed-static%2Fstatic%2F2020-12%2F15%2F21%2Fcampaign_images%2Fee9670eac0cc%2Fthis-viral-tiktok-of-an-asian-girl-crying-because-2-10050-1608069499-1_dblbig.jpg"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Pinterest</title><path d="M19 0C8.5 0 0 8.5 0 19c0 7.8 4.7 14.5 11.4 17.4-.1-1.3 0-2.9.3-4.4.4-1.5 2.4-10.4 2.4-10.4s-.6-1.2-.6-3c0-2.8 1.6-4.9 3.7-4.9 1.7 0 2.6 1.3 2.6 2.9 0 1.7-1.1 4.3-1.7 6.7-.5 2 1 3.7 3 3.7 3.6 0 6-4.6 6-10.1 0-4.2-2.8-7.3-7.9-7.3-5.8 0-9.4 4.3-9.4 9.1 0 1.7.5 2.8 1.3 3.7.4.4.4.6.3 1.1-.1.3-.3 1.2-.4 1.5-.1.5-.5.7-1 .5-2.7-1.1-3.9-4-3.9-7.3 0-5.4 4.6-11.9 13.6-11.9 7.3 0 12 5.3 12 10.9 0 7.5-4.1 13-10.3 13-2 0-4-1.1-4.6-2.4L15.5 33c-.4 1.5-1.2 2.9-1.9 4.1 1.7.5 3.5.8 5.4.8 10.5 0 19-8.5 19-19C38 8.5 29.5 0 19 0"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr twitter__2yyOE large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu bottom_share_bar__2qB_WODjDB"><a aria-label="Share On Twitter" class="shareLink__3GGa8" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfsharetwitter&amp;text=This%20Viral%20TikTok%20Of%20An%20Asian%20Girl%20Crying%20Because%20She%20Can&#x27;t%20Speak%20Chinese%20Has%20Started%20An%20Important%20Conversation%20About%20Cultural%20Assimilation&amp;via=buzzfeed"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Twitter</title><path d="M37.9 8c-1.4.6-2.9 1-4.4 1.2 1.6-1 2.8-2.5 3.4-4.3-1.5.9-3.1 1.5-4.9 1.9-1.4-1.5-3.4-2.4-5.6-2.4-4.3 0-7.7 3.5-7.7 7.7 0 .6.1 1.2.2 1.8-6.4-.3-12.1-3.4-15.9-8.1-.7 1.1-1 2.5-1 3.9 0 2.7 1.2 5 3.2 6.4-1.3 0-2.3-.4-3.7-1v.1c0 3.7 2.9 6.9 6.4 7.6-.9.2-1.4.3-2.1.3-.5 0-.9 0-1.4-.1 1 3.1 3.9 5.3 7.2 5.4-2.6 2.1-6 3.3-9.6 3.3-.6 0-1.2 0-1.8-.1C3.6 33.7 7.7 35 12 35c14.2 0 22-11.8 22-22v-1c1.5-1.1 2.8-2.5 3.9-4"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr email__31fFX large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu bottom_share_bar__2qB_WODjDB"><a aria-label="Email" class="shareLink__3GGa8" href="mailto:?body=https%3A%2F%2Fwww.buzzfeed.com%2Fkristatorres%2Ftiktok-asian-girl-crying-cultural-assimilation%3Futm_source%3Ddynamic%26utm_campaign%3Dbfshareemail%0A%0AGet%20the%20BuzzFeed%20App%3A%20https%3A%2F%2Fbzfd.it%2Fbfmobileapps&amp;subject=This%20Viral%20TikTok%20Of%20An%20Asian%20Girl%20Crying%20Because%20She%20Can&#x27;t%20Speak%20Chinese%20Has%20Started%20An%20Important%20Conversation%20About%20Cultural%20Assimilation"><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Mail</title><path d="M0 7v24h38V7H0zm33.3 4l-11.9 8.1c-1.5 1-3.4 1-4.9 0L4.7 11h28.6zM4 27V14.2l10.9 7.4c1.3.9 2.7 1.3 4.1 1.3s2.9-.4 4.1-1.3L34 14.2V27H4z"></path></svg></div></div></a></div></li><li><div class="shareButton__Qwddr copy__YNF7L large__21RL4 shareButton__OK7kWx2ECc pagelevel__iT1zf_Mmzu bottom_share_bar__2qB_WODjDB"><a aria-label="Copy Link" class="shareLink__3GGa8" href=""><div aria-hidden="true" class="iconContainer__CG3z3"><div class="icon__3VYml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" class="svg__3re89"><title>Link</title><path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"></path></svg></div></div></a></div></li></ul></div><div class="Ad Ad--story-bpage "></div><div class="container__DucLZy4CZL  container__1c1IOFaqtw"><h2 class="title__39k5sf58no"><span>Want awesome parenting tips in your inbox twice a week? Sign up for the BuzzFeed Parents newsletter!</span></h2><p></p><form class=" form__16pquGAWkg"><fieldset class="fieldset__10rchbRxpA "><legend class="legend__XkMDgfhD_7">Newsletter signup form</legend><input type="hidden" name="categories" value="Parents" style="display:none" aria-hidden="true"/><div class="submitBox___Bw7C8Xeij "><input type="email" class="input__2Df9koY-l3" id="newsletter-email-signup-17695" name="email" placeholder="Your email address (required)" aria-label="Your email address (required)" size="15" required=""/><label class="label__3_XnpS6vTD" for="newsletter-email-signup-17695">Your email address (required)</label><button class="button__3YKvmqlaCA null" type="submit">Sign up</button></div></fieldset></form></div><div id="comments" class="comments__3zKlMrESV4"></div></div><section class="sidebar__1NohnJgwpb " aria-label="Promoted content"><div class="container__Enie-AsPOZ " style="top:0px"></div></section></div></main></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/runtime/polyfills-1d031fe47696ffee29d2.js?brotli=allow"></script><script async="" data-next-page="/_app" src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/o7uHZB_XGed5Lnsy8S3my/pages/_app.js?brotli=allow"></script><script async="" data-next-page="/[...slug]" src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/o7uHZB_XGed5Lnsy8S3my/pages/%5B...slug%5D.js?brotli=allow"></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/runtime/webpack-5d969045da103c8af06c.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/framework.2ded95d368bd366701ef.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/68f504b0.bbe27c81e67dd2bde7f1.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/67297fbca31c3eaea5f5606ce87f638df3a86590.a026dbb241bc78e2c381.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/6a0fff3e069979908fc38d0541db6c5a8e23a14b.439b364479638bc5527a.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/0ef89127d0e5a6b381ee1299f6b803198a880603.28e264375f40804a593f.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/c27f5549ae8803c5fce42c1bf3b030ae5e58819f.30835227a45db418a401.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/85846c45d16af7ee6c6cd50fa3e697692c21c8c7.ce3cd99045a68319fb1e.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/styles.2e10afe5425ad3119608.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/runtime/main-09bbbc04599ff85cff50.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/d7d6c54e.7ab5542be44d1d3b8a43.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/2edb282b.9d0d9f11a4cf055c702f.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/cef39f20.59fd3f4c7b0076056324.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/5e47dffadcfdffe4e3cfbf2f3915b09b076dd9db.eee4ad8ecc8160d3203f.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/chunks/5e47dffadcfdffe4e3cfbf2f3915b09b076dd9db_CSS.c3e0d77a914e49ba43f7.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/o7uHZB_XGed5Lnsy8S3my/_buildManifest.js?brotli=allow" async=""></script><script src="https://www.buzzfeed.com/static-assets/bf-bpage-ui/_next/static/o7uHZB_XGed5Lnsy8S3my/_ssgManifest.js?brotli=allow" async=""></script></body></html>